Subject: [Anima] GRASP reviews?

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Jun 2016 14:10:03 +1200

Are any reviews of draft-ietf-anima-grasp-05 coming soon?

Because the draft deadline is not so far ahead...

Regards
   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 7 Jun 2016 03:54:50 +0000

Hi, Brian & ANIMA signaling team,

As the ANIMA chair, I will do a thorough review. But I cannot promise any date till June 24. I will try my best to be earlier. I guess Toerless will do a review, too.

Looking at our ANIMA meeting minutes from IETF 95, "Michael Behringer and Michael Richardson volunteered to do the review." Copied them.

Regards,

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Brian E
>Carpenter
>Sent: Tuesday, June 07, 2016 10:10 AM
>To: Anima WG
>Subject: [Anima] GRASP reviews?
>
>_______________________________________________
>Anima mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/anima

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 7 Jun 2016 14:31:42 +0000

> From: Sheng Jiang [mailto:[email-masked]]
> Sent: 07 June 2016 05:55
> To: Brian E Carpenter <[email-masked]>; Anima WG
> <[email-masked]>
> Cc: Michael Behringer (mbehring) <[email-masked]>; Michael
> Richardson <[email-masked]>
> Subject: RE: [Anima] GRASP reviews?
> 
> As the ANIMA chair, I will do a thorough review. But I cannot promise any
> date till June 24. I will try my best to be earlier. I guess Toerless will do a
> review, too.
> 
> Looking at our ANIMA meeting minutes from IETF 95, "Michael Behringer and
> Michael Richardson volunteered to do the review." Copied them.

Hasn't happened yet, but is still planned. Sorry, suffering from general overload these days... 

Michael