Subject: Re: [Anima] WGLC on draft-ietf-anima-grasp-07 - Respond by Oct. 14, 2016

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Oct 2016 08:45:06 +1300

Just so that everybody knows, we have received Michael's excellent feedback
on the GRASP draft on the design team list. Of course, after the WGLC, we
will update the draft for editorial points and simple errors. Real discussion
points will be brought to the WG list.

You can see recent postings on the design team list at
http://www.ietf.org/mail-archive/web/anima-signaling/ or
https://mailarchive.ietf.org/arch/browse/anima-signaling/
according to which archive format you prefer.

Regards
   Brian Carpenter

On 30/09/2016 18:48, Sheng Jiang wrote:
> Hi all,
> 
> This message starts the ANIMA Working Group Last Call to advance draft-ietf-anima-grasp-07, DHCPv6 Prefix Length Hint Issues. This document's intended status is Proposed Standard. At present, there is no IPR file against this document.
> 
> Please send your comments by October 14, 2016. If you do not feel this  document should advance, please state your reasons why.
> 
> Sheng Jiang is the assigned shepherd.
> 
> Regards,
> 
> Sheng & Toerless
> 
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 27 Oct 2016 02:14:36 +0000

Hi, all

Given there is no negative response to the WGLC and we did receive good reviews through ANIMA-signaling mail list and considering the past history of this work, the ANIMA chairs feel it is has passed the WGLC and should advance. However, this conclusion is made with the condition that the authors would solve the comments received during the WGLC and these modifications were not substantial changes from 07 version. If there are big changes, a shorter second WGLC may be needed.

Once the update is published and it meets the above condition, for which the second WGLC is not needed, as shepherd, Sheng Jiang will finalize the shepherd document and send the document on.

Best regards,

Toerless & Sheng

From: Sheng Jiang [mailto:[email-masked]]
Sent: Friday, September 30, 2016 1:49 PM
To: [email-masked]
Cc: [email-masked]; Toerless Eckert
Subject: WGLC on draft-ietf-anima-grasp-07 - Respond by Oct. 14, 2016

Hi all,

This message starts the ANIMA Working Group Last Call to advance draft-ietf-anima-grasp-07, A Generic Autonomic Signaling Protocol (GRASP). This document's intended status is Proposed Standard. At present, there is no IPR file against this document.

Regards,

Sheng & Toerless