Subject: [Anima] draft-ietf-anima-grasp-15 OK

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Jul 2017 08:21:46 +1200

Hi,

This version of GRASP hasn't been posted yet due to the pre-IETF
posting cutoff, but it has allowed both IESG DISCUSS ballots to
be cleared. The main difference is that the text about the security
and transport substrate provided by the ACP has been rewritten
(by Toerless, thanks!). There is no change in the intentions.
We expect this version to be formally approved by the IESG when 
it's posted officially. 

https://raw.githubusercontent.com/becarpenter/animaproto/master/draft-ietf-anima-grasp-15.txt

Diffs at:

https://www.cs.auckland.ac.nz/~brian/Diff-draft-ietf-anima-grasp-14-15.htm
 
Regards
   Brian, Bing, Carsten

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 12 Jul 2017 02:57:02 +0000

Thanks Brian and coauthors for their great and fruitful work. This would be the first RFC from ANIMA WG.

Best regards,

Sheng

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Tuesday, July 11, 2017 4:22 AM
> To: Anima WG
> Subject: [Anima] draft-ietf-anima-grasp-15 OK
> 
> Hi,
> 
> This version of GRASP hasn't been posted yet due to the pre-IETF posting cutoff,
> but it has allowed both IESG DISCUSS ballots to be cleared. The main difference
> is that the text about the security and transport substrate provided by the ACP
> has been rewritten (by Toerless, thanks!). There is no change in the intentions.
> We expect this version to be formally approved by the IESG when it's posted
> officially.
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima