Subject: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

From: Sheng Jiang <[email-masked]>
Date: Thu, 12 Oct 2017 18:13:29 +0000

Hi, all anima,

We have requested one session of 2.5-hour for the ANIMA WG meeting for IETF-100 (Singapore) and are starting to collect agenda items for the session. Please send your request for agenda by Oct 27th, Thursday.

Giving that most of our chartered work items have been sent to IESG for publication by the meeting, we expect short time slots for them. For this coming meeting, we would like to discuss potential future ANIMA works. The chairs did send a “calling new works and discussion” mail (URL below) to the mailing list, in which three categories of potential works that may be interested by the group are mentioned.

https://www.ietf.org/mail-archive/web/anima/current/msg03019.html

As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org<https://ietf.org/>) requests for time slot by October 27th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 100, Singapore can be found at:

http://www.ietf.org/meeting/100/index.html

Again, presenters and draft authors please invoke active discussions in the ANIMA list. We have very limited time for each topic in the face-to-face meeting. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

---

From: shah zahidur <[email-masked]>
Date: Thu, 12 Oct 2017 18:50:54 +0000 (UTC)

Hi,
How much time max per presenter.
RegardsShah Zahidur Rahman
Sent from Yahoo Mail on Android 
 
  On Fri, Oct 13, 2017 at 12:13 AM, Sheng Jiang<[email-masked]> wrote:    <!--#yiv3464454223 _filtered #yiv3464454223 {font-family:宋体;panose-1:2 1 6 0 3 1 1 1 1 1;} _filtered #yiv3464454223 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv3464454223 {panose-1:2 1 6 0 3 1 1 1 1 1;}#yiv3464454223 #yiv3464454223 p.yiv3464454223MsoNormal, #yiv3464454223 li.yiv3464454223MsoNormal, #yiv3464454223 div.yiv3464454223MsoNormal {margin:0cm;margin-bottom:.0001pt;text-align:justify;text-justify:inter-ideograph;font-size:10.5pt;font-family:"Calibri", sans-serif;}#yiv3464454223 a:link, #yiv3464454223 span.yiv3464454223MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv3464454223 a:visited, #yiv3464454223 span.yiv3464454223MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv3464454223 pre {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;font-family:宋体;}#yiv3464454223 span.yiv3464454223EmailStyle17 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv3464454223 span.yiv3464454223HTMLChar {font-family:宋体;}#yiv3464454223 .yiv3464454223MsoChpDefault {font-family:"Calibri", sans-serif;}#yiv3464454223 _filtered #yiv3464454223 {margin:72.0pt 90.0pt 72.0pt 90.0pt;}#yiv3464454223 div.yiv3464454223WordSection1 {}-->Hi, all anima,   We have requested one session of 2.5-hour for the ANIMA WG meeting for IETF-100 (Singapore) and are starting to collect agenda items for the session. Please send your request for agenda by Oct 27th, Thursday.   Giving that most of our chartered work items have been sent to IESG for publication by the meeting, we expect short time slots for them. For this coming meeting, we would like to discuss potential future ANIMA works. The chairs did send a “calling new works and discussion” mail (URL below) to the mailing list, in which three categories of potential works that may be interested by the group are mentioned.    https://www.ietf.org/mail-archive/web/anima/current/msg03019.html    As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.   Please send us (anima-chairs at ietf.org) requests for time slot by October 27th, Thursday and include: Name of time slot: Name of draft(s): Time requested: Presenter name(s):    More details about the IETF 100, Singapore can be found at: http://www.ietf.org/meeting/100/index.html    Again, presenters and draft authors please invoke active discussions in the ANIMA list. We have very limited time for each topic in the face-to-face meeting. Mail list is a very good place to discuss and reach consensus on technical issues.   Best regards,   Toerless & Sheng _______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 12 Oct 2017 20:37:22 +0000

Hi, Shah,

There is no fixed time allocation rule for IETF. Normally, it is rare that one single topic, including discussion time, takes more than 30 mins in IETF WG meetings. So far, there is no enough information for the ANIMA chairs to decide the time slot for each presentation. We need to first collect the presentation applications, then evaluate the interests from the group according to the mailing list discussion, also previous discussion, and how much it relevant to WG charter or potential future scope. Based on the number of presentations and the actual session time we are giving by IETF secretaries, considering the priority among these topics, the chair would decide the agenda, including the time slot for each topic.

Regards,

Sheng

From: shah zahidur [mailto:[email-masked]]
Sent: Friday, October 13, 2017 2:51 AM
To: Sheng Jiang <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

Hi,

Regards
Shah Zahidur Rahman

Sent from Yahoo Mail on Android<https://overview.mail.yahoo.com/mobile/?.src=Android>

On Fri, Oct 13, 2017 at 12:13 AM, Sheng Jiang
<[email-masked]<mailto:[email-masked]>> wrote:

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng
_______________________________________________
Anima mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima

---

From: Michael Richardson <[email-masked]>
Date: Fri, 13 Oct 2017 12:39:44 -0400

Sheng I know that Max would like to put BRSKI to bed. I don't know how much
time we really need about that.

I'd like to contribute one slide to your status page to start the
implementation status.  I'll go make some wiki pages for that, and make a
slide to summarize things and point at the wiki page.  I won't be present
physically (and remote presentation makes no sense for such a short item), so
perhaps one of the chairs could speak to this 20s item.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Sheng Jiang <[email-masked]>
Date: Sun, 15 Oct 2017 06:26:32 +0000

Hi, Michael,

Thanks for your information. I really hope we could send BRSKI to IETSG before Singapore meeting. I will keep 10 minutes for you guys as backup assuming all open issues have been solved by the meeting.

Regards,

Sheng

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Saturday, October 14, 2017 12:40 AM
To: [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

Sheng I know that Max would like to put BRSKI to bed. I don't know how much time we really need about that.

I'd like to contribute one slide to your status page to start the implementation status.  I'll go make some wiki pages for that, and make a slide to summarize things and point at the wiki page.  I won't be present physically (and remote presentation makes no sense for such a short item), so perhaps one of the chairs could speak to this 20s item.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Xun Xiao <[email-masked]>
Date: Fri, 20 Oct 2017 16:03:31 +0000

Dear chairs and all anima members,

If possible, we would like to ask for a time slot as last time and follow up what we proposed i.e. “Towards PubSub and Storage integration in ANIMA” at IETF99.

Considering the calls on new work items, we will share our thinking and ideas of extending ANI to support “Event Service”, which enriches the communication models of current ANI with asynchrony and facilitates both ANI itself and ASAs to do asynchronous communications.

We will shortly initiate the discussions in the mailing list and we are also preparing related documents for IETF100 and will update soon.

Thanks for your considerations.

BR.

-Xun Xiao

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, October 12, 2017 8:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Sat, 21 Oct 2017 07:21:47 +0000

Hi, Xiao,

Thanks for your email. Your request for time slot has been record. Please invoke discussion in the mail list. The chairs would prior the works according to the interests of the group, indicated by public mail list discuss. Giving that your topic is brand new for the ANIMA group, it is especially important to make the group know your technical problems before the IETF100, so that we can use the meeting time to discuss the need efficiently.

Regards,

Sheng

From: Anima [mailto:[email-masked]] On Behalf Of Xun Xiao
Sent: Saturday, October 21, 2017 12:04 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

BR.

-Xun Xiao

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, October 12, 2017 8:13 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Anima] Call for agenda ANIMA @ IETF 100, Singapore

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 26 Oct 2017 00:06:12 +0200

Hi Sheng

3 agenda items from my side:

1. Update for ACP draft (there was a lot of work done through the reviews and moving it
   to IETF review, so i could summarize that work, but if we run out of time, we can
   also do that only on the list).

2. DNS-SD compatible service discovery over GRASP. Draft will be posted before deadline.
   This work came out of the ACP/BRSKI use of GRASP and is meant to generalize it,
   also planning to use it as an update for BRSKI/GRASP later (for how they use GRASP)

3. Yang data model to manage ANI
   Not sure if i manage to have a draft ready until deadline, but will have presentation
   and draft before WG meeting.

Note: 2. and 3. are meant to be part of the work for the existing charter items,
  they where aspects that fell over from ACP, BRSKI drafts and quite frankly
  are better in separate drafts because they require quite different author input/review
  than the core BRSKI/ACP documents.

Will be flexible on amount of time needed. 

Cheers
    Toerless