Subject: [Anima] appendix D removed!

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Oct 2017 15:09:35 -0400

Max, as agreed in today's call, I went through the todo of edits, and did them:

   Proxy:
        * Action: insert section betweeen 2.4 and 2.5 that indicates the
               proxy is part of the architecture

DONE: new text at
      https://github.com/anima-wg/anima-bootstrap/blob/master/dtbootstrap-anima-keyinfra.txt#L851

     *                  if you are going to implement a proxy then you
            should support a circuit proxy so that it works with all
            registrars

     *      add a high level section between s5 and s6 that
            details proxy discussion

DONE:
  https://github.com/anima-wg/anima-bootstrap/blob/master/dtbootstrap-anima-keyinfra.txt#L2084

     *
          * Action: update figure 1 from "dead branch"

DONE:
https://github.com/anima-wg/anima-bootstrap/blob/master/component-diagram.txt

     * Action: move 4.1.2 to new section.

DONE:
moved it.

     * Moving on in appendix D:
          * [30]https://github.com/anima-wg/anima-bootstrap/blob/master/dtboots
                 trap-anima-keyinfra.txt#L3341
                      *
                           * Maybe add section 2.0 about MASA to section 2,
                             protocol overview.

DONE:
the MASA part was up at L851 above.

     * Move section D.1.4 to section 1.3, with reference to ACP.

DONE:
added new subsection to section 1.

Ripped appendix D.

Remaining TODO:
          update the JRC discovery with the M_FLOOD method.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 3 Oct 2017 19:21:27 +0000

Fantastic!

It looks like you went ahead and dropped them all into Master. I’ll read through the diffs and comment if I have concerns (later this evening). 

- max

> On Oct 3, 2017, at 1:09 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima