Subject: [Anima] WGLC on draft-ietf-anima-reference-model-05 - Respond by January 22nd, 2018

From: Sheng Jiang <[email-masked]>
Date: Tue, 9 Jan 2018 06:26:03 +0000

Hi all,

This message starts the two-week ANIMA Working Group Last Call to advance draft-ietf-anima-reference-model-05, A Reference Model for Autonomic Networking. This document's intended status is Informational. At present, there is no IPR file against this document.

Please send your comments by January 22nd, 2018. If you do not feel this document should advance, please state your reasons why.

Sheng JIANG is the assigned document shepherd.

Regards,

Sheng (co-chair, Toerless who as a co-author stayed neutral on the content side)

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Jan 2018 10:32:54 +1300

Hi,

I am a co-author of this draft. I do believe that it is ready to advance, and that it's useful to get it published soon so that it can indeed act as a reference model. We know that a second edition will probably be needed to include future work.

(At least one minor correction is pending in the XML source:
https://github.com/mbehring/ANIMA-Reference-Model/commit/163999c1d03599 )

Regards
   Brian Carpenter

On 09/01/2018 19:26, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Wed, 10 Jan 2018 21:06:08 +0000

Dear Anima.
I am also a co-author of this draft and I think it is in a good shape to
advance. Besides that, I believe the publication of the reference model is
an important step for the WG.
Best.
Jéferson

Em ter, 9 de jan de 2018 às 19:32, Brian E Carpenter <
[email-masked]> escreveu:

> Hi,
>
> I am a co-author of this draft. I do believe that it is ready to advance,
> and that it's useful to get it published soon so that it can indeed act as
> a reference model. We know that a second edition will probably be needed to
> include future work.
>
> > This message starts the two-week ANIMA Working Group Last Call to
> advance draft-ietf-anima-reference-model-05, A Reference Model for
> Autonomic Networking. This document's intended status is Informational. At
> present, there is no IPR file against this document.
> >
> > Please send your comments by January 22nd, 2018. If you do not feel this
> document should advance, please state your reasons why.
> >

---

From: "Michael H. Behringer" <[email-masked]>
Date: Wed, 10 Jan 2018 22:07:39 +0100

I guess I've made my point before, but
just in case: I'm also co-author, and also think this doc is ready
to move forward.

Michael

On 10/01/18 22:06, Jéferson Campos Nobre wrote:

Dear Anima.

I am also a co-author of this draft and I think it is in a
good shape to advance. Besides that, I believe the publication
of the reference model is an important step for the WG.

Best.

Jéferson

Em ter, 9 de jan de 2018 às 19:32, Brian E
Carpenter <[email-masked]>
escreveu:

Hi,

I am a co-author of this draft. I do believe that it is
ready to advance, and that it's useful to get it published
soon so that it can indeed act as a reference model. We
know that a second edition will probably be needed to
include future work.

(At least one minor correction is pending in the XML
source:

https://github.com/mbehring/ANIMA-Reference-Model/commit/163999c1d03599
)

Regards

Brian Carpenter

> This message starts the two-week ANIMA Working Group
Last Call to advance draft-ietf-anima-reference-model-05,
A Reference Model for Autonomic Networking. This
document's intended status is Informational. At present,
there is no IPR file against this document.

> Please send your comments by January 22nd, 2018. If
you do not feel this document should advance, please state
your reasons why.

Anima mailing list

[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 11 Jan 2018 00:08:42 +0100

As another co-author i agree to everything Michael said except that
it should be said without HTML obfuscating it ;-)

Cheers
    Toerless

On Wed, Jan 10, 2018 at 10:07:39PM +0100, Michael H. Behringer wrote:
> <html>
>   <head>
>     <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
>   </head>
>   <body text="#000000" bgcolor="#FFFFFF">
>     <div class="moz-cite-prefix">I guess I've made my point before, but
>       to move forward. <br>
>       <br>
>       Michael<br>
>       <br>
>       On 10/01/18 22:06, Jéferson Campos Nobre wrote:<br>
>     </div>
>     <blockquote type="cite"
> cite="mid:[email-masked]">
>       <div dir="ltr">Dear Anima.
>         <div>I am also a co-author of this draft and I think it is in a
>           of the reference model is an important step for the WG.</div>
>         <div>Best.</div>
>         <div>Jéferson<br>
>           <br>
>           <div class="gmail_quote">
>             <div dir="ltr">Em ter, 9 de jan de 2018 às 19:32, Brian E
>               Carpenter &lt;<a href="mailto:[email-masked]"
>                 moz-do-not-send="true">[email-masked]</a>&gt;
>               escreveu:<br>
>             </div>
>             <blockquote class="gmail_quote" style="margin:0 0 0
>               .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi,<br>
>               <br>
>               include future work.<br>
>               <br>
>               source:<br>
>               <a
> href="https://github.com/mbehring/ANIMA-Reference-Model/commit/163999c1d03599"
>                 rel="noreferrer" target="_blank" moz-do-not-send="true">https://github.com/mbehring/ANIMA-Reference-Model/commit/163999c1d03599</a>
>               )<br>
>               <br>
>               Regards<br>
>                  Brian Carpenter<br>
>               <br>
>               On 09/01/2018 19:26, Sheng Jiang wrote:<br>
>               &gt; Hi all,<br>
>               &gt;<br>
>               &gt; This message starts the two-week ANIMA Working Group
>               there is no IPR file against this document.<br>
>               &gt;<br>
>               &gt; Please send your comments by January 22nd, 2018. If
>               your reasons why.<br>
>               &gt;<br>
>               &gt; Sheng JIANG is the assigned document shepherd.<br>
>               &gt;<br>
>               &gt; Regards,<br>
>               &gt;<br>
>               &gt; Sheng (co-chair, Toerless who as a co-author stayed
>               neutral on the content side)<br>
>               &gt;<br>
>               &gt;<br>
>               &gt;<br>
>               &gt;<br>
>               &gt; _______________________________________________<br>
>               &gt; Anima mailing list<br>
>               &gt; <a href="mailto:[email-masked]" target="_blank"
>                 moz-do-not-send="true">[email-masked]</a><br>
>               &gt; <a
>                 href="https://www.ietf.org/mailman/listinfo/anima"
>                 rel="noreferrer" target="_blank" moz-do-not-send="true">https://www.ietf.org/mailman/listinfo/anima</a><br>
>               &gt;<br>
>               <br>
>               _______________________________________________<br>
>               Anima mailing list<br>
>               <a href="mailto:[email-masked]" target="_blank"
>                 moz-do-not-send="true">[email-masked]</a><br>
>               <a href="https://www.ietf.org/mailman/listinfo/anima"
>                 rel="noreferrer" target="_blank" moz-do-not-send="true">https://www.ietf.org/mailman/listinfo/anima</a><br>
>             </blockquote>
>           </div>
>         </div>
>       </div>
>       <br>
>       <fieldset class="mimeAttachmentHeader"></fieldset>
>       <br>
>       <pre wrap="">_______________________________________________
> Anima mailing list
> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
> <a class="moz-txt-link-freetext" href="https://www.ietf.org/mailman/listinfo/anima">https://www.ietf.org/mailman/listinfo/anima</a>
> </pre>
>     </blockquote>
>     <br>
>   </body>
> </html>
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 18 Jan 2018 13:46:51 -0500

On 01/09/18 01:26, Sheng Jiang wrote:
> Autonomic Networking. This document's intended status is Informational.
> At present, there is no IPR file against this document.
> 
>  
> 
> Please send your comments by January 22nd, 2018. If you do not feel
> this document should advance, please state your reasons why.

I have read the -05 document.  An -06 is needed which just tightens the
text up slightly.

I know that Toerless has put a lot of editing cycles on this document, I
think that it needs a pass from another of the authors to tweak some things.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 19 Jan 2018 08:24:27 +0000

Hello,

I'm a co-author of the draft.
I believe the document is ready to progress and several iterations of the document have tried to capture the evolution of the other technical work done in ANIMA. 
The document fulfills its intent 😉 to explain how the different components of ANIMA fits together, and is thus very useful for the general understanding around autonomic networking.

As mentioned by Brian, future work in ANIMA should probably be reflected in a second edition.

Best regards, Laurent.

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Toerless Eckert
Sent: Thursday, January 11, 2018 12:09 AM
To: Michael H. Behringer <[email-masked]>
Cc: [email-masked]
Subject: Re: [Anima] WGLC on draft-ietf-anima-reference-model-05 - Respond by January 22nd, 2018

As another co-author i agree to everything Michael said except that it should be said without HTML obfuscating it ;-)

Cheers
    Toerless

On Wed, Jan 10, 2018 at 10:07:39PM +0100, Michael H. Behringer wrote:
> <a class="moz-txt-link-abbreviated" 
> href="mailto:[email-masked]">[email-masked]</a>
> <a class="moz-txt-link-freetext" 
> href="https://www.ietf.org/mailman/listinfo/anima">https://www.ietf.or
> g/mailman/listinfo/anima</a>
> </pre>
>     </blockquote>
>     <br>
>   </body>
> </html>
>

---

From: "Bless, Roland (TM)" <[email-masked]>
Date: Wed, 24 Jan 2018 13:34:16 +0100

Hi,

> think that it needs a pass from another of the authors to tweak some things.

+1

I started to read it and my impression was the same.
I'll send more detailed comments later this week.

Regards,
 Roland