Subject: [Anima] hackathon for ANIMA at IETF101

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jan 2018 14:15:30 -0500

I have added ANIMA to the Hackathon page at:
  https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon

I believe that we will have Bill Atwood and Brian Carpenter "remote" as well,
although I don't know they will be sufficiently caffeinated :-)
I am hoping that we will have some libest people remote as well.

I wrote:

ANIMA voucher and ACP

Champion(s)
        Michael Richardson
Project(s)
        use of the ANIMA BRSKI for enrollment of devices into a PKI
        use of IPsec and RPL to construct the ANIMA ACP overlay between devices
            ACP construction can include people who are remote!

I hope that we will have an opportunity to exchange some vouchers and
validate if the examples are correct.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 31 Jan 2018 17:22:27 +0000

Sounds great Michael. Thanks for championing this project.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of Michael Richardson <[email-masked]>
Date: Tuesday, January 30, 2018 at 8:16 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [hackathon] hackathon for ANIMA at IETF101

    
    I wrote:
    
    ANIMA voucher and ACP
    
    Champion(s)
            Michael Richardson
    Project(s)