Subject: Re: [Anima] Call for agenda ANIMA @ IETF 101, London

From: "Michael H. Behringer" <[email-masked]>
Date: Tue, 6 Mar 2018 21:47:19 +0100

Hi Sheng,

Not sure we need a slot for the reference model. I guess it should now 
go to the IESG, right?

Up to you. If we have time, I could do a short 10 min update. I won't be 
in person in London, but can present remotely.

Michael

On 28/02/18 06:56, Sheng Jiang wrote:
> Hi, all anima,
> We have been allocated a session of 2.5-hour for the ANIMA WG meeting 
> for IETF-101 (London) and are starting to collect agenda items for the 
> session. Please send your request for agenda by March 8th, Thursday.
> Giving that most of our chartered work items have been sent to IESG 
> for publication by the meeting, we expect short time slots for only 
> two or three of them. For this coming meeting, we would like to 
> discuss potential future ANIMA works.
> As normal, the priority among these non-charter work items would be: 
> these that have active discussion in mail list, then these have 
> submitted drafts, and topics without drafts.
> Please send us (anima-chairs at ietf.org<https://ietf.org/> 
> <http://ietf.org%3Chttps/ietf.org/%3E%29>;) requests for time slot by 
> March 8th, Thursday and include:
> Name of time slot:
> Name of draft(s):
> Time requested:
> Presenter name(s):
> More details about the IETF 101, London can be found at:
> http://www.ietf.org/meeting/101/index.html
> Again, presenters and draft authors please invoke active discussions 
> in the ANIMA list. Mail list is a very good place to discuss and reach 
> consensus on technical issues.
> Best regards,
> Toerless & Sheng
>
>
>
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 7 Mar 2018 01:56:13 +0000

Hi, Michael,

Even the draft would be with IETF, it is needed to report the changes to WG since the last report. 10 mins is fine, remote report is fine, too.

Regards,

Sheng

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Michael H. Behringer
Sent: Wednesday, March 7, 2018 4:47 AM
To: [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 101, London

Hi Sheng,

Not sure we need a slot for the reference model. I guess it should now go to the IESG, right?

Up to you. If we have time, I could do a short 10 min update. I won't be in person in London, but can present remotely.

Michael

---

From: "Michael H. Behringer" <[email-masked]>
Date: Wed, 7 Mar 2018 09:20:08 +0100

OK - will do it :-)

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 12 Mar 2018 23:42:01 +0100

Thanks, Brian

Let me know if you need a presenter, we can sync up in before
and i could present on your behalf if we do not find someone better.

Cheers
    Toerless

On Thu, Mar 01, 2018 at 02:02:37PM +1300, Brian E Carpenter wrote:
> There will be updates of these three drafts by the deadline:
> draft-ietf-anima-grasp-api
> draft-carpenter-anima-asa-guidelines
> draft-carpenter-anima-grasp-bulk
> 
> Since there are few major changes, a short slot for each is sufficient.
> Perhaps 10 minutes for asa-guidelines as there is a new example logic
> flow to describe, and 5 minutes each for the other two.
> 
> Presenters TBD. Because of the time difference, I cannot promise to
> be on MeetEcho.
> 
> Regards
>    Brian
> 
> On 28/02/2018 18:56, Sheng Jiang wrote:
> > Hi, all anima,
> > 
> > 
> > 
> > We have been allocated a session of 2.5-hour for the ANIMA WG meeting for IETF-101 (London) and are starting to collect agenda items for the session. Please send your request for agenda by March 8th, Thursday.
> > 
> > 
> > 
> > Giving that most of our chartered work items have been sent to IESG for publication by the meeting, we expect short time slots for only two or three of them. For this coming meeting, we would like to discuss potential future ANIMA works.
> > 
> > 
> > 
> > As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.
> > 
> > 
> > 
> > Please send us (anima-chairs at ietf.org<https://ietf.org/><http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by March 8th, Thursday and include:
> > 
> > Name of time slot:
> > 
> > Name of draft(s):
> > 
> > Time requested:
> > 
> > Presenter name(s):
> > 
> > 
> > 
> > Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.
> > 
> > 
> > 
> > Best regards,
> > 
> > 
> > 
> > Toerless & Sheng
> > 
> > 
> > 
> > 

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Mar 2018 00:12:31 +0100

Hi Sheng,

Not that many actual new draft/work-items, but lots of activity going
on, hee's what's on my contributor plate:

1. draft-ietf-anima-autonomic-control plane
  5 min IESG review update

2. draft-eckert-anima-grasp-dnssd
  <= 10 mins ?
  Update of feedback from DNS-SD WG @ IETF100 (happened after ANIMA@IETF100)
  and summary of implementation status from Brian.
  Want to ask for ANIMA WG adoption (in-charter, details that fell off BRSKI/ACP).

3. I also have a personal problem, but maybe if Max chimes in and can help,
  maybe this can also be a slot to discuss:

  I did contribute text about ANI/BRSKI to draft-nir-saag-star-01
  (just check difference between the -00 version, eas to identify the ANI text),
  outlining how ANI itself can benefit from short-lived certificates, but
  also how ANI could be a great infra to manage short-lived certificates.

  This was targeted for SAAG, but it ended up on tuesday, probably
  9:50 - 10:10 time slot in SECDISPATCH.
  
  If Max could go to secdispatch, and represent BRSKI/EST/ANI,
  that would be great, otherwise i would ask for 15 mins off from
  anima for myself.
  
  Maybe we can have at the end of the anima schedule a short slot
  to discuss possible extensions for short-lived certificates, e.g.:
  what would need to be defined on a standards doc. And whether or not
  this should be in ANIMA.

4. I did not manage to finish a -00 draft, but would very much like to
   find co-authors for a Yang model for ANI, so if there is anyone here
   interredsted in this, pls. ping me offline.

5. Alas, probably no RFC for ANIMA to report until IETF101. 
   draft-ietf-anima-stable-connectivity would have no dependencies to wait
   for, but its in RFC editor queue for 4 weeks, without feedback yet.
   As far as i was told, this is unfortunately normal before the spring meeting
   with all the leaving ADs prioritizing the stuff they wanted to get finished
   in the RFC editor queue, so wait time for RFC editor resources in this
   time slot is particularily long. (Voucher might be further along, but
   would have BRSKI dependency to wait for).

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Mon, 12 Mar 2018 23:21:28 +0000

> On Mar 12, 2018, at 4:12 PM, Toerless Eckert <[email-masked]> wrote:
> 
> 
> Hi Sheng,
> 

I can go to this (will be there in person). I’ll have to read the draft and coordinate with you on presentation talking-points,

- max

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Mar 2018 02:20:17 +0100

Thanks, Max.

We'll coordinate. The presentation at secdispatch will be given by
Nir, but i'd hope you can be on stage for the Q&A, especially re
either ANI/BRSKI or the logic of split horizon for the interpretation
of the short lived cert - use by apps vs. use by renewal procedures.
Thats i think the core.

And we should then ask for a 5 min slot at end of anima, so maybe you
can report back from secdispatch.

Cheers
   Toerless

On Mon, Mar 12, 2018 at 11:21:28PM +0000, Max Pritikin (pritikin) wrote:
> I can go to this (will be there in person). I???ll have to read the draft and coordinate with you on presentation talking-points,
> 
> - max
> 
> > 

-- 
---
[email-masked]