Subject: [Anima] Call for agenda ANIMA @ IETF 103, Bangkok

From: Sheng Jiang <[email-masked]>
Date: Wed, 10 Oct 2018 11:23:31 +0000

Hi, all anima,

We have been allocated a session of 2-hour for the ANIMA WG meeting for IETF-103 (Bangkok) - Monday afternoon session I. We are now starting to collect agenda items for the session. Please send your request for agenda by October 25th, Thursday.

For this coming meeting, we would like to discuss potential future ANIMA works. As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org) requests for time slot by October 25th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 103, Bangkok can be found at:

https://www.ietf.org/how/meetings/103/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 23 Oct 2018 19:25:56 +0200

Hi Sheng

Pls add two slots for me

a) Would like make a WG adoption call for the two standard target track
   drafts to support the concepts of automated network management via
   ANI introduced in draft-stable connectivity (RFC8368)

   draft-eckert-anima-grasp-dnssd
   draft-eckert-anima-noc-autoconfig

   10 mins

b) Will probably miss the deadline uploading the update today, but
   will finish it and want to present for ACP draft (in IESG review).

   10 mins.

Thanks
    Toerless

-- 
---
[email-masked]