Subject: [Anima] FW: New Version Notification for draft-choi-anima-trust-networking-01.txt

From: 최태상 <[email-masked]>
Date: Mon, 22 Oct 2018 01:43:50 +0000

A new version of I-D, draft-choi-anima-trust-networking-01.txt
has been successfully submitted by Tae Sang Choi and posted to the IETF repository.

Name:		draft-choi-anima-trust-networking
Revision:	01
Title:		Trust networking and procedures for Autonomic Networking
Document date:	2018-10-14
Group:		Individual Submission
Pages:		32
URL:            https://www.ietf.org/internet-drafts/draft-choi-anima-trust-networking-01.txt
Status:         https://datatracker.ietf.org/doc/draft-choi-anima-trust-networking/
Htmlized:       https://tools.ietf.org/html/draft-choi-anima-trust-networking-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-choi-anima-trust-networking
Diff:           https://www.ietf.org/rfcdiff?url2=draft-choi-anima-trust-networking-01

Abstract:
       This document describes trust networking as an application of
       autonomic networking. The objective of trustworthy autonomic
       networking is providing trust networking environment where all
       autonomic nodes can communicate without any security concern. It
       defines a trust networking domain and describes how to configure and
       maintain the trust networking domain. While communication within the
       trust networking domain is done with trust, the communication with
       external nodes should be done via a specific autonomic service agent
       (ASA) called "trust gateway". The trust gateway ASA performs trust
       evaluation of the external nodes and enforces domain specific
       policies to keep the domain trustworthy.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Eliot Lear <[email-masked]>
Date: Mon, 22 Oct 2018 09:39:54 +0200

Hi!

This is a very interesting draft that addresses an issue industry has
been seeing.  One of the challenges within an autonomic system is the
establishments of rights, even when a device is identified.  If we look
at Figure 6 in your draft, it is very similar to that of the conduit and
conduit controller mechanism envisioned by IEC 62443.  It would be
useful to have a discussion about that work in the context of this draft.

Eliot

On 22.10.18 03:43, 최태상 wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>