Subject: [Anima] On boarding again

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Mar 2019 14:27:07 +0100

Hi everyone,

For those who are interested in discussing onboarding, I’ve reserved an hour on Wednesday afternoon (27 Mar) at 14:00 at the IETF in Karlin 3.  Since our last conversation, a few of us put a bit of an inventory together, regarding the mechanisms that are available.  Some of the questions we have Aren’t Quite There Yet, but at least the inventory is coming along.

Goal of discussion this time around  would a shared understanding of how these mechanisms work, what sort of commonality they have, and to perhaps have some notion of applicability of each.

For your entertainment, you can take a look at a table… it’s a Github table so you have to scroll a bit- see https://github.com/iot-onboarding/catalog/blob/master/Onboard-Table.md <https://github.com/iot-onboarding/catalog/blob/master/Onboard-Table.md>.  Feel free to issue PRs.

Also, feel free to agenda bash on [email-masked] <mailto:[email-masked]>.

Eliot

---

From: Szymon Słupik <[email-masked]>
Date: Thu, 7 Mar 2019 08:28:20 +0100

Hi Eliot,

It'd be great to include Bluetooth mesh in here, as (despite sharing the
brand and the underlying radio with Bluetooth LE) it is a completely
different animal, when it comes to onboarding, authentication, security. I
will add some initial bullets for Bluetooth mesh here, hope to do this
next week.

Best

Szymon Slupik
President, CTO
+1-415-696-9111

ul. Jasnogórska 44
31-358 Kraków
Poland

www.silvair.com

 <https://www.facebook.com/meetsilvair/>   [image:
LinkedIn] <https://www.linkedin.com/company/meetsilvair/>   
<https://twitter.com/meetsilvair>

NOTICE TO RECIPIENT
We inform you that Silvair sp. z o.o. with its registered office in Cracow
(31-358), at Jasnogórska Street 44 is the controller of your personal data.
You can find more information about processing personal data and your
rights here
<https://silvair.com/media/filer_public/e5/ba/e5ba1ed2-84e6-47da-8277-f10df2eed7cc/information_on_personal_data_processing_of_representative_of_entity_mail_contacts_to_establish_maintain_business_relationshipsfn.pdf>.

This e-mail message and any documents accompanying it contain information
that belongs to SILVAIR. This e-mail is meant for only the intended
recipient of the transmission, and may be a communication privileged by
law, confidential and/or otherwise protected from disclosure. If you
received this e-mail in error and you are not the intended recipient, any
review, use, dissemination, distribution, or copying of this e-mail or
attachment is strictly prohibited. Please notify us immediately of the
error by return e-mail and please delete this message from your system.

On Wed, Mar 6, 2019 at 2:32 PM Eliot Lear <[email-masked]> wrote:

> Hi everyone,
>
> For those who are interested in discussing onboarding, I’ve reserved an
> hour on Wednesday afternoon (27 Mar) at 14:00 at the IETF in Karlin 3.
> Since our last conversation, a few of us put a bit of an inventory
> together, regarding the mechanisms that are available.  Some of the
> questions we have Aren’t Quite There Yet, but at least the inventory is
> coming along.
>
> Goal of discussion this time around  would a shared understanding of how
> these mechanisms work, what sort of commonality they have, and to perhaps
> have some notion of applicability of each.
>
> For your entertainment, you can take a look at a table… it’s a Github
> table so you have to scroll a bit- see
> https://github.com/iot-onboarding/catalog/blob/master/Onboard-Table.md.
> Feel free to issue PRs.
>
> Also, feel free to agenda bash on [email-masked].
>
> Eliot
> --
> Iot-onboarding mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-onboarding
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 7 Mar 2019 08:45:22 +0100

PRs welcome!

> On 7 Mar 2019, at 08:28, Szymon Słupik <[email-masked]> wrote:
> 
> Hi Eliot,
> 
> It'd be great to include Bluetooth mesh in here, as (despite sharing the brand and the underlying radio with Bluetooth LE) it is a completely different animal, when it comes to onboarding, authentication, security. I will add some initial bullets for Bluetooth mesh here, hope to do this next week.
> 
> Best
> Szymon Slupik
> President, CTO
> +1-415-696-9111 <tel:+1-415-696-9111>
> 
> ul. Jasnogórska 44
> 31-358 Kraków
> Poland
> 
> www.silvair.com <http://www.silvair.com/>
>  <https://www.facebook.com/meetsilvair/>    <https://www.linkedin.com/company/meetsilvair/>    <https://twitter.com/meetsilvair>
> NOTICE TO RECIPIENT
> We inform you that Silvair sp. z o.o. with its registered office in Cracow (31-358), at Jasnogórska Street 44 is the controller of your personal data. You can find more information about processing personal data and your rights here <https://silvair.com/media/filer_public/e5/ba/e5ba1ed2-84e6-47da-8277-f10df2eed7cc/information_on_personal_data_processing_of_representative_of_entity_mail_contacts_to_establish_maintain_business_relationshipsfn.pdf>.
> This e-mail message and any documents accompanying it contain information that belongs to SILVAIR. This e-mail is meant for only the intended recipient of the transmission, and may be a communication privileged by law, confidential and/or otherwise protected from disclosure. If you received this e-mail in error and you are not the intended recipient, any review, use, dissemination, distribution, or copying of this e-mail or attachment is strictly prohibited. Please notify us immediately of the error by return e-mail and please delete this message from your system.
> 
> 
> 
> On Wed, Mar 6, 2019 at 2:32 PM Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
> Hi everyone,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iot-onboarding <https://www.ietf.org/mailman/listinfo/iot-onboarding>