Subject: Re: [Anima] Call for agenda ANIMA @ IETF 104, Prague

From: "Fries, Steffen" <[email-masked]>
Date: Sat, 9 Mar 2019 13:18:26 +0000

Hi Sheng, hi Toerless

As asked earlier, we would like to have a time slot to discuss the asynchronous enrollment support in BRSKI. I will submit the corresponding draft Monday latest.

Name of time slot: Support of asynchronous enrollment in BRSKI

Name of draft(s): draft-fries-brski-async-enroll-00

Time requested: 10 min

Presenter name(s): Steffen Fries

Thank you and best regards
Steffen

From: Sheng Jiang <[email-masked]<mailto:[email-masked]>>
Subject: [Anima] Call for agenda ANIMA @ IETF 104， Prague
Date: 8 March 2019 at 07:59:16 CET
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Hi, all anima,

We have been allocated a session of 2-hour for the ANIMA WG meeting for IETF-104 (Prague) - Tuesday afternoon session I. We are now starting to collect agenda items for the session. Please send your request for agenda by March 14th, Thursday.

For this coming meeting, we would like to discuss potential future ANIMA works. As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org<https://ietf.org/>) requests for time slot by March 14th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 104, Prague can be found at:

https://www.ietf.org/how/meetings/104/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

_______________________________________________
Anima mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 11 Mar 2019 10:03:46 +0000

Hi Sheng, hi Toerless,

Based on the submitted draft, here a small update for the agenda request (name enhancement of the draft):

Name of time slot: Support of asynchronous enrollment in BRSKI
Name of draft(s): draft-fries-anima-brski-async-enroll-00
Time requested: 10 min
Presenter name(s): Steffen Fries

Best regards
Steffen

From: Anima <[email-masked]> On Behalf Of [ext] Fries, Steffen
Sent: Samstag, 9. März 2019 14:18
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 104, Prague

Hi Sheng, hi Toerless

Time requested: 10 min

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 11 Mar 2019 11:30:25 +0000

Hi, Steffen,

I can confirm your request. The chairs would allocate time according to the application situation and priority policy.

Regards,

Sheng

From: Fries, Steffen [mailto:[email-masked]]
Sent: Monday, March 11, 2019 6:04 PM
To: [email-masked]; Sheng Jiang <[email-masked]>
Cc: [email-masked]
Subject: RE: [Anima] Call for agenda ANIMA @ IETF 104, Prague

Hi Sheng, hi Toerless,

Best regards
Steffen

From: Anima <[email-masked]<mailto:[email-masked]>> On Behalf Of [ext] Fries, Steffen
Sent: Samstag, 9. März 2019 14:18
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 104, Prague

Hi Sheng, hi Toerless

Time requested: 10 min

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng