Subject: [Anima] Primary ANIMA Agenda for IETF104

From: Sheng Jiang <[email-masked]>
Date: Mon, 18 Mar 2019 03:29:15 +0000

Hi, ANIMA,

The below is the link to our primary ANIMA agenda. It is a subject to be changed.

https://datatracker.ietf.org/meeting/104/materials/agenda-104-anima

Please no hesitate to contact the chair for any miss or mistake.

PS, Michael R. & Peter, I am fine to move your WG documents, BRSKI and Constrained Voucher into the BRSKI relevant work sub-session with the same time length. In that way, you may save some time for other relevant discussion you want.

Regards,

Sheng

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Mar 2019 11:22:58 -0400

> PS, Michael R. & Peter, I am fine to move your WG documents, BRSKI and
    > Constrained Voucher into the BRSKI relevant work sub-session with the
    > same time length. In that way, you may save some time for other
    > relevant discussion you want.

yes, that's a good idea.  I don't need 10 minutes for BRSKI status update.
5 minutes will do.
We can't have a substantive conversation about it in ten minutes anyway.
I'd sure like to see some replies to my email last week (BCC'ed to the
reviewers) about the -19 document.

3.    Potential New Charter Unscrambling - 30 min
14:20 - 14:50, by co-chairs

Perhaps we could subdivide this item into three sub-items so that we can
be sure to get through it?  Could Toerless post his slides sooner?
Is the intent for it to be mostly mic line?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 19 Mar 2019 01:12:20 +0000

> yes, that's a good idea.  I don't need 10 minutes for BRSKI status update.

I will change the order in the draft agenda, but not re-allocate the time length. You guys are welcome to shorten, not elongate, your own presentation. In that way, we can have more time to discuss at the end of sub-session.

> Perhaps we could subdivide this item into three sub-items so that we can be sure
> to get through it?  Could Toerless post his slides sooner?

Yes, mic line would be part of it. The WG should have chance to comment. However, giving the proposed charter has been baked for a long while. This may end up soon. Let's see.

Regards,

Sheng

> --
> Michael Richardson <[email-masked]>, Sandelman Software Works  -=
> IPv6 IoT consulting =-
> 
>