Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

From: Sheng Jiang <[email-masked]>
Date: Wed, 26 Jun 2019 09:59:04 +0000

Hi, all anima,

We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon session I. We are now starting to collect agenda items for the sessions. Please send your request for agenda by July 11th, Thursday, to [email-masked]<mailto:[email-masked]> and both chairs' email. Please note that email to a single chair may cause single failure.

For this coming meeting, we would like have the 1.5 hour session for BRSHI and Voucher relevant topics and the 2 hour session for the others. As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

As you may observed, so far, our re-charter progress still not in the procedure. Until we have the new charter in the place by the IETF 105 week, we still not be able to adopt any new work.

Please send us (anima-chairs at ietf.org<https://ietf.org/><http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by July 11th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 105, Montreal can be found at:

https://www.ietf.org/how/meetings/105/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Sheng

---

From: Xun Xiao <[email-masked]>
Date: Fri, 28 Jun 2019 07:40:46 +0000

Hi WG chairs,

We would like to have a time slot:

Name of time slot: Tuesday Morning session I
Name of draft(s): Information Distribution in Autonomic Networking
Time requested: 10 mins
Presenter name(s): Bing Liu

Thanks a lot!

Best Regards,

Xun Xiao (肖迅)
Advanced Wireless Technology Lab
Munich Research Center
Huawei Technologies Co.,Ltd.

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Wednesday, 26 June 2019 11:59
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

Hi, all anima,

We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon session I. We are now starting to collect agenda items for the sessions. Please send your request for agenda by July 11th, Thursday, to [email-masked]<mailto:[email-masked]> and both chairs’ email. Please note that email to a single chair may cause single failure.

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 29 Jun 2019 11:21:01 +1200

Hi Sheng and Toerless, and ADs,

This is quite difficult without knowing if the new charter has been approved. Is this on the IESG agenda? If not, why not?? We've been waiting months.

If we do have the new charter I would like to propose several topics for WG adoption:

draft-carpenter-anima-asa-guidelines - previously presented, only discussion needed
draft-carpenter-anima-grasp-bulk  - previously presented, only discussion needed

draft-carpenter-anima-l2acp-scenarios - not previously presented, 10 minutes requested in any case. Possibly this also fits under the old charter.

In any case I would like to propose that draft-ietf-anima-grasp-api should move to WG Last Call under the old charter. Again, that has been previously presented, only discussion is needed.

Regards
   Brian Carpenter

On 26-Jun-19 21:59, Sheng Jiang wrote:
> Hi, all anima,
> 
>  
> 
> We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon session I. We are now starting to collect agenda items for the sessions. Please send your request for agenda by July 11th, Thursday, to [email-masked] <mailto:[email-masked]> and both chairs’ email. Please note that email to a single chair may cause single failure.
> 
>  
> 
> Please send us (anima-chairs at ietf.org<https://ietf.org/> <http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by July 11th, Thursday and include:
> 
>  
> 
> Name of time slot:
> 
> Name of draft(s):
> 
> Time requested:
> 
> Presenter name(s):
> 
>  
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Sheng Jiang <[email-masked]>
Date: Sat, 29 Jun 2019 09:02:42 +0000

Hi, Xiao,

Thanks for your email. Your application are noted. I believe we have sufficient time for this coming meeting.

Sheng

From: Xun Xiao
Sent: Friday, June 28, 2019 3:41 PM
To: Sheng Jiang <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Call for agenda ANIMA @ IETF 105, Montreal

Hi WG chairs,

Thanks a lot!

Best Regards,

Xun Xiao (肖迅)

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Wednesday, 26 June 2019 11:59
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng