Subject: [Anima] Primary ANIMA agenda for IETF 106

From: Sheng Jiang <[email-masked]>
Date: Fri, 8 Nov 2019 11:39:10 +0000

Hi, ANIMA,

The below is the link to our primary ANIMA agenda. It is a subject to be changed.

https://datatracker.ietf.org/meeting/106/materials/agenda-106-anima

Please no hesitate to contact the chair for any miss or mistake.

Speakers, please send your slides to chairs by Sunday, November 17th, 2019. Thanks.

Brian, in your previous email, you mentioned a topic anima ecosystem, but did not explicitly apply a time slot. I have allocated it together with your ASA guideline topic. Let me know, if you have different opinion.

Michael, in your previous email, you mentioned a newly coming topic delegated-voucher, but neither explicitly apply a time slot or submit a new draft. Since we still have 15 minutes spare time in BRASK session. If you want to present this topic, I can put it at the end as the last backup topic.

Regards,

Sheng

---

From: Michael Richardson <[email-masked]>
Date: Fri, 08 Nov 2019 08:54:45 -0500

> Brian, in your previous email, you mentioned a topic anima ecosystem,
    > but did not explicitly apply a time slot. I have allocated it together
    > with your ASA guideline topic. Let me know, if you have different
    > opinion.

    > Michael, in your previous email, you mentioned a newly coming topic
    > delegated-voucher, but neither explicitly apply a time slot or submit a
    > new draft. Since we still have 15 minutes spare time in BRASK
    > session. If you want to present this topic, I can put it at the end as
    > the last backup topic.

Thank you, that is appreciated.
I did not have time to finish that document before the cut-off date.

I do have requirements from a number of industrial players, as well as a very
loud desire from the IESG to solve the second-sale problem.
So I could do three slides on possible ways to solve this problem, posting a
document on Monday.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 9 Nov 2019 08:01:12 +1300

No, that's perfect. In fact there is not much new to say about the asa-guidelines draft. It might be a good idea to swap items 6 and 7, so that Laurent can speak right after me, since it is somewhat related:
> 7.    Introduce of ETSI ZSM on closed loops - 10 min
> 18:30 - 18:40, By Laurent CiavagliaOne of my questions to the WG will be "What ecosystem issues are out of scope for the IETF?"

Thanks
   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Sun, 10 Nov 2019 14:24:33 +0000

Updated according to the feedback from Brian & Michael.

Sheng

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Friday, November 8, 2019 7:39 PM
To: [email-masked]
Cc: [email-masked]; Michael Richardson <[email-masked]>
Subject: [Anima] Primary ANIMA agenda for IETF 106

Hi, ANIMA,

Regards,

Sheng