Subject: [Anima] [Editorial Errata Reported] RFC8366 (5949)

From: RFC Errata System <[email-masked]>
Date: Sun, 29 Dec 2019 08:53:22 -0800 (PST)

The following errata report has been submitted for RFC8366,
"A Voucher Artifact for Bootstrapping Protocols".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5949

--------------------------------------
Type: Editorial
Reported by: Tetsuya Hasegawa <[email-masked]>

Section: 5.1.

Original Text
-------------
   7.  Devices that support decrypting SZTP artifacts MUST posses the

Corrected Text
--------------
   7.  Devices that support decrypting SZTP artifacts MUST possess the

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8366 (draft-ietf-anima-voucher-07)
--------------------------------------
Title               : A Voucher Artifact for Bootstrapping Protocols
Publication Date    : May 2018
Author(s)           : K. Watsen, M. Richardson, M. Pritikin, T. Eckert
Category            : PROPOSED STANDARD
Source              : Autonomic Networking Integrated Model and Approach
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Michael Richardson <[email-masked]>
Date: Tue, 31 Dec 2019 15:06:48 -0500

> "A Voucher Artifact for Bootstrapping Protocols".

Looks correct to me.
Chairs, I think you can approve this.