Subject: Re: [Anima] New Version Notification for draft-liu-anima-grasp-distribution-13.txt

From: Xun Xiao <[email-masked]>
Date: Fri, 13 Dec 2019 08:50:28 +0000

Dear Chairs, Dear ANIMA WG members,

During IETF106, the authors here had many technical discussions on the information distribution topic with several group members. Many thanks for the constructive comments/advices.

Hereby, according to the feedbacks, a revised version is updated, trying to better motivate the problem and introduce the proposed solution. We will appreciate any further comments.

Meanwhile, as one of the chartered milestone topic work, we were wondering if the draft can be adopted as a WG draft working in progress on the standard track. Thanks for your considerations.

Best Regards,

Xun Xiao (肖迅)
Advanced Wireless Technology Lab
Munich Research Center
Huawei Technologies Co.,Ltd.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, 12 December 2019 17:22
To: Liubing (Leo) <[email-masked]>; Artur Hecker <[email-masked]>; Xun Xiao <[email-masked]>; Zoran Despotovic <[email-masked]>; Sheng Jiang <[email-masked]>
Subject: New Version Notification for draft-liu-anima-grasp-distribution-13.txt

A new version of I-D, draft-liu-anima-grasp-distribution-13.txt
has been successfully submitted by Xun Xiao and posted to the IETF repository.

Name:		draft-liu-anima-grasp-distribution
Revision:	13
Title:		Information Distribution in Autonomic Networking
Document date:	2019-12-12
Group:		Individual Submission
Pages:		21
URL:            https://www.ietf.org/internet-drafts/draft-liu-anima-grasp-distribution-13.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-anima-grasp-distribution/
Htmlized:       https://tools.ietf.org/html/draft-liu-anima-grasp-distribution-13
Htmlized:       https://datatracker.ietf.org/doc/html/draft-liu-anima-grasp-distribution
Diff:           https://www.ietf.org/rfcdiff?url2=draft-liu-anima-grasp-distribution-13

Abstract:
   This document proposes a solution for information distribution in
   autonomic networks. Information distribution is categorized into two
   different modes: 1) instantaneous distribution; 2) publication for
   retrieval. In the former case, the information is sent, propagates
   and is disposed of after reception. In the latter case, information
   needs to be stored in the network.

   The capabilities to distribute information are basic and fundamental
   needs for an autonomous network (cf. ANI [I-D.ietf-anima-reference-
   model]). This document describes typical use cases of information
   distribution in ANI and requirements to ANI, such that rich
   information distribution can be natively supported. The document
   proposes extensions to the autonomic nodes and suggests an
   implementation based on GRASP extensions as a protocol on the wire.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 18 Dec 2019 02:34:53 +0000

Hi, Xiao Xu,

Thanks for the newly update. We have a rough consensus to adopt this document on site in IETF106. This needs to confirm in the mail list. However, giving that most people may already in the Christmas model, the chairs prefer to have the two-week adoption call after people get back from holidays.

Thanks and regards,

Sheng

> From: Xun Xiao
> Sent: Friday, December 13, 2019 4:50 PM
> To: [email-masked]; [email-masked]
> Cc: Liubing (Leo) <[email-masked]>; Artur Hecker
> <[email-masked]>; Zoran Despotovic
> <[email-masked]>; Sheng Jiang <[email-masked]>
> Subject: RE: New Version Notification for
> draft-liu-anima-grasp-distribution-13.txt
> 
> During IETF106, the authors here had many technical discussions on the
> information distribution topic with several group members. Many thanks for
> the constructive comments/advices.
> 
> Hereby, according to the feedbacks, a revised version is updated, trying to
> better motivate the problem and introduce the proposed solution. We will
> appreciate any further comments.
> 
> Meanwhile, as one of the chartered milestone topic work, we were wondering
> if the draft can be adopted as a WG draft working in progress on the standard
> track. Thanks for your considerations.
> 
> Best Regards,
> 
> Xun Xiao (肖迅)
> To: Liubing (Leo) <[email-masked]>; Artur Hecker
> <[email-masked]>; Xun Xiao <[email-masked]>; Zoran
> Despotovic <[email-masked]>; Sheng Jiang
> <[email-masked]>
> URL:
> https://www.ietf.org/internet-drafts/draft-liu-anima-grasp-distribution-13.txt
> Status:
> https://datatracker.ietf.org/doc/draft-liu-anima-grasp-distribution/
> Htmlized:
> https://tools.ietf.org/html/draft-liu-anima-grasp-distribution-13
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-liu-anima-grasp-distribution
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-liu-anima-grasp-distribution-13
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Xun Xiao <[email-masked]>
Date: Wed, 18 Dec 2019 13:10:19 +0000

Dear Sheng, Chairs and ANIMA WG,

First of all, Merry Christmas!

For the time schedule, we definitely follow the strategy/policy of our WG, as you suggested.

Also, making the draft better aligned with the WG's targets and requirements is our objective. Therefore, we again will appreciate any comment, advices, suggestions that help to improve the content of the draft. Thanks!

Best Regards,

Xun Xiao (肖迅)

-----Original Message-----
From: Sheng Jiang 
Sent: Wednesday, 18 December 2019 03:35
To: Xun Xiao <[email-masked]>; [email-masked]; [email-masked]
Cc: Liubing (Leo) <[email-masked]>; Artur Hecker <[email-masked]>; Zoran Despotovic <[email-masked]>; Toerless Eckert <[email-masked]>
Subject: RE: New Version Notification for draft-liu-anima-grasp-distribution-13.txt

Hi, Xiao Xu,

Thanks and regards,

Sheng

> information distribution topic with several group members. Many thanks 
> for the constructive comments/advices.
> 
> Hereby, according to the feedbacks, a revised version is updated, 
> trying to better motivate the problem and introduce the proposed 
> solution. We will appreciate any further comments.
> 
> Meanwhile, as one of the chartered milestone topic work, we were 
> wondering if the draft can be adopted as a WG draft working in 
> progress on the standard track. Thanks for your considerations.
> 
> Best Regards,
> 
> Xun Xiao (肖迅)
> Subject: New Version Notification for 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat