Subject: Re: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

From: Sheng Jiang <[email-masked]>
Date: Fri, 5 Jun 2020 06:08:16 +0000

Hi, all,

We received no negative response to the WGLC on draft-ietf-anima-grasp-api-05 during the two-week WGLC and we did receive good reviews through the WG document stage, through the shepherd review process and WGLC period. Considering the past history of this work, I, with my ANIMA chair cap on, feel it has passed the WGLC and should advance. This conclusion is made with the condition that the authors would solve the received comments during the WGLC and these modifications were not substantial changes from -05 version. If there are big changes, a shorter second WGLC may be needed.

Up to now, there is no IPR disclosure to this document.

Once the update is published and it meets the above condition, for which the second WGLC is not needed, as the document shepherd, I will finalize the shepherd document and send the document on.

Best regards,

Sheng (Document Shepherd)

From: Sheng Jiang
Sent: Monday, May 11, 2020 11:16 AM
To: Anima WG <[email-masked]>
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Hi all,

This message starts the two-week ANIMA Working Group Last Call to advance draft-ietf-anima-grasp-api-05, Generic Autonomic Signaling Protocol Application Program Interface (GRASP API). This document's intended status is Informational. At present, there is no IPR file against this document. This document has been ANIMA WG document since Dec, 2017 and have received a few good review. The authors have addressed all known comments and think the document is ready for WGLC.

Please send your comments by May 25th, 2020. If you do not feel this document should advance, please state your reasons why.

Sheng JIANG is the assigned document shepherd.

Regards,

Sheng

---

From: Brian Carpenter <[email-masked]>
Date: Fri, 5 Jun 2020 20:55:55 +1200

Thanks, we'll make a new version shortly with comments included. At the
moment I think there will be no technical changes.

Regards
    Brian
    (via tiny screen & keyboard)

On Fri, 5 Jun 2020, 18:08 Sheng Jiang, <[email-masked]> wrote:

> Hi, all,
>
>
>
> We received no negative response to the WGLC on
> draft-ietf-anima-grasp-api-05 during the two-week WGLC and we did receive
> good reviews through the WG document stage, through the shepherd review
> process and WGLC period. Considering the past history of this work, I, with
> my ANIMA chair cap on, feel it has passed the WGLC and should advance. This
> conclusion is made with the condition that the authors would solve the
> received comments during the WGLC and these modifications were not
> substantial changes from -05 version. If there are big changes, a shorter
> second WGLC may be needed.
>
>
>
> Once the update is published and it meets the above condition, for which
> the second WGLC is not needed, as the document shepherd, I will finalize
> the shepherd document and send the document on.
>
>
>
> Best regards,
>
>
>
> *From:* Sheng Jiang
> *Sent:* Monday, May 11, 2020 11:16 AM
> *To:* Anima WG <[email-masked]>
> *Cc:* [email-masked]; Toerless Eckert <[email-masked]>
> *Subject:* WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th,
> 2020
>
>
>
> Hi all,
>
>
>
> This message starts the two-week ANIMA Working Group Last Call to advance
> draft-ietf-anima-grasp-api-05, Generic Autonomic Signaling Protocol
> Application Program Interface (GRASP API). This document's intended status
> is Informational. At present, there is no IPR file against this document.
> This document has been ANIMA WG document since Dec, 2017 and have received
> a few good review. The authors have addressed all known comments and think
> the document is ready for WGLC.
>
>
>
> Please send your comments by May 25th, 2020. If you do not feel this
> document should advance, please state your reasons why.
>
>
>
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>