Subject: [Anima] Fwd: New Version Notification for draft-ietf-anima-grasp-api-10.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 5 Jan 2021 14:14:10 +1300

This version closes the two minor issues and is IMHO ready for the RFC Editor.

Regards
     Brian

-------- Forwarded Message --------
Subject: New Version Notification for draft-ietf-anima-grasp-api-10.txt
Date: Mon, 04 Jan 2021 17:10:35 -0800
From: [email-masked]
To: Bing Liu <[email-masked]>, Brian Carpenter <[email-masked]>, Wendong Wang <[email-masked]>, Xiangyang Gong <[email-masked]>

A new version of I-D, draft-ietf-anima-grasp-api-10.txt
has been successfully submitted by Brian Carpenter and posted to the
IETF repository.

Name:		draft-ietf-anima-grasp-api
Revision:	10
Title:		Generic Autonomic Signaling Protocol Application Program Interface (GRASP API)
Document date:	2021-01-04
Group:		anima
Pages:		40
URL:            https://www.ietf.org/archive/id/draft-ietf-anima-grasp-api-10.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-anima-grasp-api/
Html:           https://www.ietf.org/archive/id/draft-ietf-anima-grasp-api-10.html
Htmlized:       https://tools.ietf.org/html/draft-ietf-anima-grasp-api-10
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-anima-grasp-api-10

Abstract:
   This document is a conceptual outline of an application programming
   interface (API) for the Generic Autonomic Signaling Protocol (GRASP).
   Such an API is needed for Autonomic Service Agents (ASA) calling the
   GRASP protocol module to exchange autonomic network messages with
   other ASAs.  Since GRASP is designed to support asynchronous
   operations, the API will need to be adapted according to the support
   for asynchronicity in various programming languages and operating
   systems.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 5 Jan 2021 11:23:52 +0000

Brian, ANIMA,

I've approved this document.

Thank you for your work on this document, and in particular Brian for resolving the IESG review comments.

Regards,
Rob

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of Brian E Carpenter
> Sent: 05 January 2021 01:14
> To: Anima WG <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>
> Subject: [Anima] Fwd: New Version Notification for draft-ietf-anima-grasp-
> api-10.txt
> 
> To: Bing Liu <[email-masked]>, Brian Carpenter
> <[email-masked]>, Wendong Wang <[email-masked]>,
> Xiangyang Gong <[email-masked]>
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima