Subject: [Anima] Timeline for BRSKI-AE Review

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 9 Aug 2021 06:06:44 +0000

Dear Yang Doctors,

I just wanted to ask if there is any timeline information available for the review of BRSKI-AE. We have at least two YANG questions connected to the draft, on relates to the ongoing discussion regarding RFC8366bis to allow further assertions to be added. This  relates to issue #18  (https://github.com/anima-wg/anima-brski-async-enroll/issues/18) in the issue tracker of BRSKI-AE.
Besides this, there is a YANG module included in section 6 to enhance the voucher-request with additional data to allow a registrar and MASA to verify if an authorized registrar-agent was involved in the bootstrapping for which an early review would be requested.

Best regards
Steffen

--
Steffen Fries
Siemens AG

---

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 9 Aug 2021 16:15:20 +0200

Hi Steffen,

AFAIK Reshad is back from vacation and will do the review in the next days.

Thank you for your patience.

Cheers,

Mehmet

From: yang-doctors <[email-masked]> On Behalf Of Fries,
Steffen
Sent: Monday, August 9, 2021 8:07 AM
To: [email-masked]
Cc: Eliot Lear <[email-masked]>; Brockhaus, Hendrik
<[email-masked]>; Michael Richardson <[email-masked]>;
[email-masked]; Werner, Thomas <[email-masked]>; [email-masked]
Subject: [yang-doctors] Timeline for BRSKI-AE Review

Dear Yang Doctors,

I just wanted to ask if there is any timeline information available for the
review of BRSKI-AE. We have at least two YANG questions connected to the
draft, on relates to the ongoing discussion regarding RFC8366bis to allow
further assertions to be added. This  relates to issue #18
(https://github.com/anima-wg/anima-brski-async-enroll/issues/18) in the
issue tracker of BRSKI-AE. 

Besides this, there is a YANG module included in section 6 to enhance the
voucher-request with additional data to allow a registrar and MASA to verify
if an authorized registrar-agent was involved in the bootstrapping for which
an early review would be requested.

Best regards

Steffen

--
Steffen Fries
Siemens AG

---

From: Reshad Rahman <[email-masked]>
Date: Tue, 10 Aug 2021 02:45:14 +0000 (UTC)

All, apologies for the delay. Striving to have it done by the end of this week. If I can't have it done soon and since the review seems to be urgently needed, should we consider assigning another YD?
Regards,Reshad.
    On Monday, August 9, 2021, 10:15:24 AM EDT, Mehmet Ersue <[email-masked]> wrote:  

Hi Steffen,

Cheers,

Mehmet

From: yang-doctors <[email-masked]> On Behalf Of Fries, Steffen
Sent: Monday, August 9, 2021 8:07 AM
To: [email-masked]
Cc: Eliot Lear <[email-masked]>; Brockhaus, Hendrik <[email-masked]>; Michael Richardson <[email-masked]>; [email-masked]; Werner, Thomas <[email-masked]>; [email-masked]
Subject: [yang-doctors] Timeline for BRSKI-AE Review

Dear Yang Doctors,

Best regards

Steffen

--
Steffen Fries
Siemens AG

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 11 Aug 2021 10:15:31 +0000

Hello Reshad, hello Mehmet,

Thank you for getting back on this. I think end of the week is perfect. The review was intended as a pre-review.

Best regards
Steffen

From: Reshad Rahman <[email-masked]>
Sent: Dienstag, 10. August 2021 04:45
To: Fries, Steffen (T RDA CST) <[email-masked]>; Mehmet Ersue <[email-masked]>
Cc: 'Eliot Lear' <[email-masked]>; Brockhaus, Hendrik (T RDA CST SEA-DE) <[email-masked]>; 'Michael Richardson' <[email-masked]>; [email-masked]; Werner, Thomas (T RDA CST SEA-DE) <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [yang-doctors] Timeline for BRSKI-AE Review

Regards,
Reshad.

On Monday, August 9, 2021, 10:15:24 AM EDT, Mehmet Ersue <[email-masked]<mailto:[email-masked]>> wrote:

Hi Steffen,

Cheers,

Mehmet

From: yang-doctors <[email-masked]<mailto:[email-masked]>> On Behalf Of Fries, Steffen
Sent: Monday, August 9, 2021 8:07 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Eliot Lear <[email-masked]<mailto:[email-masked]>>; Brockhaus, Hendrik <[email-masked]<mailto:[email-masked]>>; Michael Richardson <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Werner, Thomas <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [yang-doctors] Timeline for BRSKI-AE Review

Dear Yang Doctors,

I just wanted to ask if there is any timeline information available for the review of BRSKI-AE. We have at least two YANG questions connected to the draft, on relates to the ongoing discussion regarding RFC8366bis to allow further assertions to be added. This  relates to issue #18  (https://github.com/anima-wg/anima-brski-async-enroll/issues/18<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fanima-wg%2Fanima-brski-async-enroll%2Fissues%2F18&data=04%7C01%7Ccef9763c-149c-4881-b9c2-5fedc277663a%40ad011.siemens.com%7C472a25d1514c4ea9386c08d95ba8e4d1%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637641603351489128%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=VGNMrsW2FwV44lSs9pVBdJIILgOMUC0VQOqrWqvF3G8%3D&reserved=0>) in the issue tracker of BRSKI-AE.

Best regards

Steffen

--
Steffen Fries
Siemens AG

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 11 Aug 2021 12:20:56 +0200

Hi Reshad,

I assume end of this week is fine.

I believe a new reviewer wouldn’t bring any advantage at this stage.

Thanks,

Mehmet

From: Reshad Rahman <[email-masked]> 
Sent: Tuesday, August 10, 2021 4:45 AM
To: 'Fries, Steffen' <[email-masked]>; Mehmet Ersue <[email-masked]>
Cc: 'Eliot Lear' <[email-masked]>; 'Brockhaus, Hendrik' <[email-masked]>; 'Michael Richardson' <[email-masked]>; [email-masked]; 'Werner, Thomas' <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [yang-doctors] Timeline for BRSKI-AE Review

Regards,

Reshad.

On Monday, August 9, 2021, 10:15:24 AM EDT, Mehmet Ersue <[email-masked] <mailto:[email-masked]> > wrote: 

Hi Steffen,

Cheers,

Mehmet

From: yang-doctors <[email-masked] <mailto:[email-masked]> > On Behalf Of Fries, Steffen
Sent: Monday, August 9, 2021 8:07 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: Eliot Lear <[email-masked] <mailto:[email-masked]> >; Brockhaus, Hendrik <[email-masked] <mailto:[email-masked]> >; Michael Richardson <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; Werner, Thomas <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: [yang-doctors] Timeline for BRSKI-AE Review

Dear Yang Doctors,

Best regards

Steffen

--
Steffen Fries
Siemens AG