Subject: [Anima] Doodle poll to find a date for the LAMPS Virtual Interim Focused on CSRATTRS

From: Michael Richardson <[email-masked]>
Date: Thu, 5 Aug 2021 10:26:03 -0400

On 2021-08-01 5:36 p.m., Russ Housley wrote:
> Due to a schedule conflict, we did not talk about the ESR CSR Attr topics at IETF 111.  This topic is getting more urgent, so we want to virtual interim for it, but we do not want to take away from the separate virtual interim for PQC.  For this reason, we are looking at the week of August 30th.  Please provide your availabily promptly so we can get the meeting scheduled.
> 
> 	https://doodle.com/poll/6aezzwwg5nxw8enf
> 
> For the LAMPS WG Chairs,
>   Russ
> 

Hi, Russ, you used the wrong Subject Line (I fixed it).  You repeated 
PQC in the Subject line.  Also, CC'ing ANIMA would have been nice.

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Aug 2021 17:55:06 -0400

Thanks for catching an correcting my mistake.

Russ

> On Aug 5, 2021, at 10:26 AM, Michael Richardson <[email-masked]> wrote:
> 
> Hi, Russ, you used the wrong Subject Line (I fixed it).  You repeated PQC in the Subject line.  Also, CC'ing ANIMA would have been nice.
> 
> 
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm