Subject: [Anima] Invitation: BRSKI design team 1Q2022 @ Weekly from 10:00 to 11:00 on Thursday (EST) ([email-masked])

From: [email-masked]
Date: Wed, 02 Mar 2022 16:15:26 +0000

You have been invited to the following event.

Title: BRSKI design team 1Q2022
Working on constrained-voucher and brski-async-enroll.resending&nbsp;
When: Weekly from 10:00 to 11:00 on Thursday Eastern Time - Toronto
Where: https://whereby.com/sandelman
Calendar: [email-masked]
Who:
     * [email-masked] - organizer
     * [email-masked]
     * Damm, Benjamin
     * von Oheimb, David
     * Eliot Lear (elear)
     * [email-masked]
     * [email-masked]
     * [email-masked]
     * SELLAMI, MEROUANE
     * [email-masked]
     * Schellenbaum Aurelio Ruben Dario (scnm)
     * [email-masked]
     * Peter van der Stok
     * [email-masked]
     * TARASOV, Viktor
     * [email-masked]

Event details:  
https://calendar.google.com/calendar/event?action=VIEW&eid=MmY5NWpuc2JqYW00ODY3N2pkNmoxN2c1MGUgYW5pbWFAaWV0Zi5vcmc&tok=MTkjbWNoYXJsZXNyQGdtYWlsLmNvbWZlZmE2MmFlYmM1MGU0NmUzMDMxYTFjZWM0ZGJlNDdhMzJkOGNlNDE&ctz=America%2FToronto&hl=en&es=0

Invitation from Google Calendar: https://calendar.google.com/calendar/

You are receiving this courtesy email at the account [email-masked] because  
you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://calendar.google.com/calendar/ and control your notification  
settings for your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Mar 2022 14:31:59 -0500

> Title: BRSKI design team 1Q2022

I was asked to repost this with a new name, because apparently some calendars
delete the entire sequence when one meeting is cancelled.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide