Subject: [Ans-research] Slides/Minutes Posted

From: Corson Scott <[email-masked]>
Date: Fri, 3 Oct 2003 09:13:48 -0400

The Slides and Minutes from the most recent ANS meeting can be found on the web at...

http://www.flarion.com/ans-research/Mobicom2003/Materials.htm

_______________________________________________
Ans-research mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ans-research

---

From: "Yang, Lily L" <[email-masked]>
Date: Wed, 8 Oct 2003 09:53:57 -0700

Scott- When are we going to meet at Mineapolis? 

Lily

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Corson Scott
> Sent: Friday, October 03, 2003 6:14 AM
> To: [email-masked]'
> Subject: [Ans-research] Slides/Minutes Posted
> 
>