Subject: fodder for the proposed FTP feature/cmd registry

From: Alfred Hönes <[email-masked]>
Date: Fri, 25 Sep 2009 19:00:32 +0200 (MESZ)

John,
as promised recently, I have performed some harvesting of RFCs
and I-Ds to collect material for the initial content of the
IANA registry proposed in your I-D, draft-klensin-ftp-registry.

Enclosed is a (still rough) tabulation of my results, listing
all FTP commands and FTP Features I found specified in RFCs
(since roughly RFC 600, but excluding gravestone dead FTP Mail
stuff) and recent I-Ds.

Kind regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: John C Klensin <[email-masked]>
Date: Fri, 25 Sep 2009 20:26:00 -0400

> (since roughly RFC 600, but excluding gravestone dead FTP Mail

Many thanks.  I'm going to try to do the merge and get that
document out this weekend or the first part of next week.
Since the registry contents list is the hardest part of the job,
you just got promoted to co-author unless you object for some
reason.

best,
   john