Subject: anyone with deep mysql knowledge?

From: Eliot Lear <[email-masked]>
Date: Thu, 03 Sep 2009 22:04:02 +0200

Dear all,

Does anyone know if there is an extension mechanism in MYSQL and whether
those extensions are detectable?  This has to do with an IANA port request.

Thanks in advance,

Eliot

---

From: SM <[email-masked]>
Date: Thu, 03 Sep 2009 13:18:56 -0700

Hi Eliot,
>those extensions are detectable?  This has to do with an IANA port request.

If you mean protocol extensions, the answer is no.  Could you 
elaborate on what you mean by "extension" in relation to MySQL?

Regards,
-sm

---

From: Eliot Lear <[email-masked]>
Date: Fri, 04 Sep 2009 07:44:26 +0200

> elaborate on what you mean by "extension" in relation to MySQL?

Just that.  Protocol extensions.

Thanks, SM.

ELiot