Subject: Fw: I-D Action:draft-yao-ccn-ddds-00.txt

From: "YAO Jiankang" <[email-masked]>
Date: Wed, 9 Sep 2009 09:36:26 +0800

Dear all,
 
     This is a draft about Chinese Common Name Mapping to URI (services) based on DDDS. It is similar to ENUM which map E.164 number to URI (services) based on DDDS. This idea has been discussed in this list a few months ago. It seems impossible to build a global Common Name mapping for all languages.
 we hope to seek to publish this draft as informational RFC or BCP RFC through individual submission. In China, there are running a Keyword system similar to this. If there has a RFC in IETF about  this issue, it will help the deployment of Chinese Common Name.
 
 any comments are welcome.
 
 thanks.

 Yao Jiankang
 CNNIC 

> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, September 08, 2009 10:30 PM
> Subject: I-D Action:draft-yao-ccn-ddds-00.txt 
> 
> 
>>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> 
>> Title           : Chinese Common Name to Uniform Resource Identifier(URI) Dynamic Delegation Discovery System(DDDS) Application(CCN)
>> Author(s)       : J. Yao, X. Lee
>> Filename        : draft-yao-ccn-ddds-00.txt
>> Pages           : 10
>> Date            : 2009-09-08
>> 
>> This document discusses the use of the Domain Name System(DNS) for
>> storage of Chinese Common Name to URI mapping.  More specifically,
>> how DNS can be used for identifying URIs or services associated with
>> the Chinese Common Names.  The method used to discover the mapping is
>> the Dynamic Delegation Discovery System, which can be found in a
>> series of documents specified in RFC 3401.  Understanding of RFC 3401
>> is necessary for understanding this document.
>> 
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-yao-ccn-ddds-00.txt
>> 
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>> 
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>>
> 
> 
> --------------------------------------------------------------------------------
> 
> 
>> _______________________________________________
>> I-D-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/i-d-announce
>> Internet-Draft directories: http://www.ietf.org/shadow.html
>> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>

---

From: "YAO Jiankang" <[email-masked]>
Date: Wed, 9 Sep 2009 09:27:23 +0800

Dear all,

thanks.

Yao Jiankang
CNNIC 

Yao Jiankang