Subject: [apps-discuss] FTP64

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 11 Jun 2010 14:52:44 +0200

Hi all,

We're just finishing wg last call on the FTP64 document in BEHAVE:

https://datatracker.ietf.org/doc/draft-ietf-behave-ftp64/

I hope and trust this version addresses the comments I received from the app community. Please let me know if you have any comments.

Iljitsch

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Jun 2010 17:15:15 +0100

>Hi all,
Hi Iljitsch,

>I hope and trust this version addresses the comments I received from the app community. Please let me know if you have any comments.
Would it be possible to delay IETF LC (or IESG review) for this document 
till after the FTPEXT BOF in Maastricht?

---

From: "Dan Wing" <[email-masked]>
Date: Sat, 12 Jun 2010 09:08:40 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alexey Melnikov
> Sent: Friday, June 11, 2010 9:15 AM
> To: Iljitsch van Beijnum
> Cc: [email-masked]
> Subject: Re: [apps-discuss] FTP64
> 
> >I hope and trust this version addresses the comments I 
> received from the app community. Please let me know if you 
> have any comments.
> >

As BEHAVE co-chair,

We planned to solicit reviews on FTPEXT (the mailing list),
but don't see a need to delay until IETF78 to progress the 
document.  I just sent a request a minute ago; I was waiting
until people had time to subscribe to FTPEXT.

However, a related document which encourages IPv6 FTP clients 
to support having their traffic translated and work on more than 
70% of IPv4 FTP servers is something FTPEXT2 might consider 
placing on its agenda, draft-liu-behave-ftp64.

-d

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 12 Jun 2010 20:59:51 -0600

On 6/12/10 10:08 AM, Dan Wing wrote:
> document.  

Agreed.

> I just sent a request a minute ago; I was waiting

Yes, the FTPEXT effort might be an appropriate place for discussion of
draft-liu-behave-ftp64. I've cc'd the authors of that expired I-D to
encourage them to post about it on the new ftpext list:

https://www.ietf.org/mailman/listinfo/ftpext

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jun 2010 12:50:37 +0100

>>but don't see a need to delay until IETF78 to progress the 
Note that I deliberately said "IETF LC" in my original reply. So I 
certainly don't see a reason to delay WGLC.
However I would ask the [to-be-decided] sponsoring RAI AD to delay IETF 
LC, or possibly IESG review till after the FTPEXT BOF.

>https://www.ietf.org/mailman/listinfo/ftpext
Thanks, Peter.