Subject: Re: [apps-discuss] AD nits

From: Kenneth Whistler <[email-masked]>
Date: Fri, 11 Jun 2010 15:58:08 -0700 (PDT)

Martin,

> > (3) At least in recent years, getting a document moved to
> > historic usually requires that someone generate an I-D that says
> > "move X to historic" and, ideally, explains why.  I think "an
> > idea whose time never came, and should be forgotten ASAP" would
> > about cover the explanation.  I think it would be courteous and
> > appropriate to ask Ken and Glenn if they have inputs or
> > objections but then it ought to be easy to generate the I-D and,
> > the AD's willing, push it through the system.
> 
> I have added the two gentlemen to the cc list.

> In my recollection, http://tools.ietf.org/html/rfc2482 and the scheme it 
> describes was only invented to prevent even worse, in particular the 
> proposal in http://tools.ietf.org/html/draft-ietf-acap-mlsf-01, which 
> messed around with UTF-8 in a very uncomfortable way. (I was also 
> involved in a counterproposal, please see 
> http://tools.ietf.org/html/draft-ietf-acap-langtag-00.)
> 
> Given this background, and the fact that Unicode itself has depreciated 
> the "language tag characters", I have no doubts that the two gentlemen 
> will be very glad to help obsolete RFC 2482. But I'll let them speak for 
> themselves.

Speaking for myself, I have no objections to doing whatever
it takes for the IETF to "move RFC 2482 to historic".
As Martin notes, the language tag characters have been
deprecated in the Unicode Standard. If the existence of
RFC 2482 as informational is now causing problems for
drafting of other documents, then by all means do what
it takes to "deprecate" it as well at this point.

--Ken

---

From: Glenn Adams <[email-masked]>
Date: Sat, 12 Jun 2010 07:53:28 +0800

no objections on my part

regards, glenn