Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-text-markdown-00.txt

From: [email-masked]
Date: Tue, 09 Sep 2014 08:01:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Applications Area Working Group Working Group of the IETF.

        Title           : The text/markdown Media Type
        Author          : Sean Leonard
	Filename        : draft-ietf-appsawg-text-markdown-00.txt
	Pages           : 9
	Date            : 2014-09-09

Abstract:
   This document registers the text/markdown media type for use with
   Markdown, a family of plain text formatting syntaxes that optionally
   can be converted to formal markup languages such as HTML.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-text-markdown/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-appsawg-text-markdown-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 9 Sep 2014 09:06:49 -0700

This seems particularly ill-timed. There is a group of markdown users who last week announced that they are creating a standardized Markdown, using that name, and thus taking the name away from the inventor of the format. The is a lot of bad blood between them now.

I propose that this WG do *nothing* about this for a few months, and that the chairs contact the parties involved before further action.

We are in no rush, and anything we do could look like a land-grab at a time when ownership is in question.

--Paul Hoffman

On Sep 9, 2014, at 8:01 AM, [email-masked] wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss