Subject: [apps-review] Apps Area chairs + secretaries + Apps Review Team lunch in Prague

From: Alexey Melnikov <[email-masked]>
Date: Sun, 20 Mar 2011 14:16:05 +0000

Folks,
There would be a traditional Apps lunch, but this time it is going to be 
on Thursday (March 31st) instead of Monday.
Please mark your calendars and please bring topics you would like to 
discuss to the attention of Peter, Pete and myself.

Thanks,
Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 28 Mar 2011 19:44:15 +0200

Alexey Melnikov wrote:

> Folks,
> There would be a traditional Apps lunch, but this time it is going to 
> be on Thursday (March 31st) instead of Monday.

Let's meet by the IETF message board.

It would be good if people reply to tell me whether they are planning to 
come, so that ADs can estimate the size of the group.

Thanks,
Alexey

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 31 Mar 2011 09:05:38 +0200

> Let's meet by the IETF message board.

I will collect people at the message board while Alexey double-checks
with the restaurant.

> come, so that ADs can estimate the size of the group.

Yes, please reply.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 31 Mar 2011 09:20:37 +0200 (CEST)

>> come, so that ADs can estimate the size of the group.

Sorry, I left yesterday evening, thus I'll miss it. My apologies! Next 
time!

Claudio

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 31 Mar 2011 00:28:41 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Thursday, March 31, 2011 12:06 AM
> To: Alexey Melnikov
> Cc: [email-masked]; [email-masked]
> Subject: Re: [apps-review] Apps Area chairs + secretaries + Apps Review Team lunch in Prague
> 
> > It would be good if people reply to tell me whether they are planning
> > to come, so that ADs can estimate the size of the group.
> 
> Yes, please reply.

I'm in.

---

From: Joe Hildebrand <[email-masked]>
Date: Thu, 31 Mar 2011 09:51:55 +0200

I'm in.

On 3/31/11 9:28 AM, "Murray S. Kucherawy" <[email-masked]> wrote:

> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

-- 
Joe Hildebrand

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 31 Mar 2011 10:44:54 +0200

One proposed discussion topic is how to grow more Apps AD candidates in 
the Area.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 31 Mar 2011 10:49:09 +0200

> One proposed discussion topic is how to grow more Apps AD candidates in

I'd like to chat about better ways we can deploy the apps talent we have
to help folks in non-apps working groups. Pete and I have been jabbering
about that this morning while I've been sitting in (and somewhat helping
folks in) the SIPREC WG session.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Dave Cridland <[email-masked]>
Date: Thu, 31 Mar 2011 09:49:16 +0100

On Thu Mar 31 09:44:54 2011, Alexey Melnikov wrote:
> One proposed discussion topic is how to grow more Apps AD  
> candidates in the Area.

Apparently we simply need to ensure we have as many Peters as  
possible.

Dave.
-- 
Dave^WPeter Cridland - mailto:[email-masked] -  
xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 31 Mar 2011 01:55:17 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Cridland
> Sent: Thursday, March 31, 2011 1:49 AM
> To: Alexey Melnikov; Apps Area Review List; [email-masked]

Should we adopt the pony tail or bald-with-goatee as the standard APPS ambassador image?

---

From: Dave Cridland <[email-masked]>
Date: Thu, 31 Mar 2011 09:57:26 +0100

On Thu Mar 31 09:55:17 2011, Murray S. Kucherawy wrote:
> > From: [email-masked]  
> [mailto:[email-masked]] On Behalf Of Dave Cridland

Bald-with-ponytail. That'll confuse those guys in SEC.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 31 Mar 2011 11:22:47 +0200

On 3/31/2011 10:44 AM, Alexey Melnikov wrote:
> One proposed discussion topic is how to grow more Apps AD candidates in the Area.

Is that a make-vs-buy question?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 31 Mar 2011 13:26:10 +0200

> Is that a make-vs-buy question?

Absolutely :-).