Subject: Re: [apps-review] draft-ietf-appsawg-rfc3462bis

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 21 Sep 2011 16:24:16 -0700

> -----Original Message-----
> From: Randall Gellens [mailto:[email-masked]]
> Sent: Wednesday, September 21, 2011 3:58 PM
> To: [email-masked]; Murray S. Kucherawy; Barry Leiba
> Subject: draft-ietf-appsawg-rfc3462bis
> 
> This document looks good.
> 
> One minor request:
> 
> In Section 4, under "Encoding considerations", I'd recommend either
> deleting "are broken" or adding "or extended".  (In my view, this
> makes it easier for EAI.)
> 
> OLD:
>        Encoding considerations:  7-bit is sufficient for normal mail
>        headers, however, if the headers are broken and require encoding
> 
> NEW:
>        Encoding considerations:  7-bit is sufficient for normal mail
>        headers, however, if the headers require encoding
> 
> OR:
>        Encoding considerations:  7-bit is sufficient for normal mail
>        headers, however, if the headers are broken or extended
>        and require encoding

Went with the latter in my working copy. Thanks!

-MSK

---

From: Randall Gellens <[email-masked]>
Date: Wed, 21 Sep 2011 15:57:47 -0700

One minor request:

OLD:

NEW:

OR:

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Vous etes ici