Subject: [aqm] New Version Notification for draft-kuhn-aqm-eval-guidelines-01.txt

From: Nicolas KUHN <[email-masked]>
Date: Wed, 18 Jun 2014 17:10:24 +0200

Hi, 

We posted an updated of the evaluation guidelines draft in order to facilitate the discussions during the AQM conference call on June 24th ( 3rd point of the agenda [http://www.ietf.org/mail-archive/web/aqm/current/msg00658.html]). 

Kind regards, 

The authors

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-kuhn-aqm-eval-guidelines-01.txt
> Date: June 18, 2014 2:10:12 PM GMT+02:00
> To: Nicolas Kuhn <[email-masked]>, "David Ros" <[email-masked]>, David Ros <[email-masked]>, "Preethi Natarajan" <[email-masked]>, "Naeem Khademi" <[email-masked]>, "Nicolas Kuhn" <[email-masked]>, Preethi Natarajan <[email-masked]>, Naeem Khademi <[email-masked]>
> 
> 
> A new version of I-D, draft-kuhn-aqm-eval-guidelines-01.txt
> has been successfully submitted by Nicolas Kuhn and posted to the
> IETF repository.
> 
> Name:		draft-kuhn-aqm-eval-guidelines
> Revision:	01
> Title:		AQM Evaluation Guidelines
> Document date:	2014-06-18
> Group:		Individual Submission
> Pages:		25
> URL:            http://www.ietf.org/internet-drafts/draft-kuhn-aqm-eval-guidelines-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-kuhn-aqm-eval-guidelines/
> Htmlized:       http://tools.ietf.org/html/draft-kuhn-aqm-eval-guidelines-01
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-kuhn-aqm-eval-guidelines-01
> 
> Abstract:
>   Unmanaged large buffers in today's networks have given rise to a slew
>   of performance issues.  These performance issues can be addressed by
>   some form of Active Queue Management (AQM), optionally in combination
>   with a packet scheduling scheme such as fair queuing.  The IETF AQM
>   and packet scheduling working group was formed to standardize AQM
>   schemes that are robust, easily implemented, and successfully
>   deployed in today's networks.  This document describes various
>   criteria for performing precautionary evaluations of AQM proposals.
>   This document also helps in ascertaining whether any given AQM
>   proposal should be taken up for standardization by the AQM WG.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Nicolas KUHN <[email-masked]>
Date: Tue, 24 Jun 2014 10:19:06 +0200

Hi all, 

In order to prepare the meeting later today, and more specifically the points on the "AQM Evaluation Guidelines", we have:
- updated the document [ http://tools.ietf.org/html/draft-kuhn-aqm-eval-guidelines-01 ]
- prepared presentation slides [attached to this email] that explains our choices. We will refer to these slides during the meeting.

Kind regards, 

The authors