Subject: [aqm] Draft Agenda for IETF91

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 28 Oct 2014 17:12:54 +0000

Hi,

please review the current draft agenda. If I have missed anyone who expected to have a slot, or surprised some author to have assigned a slot, please let me know.

As usual, at this stage it's easy to shuffle around and adjust this agenda.

Also, I am already looking for volunteers to support me in the meeting by taking notes, and playing jabber scribe. As it seems right now, my Co-Chair can't help me out with his very eloquent and professional way of running the meeting, thus I would also be happy for a native speaker to help me in the front.

Thanks a lot!

 ******************************************************

 AQM Agenda
 IETF 91 in Honolulu, HI, USA
 Monday, November 10, 2014, 13:00-15:00 HAST 
 ******************************************************

 WG status
 ---------

 13:00
 Agenda bashing
 AQM status
 Process for adopting algorithms 
 Chairs
 15 min

 WG items
 --------

 13:15
 draft-ietf-aqm-eval-guidelines
 Naeem Khademi et. al.
 45 min

 14:00
 draft-ietf-aqm-pie
 Rong Pan
 20 min
 
 14:20
 draft-ietf-aqm-codel
 Jana Iyengar
 20 min

 Algorithm Proposals
 -------------------
 
 14:40
 draft-hoeiland-joergensen-aqm-fq-codel
 Toke Hoeiland-Joergensen 
 20 min

Richard Scheffenegger

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Tue, 28 Oct 2014 13:35:52 -0700

>  draft-hoeiland-joergensen-aqm-fq-codel

I managed to botch the submission process for the update to this, and
now the ietf web site is closed for submissions. So until it reopens
during the meeting, here is the -01 for this draft for perusal:

https://kau.toke.dk/ietf/draft-hoeiland-joergensen-aqm-fq-codel-01.html

or

https://kau.toke.dk/ietf/draft-hoeiland-joergensen-aqm-fq-codel-01.txt

Compared to the previous version this version had minor wording changes
throughout, as well as some new references added. In addition, a new
section on the algorithm limitations (section 7 in this version) has
been added.

-Toke