Subject: [aqm] PIE implementation on NS2

From: "ETAF" <[email-masked]>
Date: Wed, 21 Jan 2015 10:40:51 +0800

Hello!
Dose Anyone can provide the implementation of PIE on NS2 ?
Thanks a lot!

---

From: Dave Taht <[email-masked]>
Date: Wed, 21 Jan 2015 10:39:07 -0800

pie, codel, sfq_codel, codel-dt and other variants are all part of the
upcoming ns2 release.

A release candidate is here: http://nsnam.isi.edu/nsnam/index.php/Roadmap

codel ended up in the september release of ns3-21, the fq_codel
variant is being merged (hopefully) in the 3.22 release, present tree
for that awaiting some pending refactoring and someone to help do the
work.

https://www.nsnam.org/wiki/Ns-3.22

Please give 'em a try and report any bugs, etc, to the relevant ns*
mailing lists.

On Tue, Jan 20, 2015 at 6:40 PM, ETAF <[email-masked]> wrote:
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm
>

-- 
Dave Täht

thttp://www.bufferbloat.net/projects/bloat/wiki/Upcoming_Talks