Subject: [arcmedia] Closing the arcmedia working group

From: Dave Crocker <[email-masked]>
Date: Mon, 20 Jul 2015 18:38:57 +0200

<chair hat on>

Folks,

G'day.

The arcmedia working group was chartered 5 months ago.  It has had
almost no discussion during that time, in spite of my sending multiple
prods to the mailing list.

Given such an extended demonstration of lassitude, I will be requesting
that the working group be shut down.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Matthew Kerwin <[email-masked]>
Date: Tue, 21 Jul 2015 07:25:01 +1000

Hi Dave,

That's fair, thanks for giving it the chance it got.

Cheers
On 21/07/2015 2:54 AM, "Dave Crocker" <[email-masked]> wrote:

> _______________________________________________
> arcmedia mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/arcmedia
>

---

From: Barry Leiba <[email-masked]>
Date: Tue, 21 Jul 2015 10:07:28 -0400

I have received Dave's request, and I agree with it.  I will now ask
the Secretariat to close this working group.  I'll also note that I do
not intend to AD-sponsor the documents, for what should be obvious
reasons.

Barry, ART Director