Subject: [armd] FW: New Version Notification for draft-mackcrane-armd-ipv6-nd-scaling-00

From: Linda Dunbar <[email-masked]>
Date: Thu, 14 Oct 2010 10:27:08 -0500

Here is a draft on IPv6 scaling analysis for large data center. 

A new version of I-D, draft-mackcrane-armd-ipv6-nd-scaling-00.txt has been
successfully submitted by Linda Dunbar and posted to the IETF repository.

Filename:	 draft-mackcrane-armd-ipv6-nd-scaling
Revision:	 00
Title:		 IPv6 Neighbor Discovery Scalability for Large Data Centers
Creation_date:	 2010-10-12
WG ID:		 Independent Submission
Number_of_pages: 9

Abstract:
Server virtualization allows one physical server to support many
virtual machines (VMs) so that multiple hosts (20, 30, or hundreds)
can be running from one physical platform. As virtual machines are
introduced into a Data Center, the number of hosts within the data
center can grow dramatically, which can have tremendous impact on the
network and hosts.

This document provides an analysis of the scalability of IPv6
Neighbor Discovery (RFC 4861) in data centers with a large number of
virtual machines.

The IETF Secretariat.

---

From: Narasimhan Venkataramaiah <[email-masked]>
Date: Thu, 14 Oct 2010 18:14:46 +0000

Router advertisement is for hosts to do auto configuration. In a core LAN connecting routers - why will there be a significant load on the core side?

The summary section talks about some issues in the core LAN connecting a large number of routers (This is referring to a large L3 network with many subnets. Right?) What are those issues?

Thanks
Simha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, October 14, 2010 8:27 AM
To: [email-masked]
Cc: 'Hares Susan'
Subject: [armd] FW: New Version Notification for draft-mackcrane-armd-ipv6-nd-scaling-00

A new version of I-D, draft-mackcrane-armd-ipv6-nd-scaling-00.txt has been successfully submitted by Linda Dunbar and posted to the IETF repository.

Abstract:
Server virtualization allows one physical server to support many virtual machines (VMs) so that multiple hosts (20, 30, or hundreds) can be running from one physical platform. As virtual machines are introduced into a Data Center, the number of hosts within the data center can grow dramatically, which can have tremendous impact on the network and hosts.

This document provides an analysis of the scalability of IPv6 Neighbor Discovery (RFC 4861) in data centers with a large number of virtual machines.

The IETF Secretariat.

_______________________________________________
armd mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/armd