Subject: [armd] draft ARMD agenda for IETF-82

From: Benson Schliesser <[email-masked]>
Date: Thu, 3 Nov 2011 13:56:32 -0500

The draft agenda for ARMD at the IETF-82 meeting has been posted at http://www.ietf.org/proceedings/82/agenda/armd.html

ARMD Working Group - IETF 82 - Agenda
Address Resolution for Massive numbers of hosts in the Data center (ARMD)
Location:  101B meeting room, Taipei International Convention Center (TICC), Taipei, Taiwan
Time:      15-Nov-2011, 1710-1810 - Tuesday, Afternoon Session III
Chairs:    Benson Schliesser ([email-masked]) & Linda Dunbar ([email-masked])
Jabber:    [email-masked]
URL:       http://tools.ietf.org/wg/armd/

  A. Meeting Administrivia (chairs - 05 min)
      Welcome
      Mailing list and URL
      Minutes Scribe
      Jabber Scribe
      Blue Sheets

  B. Data Center Reference Architectures (Manish Karir - 15 min)
      draft-armd-datacenter-reference-arch-01

  C. Problem Statement for ARMD (Thomas Narten - 15 min)
      draft-ietf-armd-problem-statement-00

  D. ARMD Work Plan (chairs - 20 min)

Version 0, published 03-Nov-2011

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 4 Nov 2011 19:18:48 -0400

Hi Ben and others -

We did request a timeslot to present a light-weight 'solution'.
I know 'solution' is a dirty word for the ARMD WG and we had some
offline email discussions about this. Despite that, we would like a
chance to present and let participants decide if fatigue has set in with
'problem discussions' and like to move on to solution phase.
Perhaps this will serve as a springboard for moving the ARMD WG to another area??

So here is the request - 20min
Nabil Bitar (VZ) to present - http://www.ietf.org/id/draft-shah-armd-arp-reduction-02.txt

Thanks,
himanshu

From: [email-masked] [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, November 03, 2011 2:57 PM
To: [email-masked]
Subject: [armd] draft ARMD agenda for IETF-82

ARMD Working Group - IETF 82 - Agenda
Address Resolution for Massive numbers of hosts in the Data center (ARMD)
Location:  101B meeting room, Taipei International Convention Center (TICC), Taipei, Taiwan
Time:      15-Nov-2011, 1710-1810 - Tuesday, Afternoon Session III
Chairs:    Benson Schliesser ([email-masked]<mailto:[email-masked]>) & Linda Dunbar ([email-masked]<mailto:[email-masked]>)
Jabber:    [email-masked]<mailto:[email-masked]>
URL:       http://tools.ietf.org/wg/armd/

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 8 Nov 2011 14:35:02 -0600

Hi, Himanshu.

As I described in our offline email discussion, it is not appropriate for ARMD to develop solutions.  It's not "a dirty word", it is simply not allowed within the scope of the Ops Area.  This is an explicit instruction from our Area Director.  And this restriction is reflected in our charter.  Thus, my response (to your request) is unchanged.

Please note that this isn't a criticism of your draft.  In fact, I recommend that all ARMD participants read it, and I'd like to make sure that it finds an appropriate home for further development.

As for moving the WG forward, we (Linda and I) will be discussing this topic at the IETF-82 meeting.  Before then, I will post my thoughts to the ARMD list for discussion.  I hope that you'll provide input.

Cheers,
-Benson

On Nov 4, 2011, at 6:18 PM, Shah, Himanshu wrote:

> Hi Ben and others –
>  
> We did request a timeslot to present a light-weight ‘solution’.
> I know ‘solution’ is a dirty word for the ARMD WG and we had some
> ‘problem discussions’ and like to move on to solution phase.
> So here is the request – 20min
> <[email-masked]>