Subject: [art] WHATWG Bar BoF?

From: Mark Nottingham <[email-masked]>
Date: Mon, 19 Feb 2018 09:09:20 +1100

Hi,

A couple of WHATWG folks are coming to IETF London. Would folks be interested in a Bar BoF on Sunday night to chat with them?

Some things that we could discuss include:

- URL: https://url.spec.whatwg.org
- MIME sniffing: https://mimesniff.spec.whatwg.org
- Fetch: https://fetch.spec.whatwg.org
- Infrastructure: https://infra.spec.whatwg.org
- Their new governance model: https://blog.whatwg.org/working-mode-changes

Who'd be interested?

--
Mark Nottingham   https://www.mnot.net/

---

From: Martin Thomson <[email-masked]>
Date: Mon, 19 Feb 2018 12:51:03 +1100

Sounds like a good idea to me.  As long as it is at a real bar and not
one of these "bar bofs" we seem to see more of lately.

On Mon, Feb 19, 2018 at 9:09 AM, Mark Nottingham <[email-masked]> wrote:
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art

---

From: Kevin Marks <[email-masked]>
Date: Thu, 22 Feb 2018 13:52:22 +0000

I'm potentially interested (I am in London some of the time, Yorkshire
otherwise) - when is IETF London?

On Mon, Feb 19, 2018 at 1:51 AM, Martin Thomson <[email-masked]>
wrote:

> > A couple of WHATWG folks are coming to IETF London. Would folks be
> interested in a Bar BoF on Sunday night to chat with them?
> >

---

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Feb 2018 06:40:40 -0800

> otherwise) - when is IETF London?
March 17-23; see  https://www.ietf.org/how/meetings/101/ for other details.

regards,

Ted

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 26 Feb 2018 14:49:27 +0900

OK, I've booked the IAB room from 7-8p, and we can migrate to an actual pub afterwards (or earlier if the need strikes) to continue discussions.

Cheers,

> On 19 Feb 2018, at 7:09 am, Mark Nottingham <[email-masked]> wrote:
> 
> Hi,
>