Subject: [art] More of whois email

From: [email-masked]
Date: Wed, 01 Aug 2018 06:16:09 -0600

In addition i cannot prove now who i am. Some cybercriminals are getting away
by saying i am not who i claim to be or they cannot verify who i am.  
Actions are not taken based on emails wasting years of time and  
encouraging crime.

---

From: Eric Burger <[email-masked]>
Date: Wed, 01 Aug 2018 09:33:37 -0400

Are you sure you are who you think you are? 

Bless or curse LEMONADE for mobile email. See https://www.standardstrack.com/ietf/lemonade
-------- Original message --------From: [email-masked] Date: 8/1/18  8:16 AM  (GMT-05:00) To: [email-masked] Subject: [art] More of whois email 

_______________________________________________
art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/art

---

From: Delfi Ramirez <[email-masked]>
Date: Wed, 1 Aug 2018 15:49:48 +0200

Dear Colleagues:

What is this conversation all about? Does it has to do anything with ART
discussion?

I do not catch the matter.

Thank you in advance

Delfi Ramirez i Ruiz

http://delfiramirez.info

http://segonquart.net

http://delfiramirez.blogspot.com

08011 Barcelona. Spain
__________________________________________

On Wed, 1 Aug 2018 at 15:34, Eric Burger <[email-masked]> wrote:

> Bless or curse LEMONADE for mobile email. See
> https://www.standardstrack.com/ietf/lemonade
>
> -------- Original message --------
> From: [email-masked]
> Date: 8/1/18 8:16 AM (GMT-05:00)
> To: [email-masked]
> Subject: [art] More of whois email
>
>

---

From: [email-masked]
Date: Wed, 01 Aug 2018 16:03:19 +0200

Well... Email related discussions belong to ART area as they were in the Application area before...

The problem here seems to be "what  is this suggested idea all about?" Given as said in the beginning many of us who handled email stuff in the past did thought about possible solutions and did not succeed.

Maybe the person who suggested this "new" approach should dig the Application Area archives and get a clue of discussions first. We discuss ideas. Not who somebody is.

;-)

All the best
Claudio

On August 1, 2018 3:49:48 PM GMT+02:00, Delfi Ramirez <[email-masked]> wrote:
>> In addition i cannot prove now who i am. Some cybercriminals are
>getting
>> away

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: "John Levine" <[email-masked]>
Date: 1 Aug 2018 10:20:31 -0400

In article <[email-masked]> you write:
>-=-=-=-=-=-

Now, now.

As I hardly need tell you, we have decades of experience with
approaches to establishing e-mail identity, from PEM and PGP to S/MIME
and DKIM, and also decades of experience on dealing with spam and
fraudument e-mail, most recently DMARC and ARC.

I'm not likely to pay much attention to comments from anyone who
hasn't made a reasonable effort to look at the past work and
understand where it has succeeded and where it hasn't.

A global address registry is a WKBI, a Well Known Bad Idea.

R's,
John