Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

From: [email-masked] (Dale R. Worley)
Date: Wed, 16 Jan 2019 22:43:51 -0500

pradeep xplorer <[email-masked]> writes:
> The ability for me to sit in this internet center and type in device
> mac address or phone number in To of email and get it delivered to a
> device would help many. I have no idea why there are no
> comments.

As always, if you don't get comments, it's because not many people are
interested in it.  Part of the trouble is that what you are proposing
isn't just a technological change, but also a business change:

Your draft says:

    For the user who just want emails and not net savvy, He or she has
    to be able to walk into a store and get a device like android and
    get an email address also from that vendor.

How do you propose convincing the vendors to hand out an e-mail account
with every phone?  If the customers really wanted it, the vendors would
probably have noticed it already.

More importantly, we aren't business people, this isn't the place where
you can convince vendors that this idea is a profitable service.  This
isn't where the vendors are listening.

Dale

---

From: pradeep xplorer <[email-masked]>
Date: Thu, 17 Jan 2019 06:56:44 +0000

Its an alternative to webbased email. Only you get to read your messages after reaching destination
Pradeep kumar xplorer

Sent from MailDroid<https://goo.gl/ODgwBb>

-----Original Message-----
From: "Dale R. Worley" <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: [email-masked]
Sent: Thu, 17 Jan 2019 9:13
Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

Your draft says:

Dale

---

From: Donovan Smith <[email-masked]>
Date: Thu, 17 Jan 2019 08:48:00 -0500 (EST)

Hi Pradeep,  let's dive deeper into this concept.  From reading what you are proposing you are saying issue an email address per device per user who doesn't want all the bells and whistles.  

>         get an email address also from that vendor.

I would have to agree with Dale's response. How will the process be managed?  Also if you enter a device number as opposed to an email address the backend routing or communication is no different as the message will still reach the intended user. 

Are you trying to improve information accessibility over a wider forum?

Regards and God Bless

Donovan C.E Smith MSc.CEng.MIET
Telecoms Engineer

Tel: 246 230 8993

> On January 17, 2019 at 1:56 AM pradeep xplorer <[email-masked]> wrote:
> 
>     Sent from MailDroid https://goo.gl/ODgwBb
> 
>     pradeep xplorer < [email-masked] mailto:[email-masked] > writes:

> _______________________________________________
>     art mailing list
>     [email-masked]
>     https://www.ietf.org/mailman/listinfo/art
>

---

From: "John Levine" <[email-masked]>
Date: 17 Jan 2019 11:35:08 -0500

>probably have noticed it already.

Here in the US they do that and have done so for a long time.  For
example, if you have a Verizon number 1234567890, your email address
is [email-masked] or [email-masked] if you want to attach
a picture.

In my experience those addresses are little used other than to send
notifications from companies too cheap to get a real SMS gateway.

There are plenty of widely used free webmail services, all of which
offer both web access and apps for all popular phones.  I have trouble
imagining why I would want an address tied to my MAC or phone number
that would change every time I got a new phone.

R's,
John

---

From: pradeep xplorer <[email-masked]>
Date: Thu, 17 Jan 2019 23:32:16 +0000

I can enter a smart phone seller shop. Buy a device. Give my unique name Pradeep kumar xplorer Califorina. If that name is available thats my email address. The device mac can be used to generate a unique email address understandable by the email softwares.
Right now this email i recieved is available for reading in hotmail.com<http://hotmail.com> servers for anyone employed in hotmail.com<http://hotmail.com> with privileges. if i recieve it in my device only i can read it unless it is eaves dropped or snooped while in transit
Pradeep kumar Xplorer

-----Original Message-----
From: Donovan Smith <[email-masked]>
To: "Dale R. Worley" <[email-masked]>, pradeep xplorer <[email-masked]>
Cc: [email-masked]
Sent: Thu, 17 Jan 2019 19:18
Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

Your draft says:

Regards and God Bless

Tel: 246 230 8993

-----Original Message-----
From: "Dale R. Worley" <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: [email-masked]
Sent: Thu, 17 Jan 2019 9:13
Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

Your draft says:

Dale

---

From: "John Levine" <[email-masked]>
Date: 17 Jan 2019 18:45:45 -0500

In article <[email-masked]> you write:
>. if i recieve it in my device only i can read it unless it is eaves dropped or snooped while in transit

There's a stupendous number of unstated assumptions here.  Perhaps you
could update your draft to call them out.

---

From: pradeep xplorer <[email-masked]>
Date: Fri, 18 Jan 2019 09:43:44 +0000

It would take more time as i have no income from my personal websites and dealing with it.
As a internet user i dont like my emails to be read by service providers. Having it delivered in my device is one solution i am sure billions would want it.