Subject: [Asdf] doodle poll for mid-December virtual interim

From: Michael Richardson <[email-masked]>
Date: Tue, 17 Nov 2020 05:36:42 -0500

As discussed at today's meeting, here is a doodle poll link for some times on
Dec. 14/15.  90 minute sessions starting on the hour.

You should be able to change it to your time zone by pushing a button.
It's a Yes/No/IfNeedBe.
IfNeedBe means you could move stuff around, or get up really early, but you'd prefer not to.

  https://doodle.com/poll/xbwnu88is4k7hsxz

Please answer by Nov. 27!

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Niklas Widell <[email-masked]>
Date: Mon, 30 Nov 2020 13:29:22 +0000

Reminder to all,
Please reply to the doodle so we can schedule an interim in mid December.

Cheers,
Niklas

On 2020-11-17, 11:36, "ASDF" <[email-masked]> wrote: