Subject: [Asdf] Doodle for interim

From: Niklas Widell <[email-masked]>
Date: Mon, 22 Nov 2021 12:35:29 +0000

Hi,
As we discussed at IETF 112, we plan to have an interim in the near future.

Please indicate your availability on doodle: https://doodle.com/meeting/participate/id/9aA67WBb/vote On latest Nov 28th

Thanks
Niklas, for the chairs

---

From: Niklas Widell <[email-masked]>
Date: Fri, 26 Nov 2021 14:15:41 +0000

Hi,
Gentle reminder, please enter your availability in the doodle poll so we can plan for next interim latest on Nov 28th.

Thanks!
Niklas, for the chairs

On 2021-11-22, 13:35, "ASDF" <[email-masked]> wrote:

Hi,

Thanks
Niklas, for the chairs