Subject: RE: [Asrg] Reference: Realtime UNblocking Lists

From: "Eric D. Williams" <[email-masked]>
Date: Fri, 2 May 2003 10:02:55 -0400

Maybe the consideration should be made to revise/extend protocols used for 
dynamic allocation of addressing.  Would that resolve this issue?

-e

On Thursday, May 01, 2003 6:15 AM, Jon Kyme [SMTP:[email-masked]] wrote:
> > From: Leif Neland
> > Subject: Idea: RUBL: Realtime UNblocking Lists
> > Newsgroups: comp.mail.sendmail
> > Date: Mon, 28 Apr 2003 18:47:31 +0200
>
> As you pointed out, one needs to block any IP that might be dynamically
> allocated for this to work well. Even for IPs that don't change their
> association frequently, periodic retesting would be required. I suppose
> this might be requested by my MTA if I get an "old" response from the RUBL.
>
> One issue I see is that it might falsely whitelist the output IP of
> multistage relays. How big a problem would this be?
>
>
>
>
>
>
>
> --
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Andrzej Filip <[email-masked]>
Date: Fri, 02 May 2003 20:44:09 +0200

>dynamic allocation of addressing.  Would that resolve this issue?
Most likely yes,  but some "intermediate" solution is required anyway.

-- 
Andrzej [pl>en: Andrew] Adam Filip http://www.polbox.com/a/anfi/