Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP hard errors "improves" C/R utility?)

From: "Peter Kay" <[email-masked]>
Date: Thu, 29 May 2003 13:05:04 -1000

My "what's important" comments were related to the conversation and not
the general claims of our product.

However, that being said, go ahead and try to send email using
well-engineered mass emailing software and you will see that it does, in
fact, remove your email address from the database.

Can we say with absolute certainty that all spammers remove all bad
emails? Of course not. But look at the feature set of most all
mass-email software and you will see features to auto-delist email
addresses with "hard bounces".

What we really need is to talk to some first class spammers.

Peter

> -----Original Message-----
> From: Bob Wyman [mailto:[email-masked]] 
> Sent: Thursday, May 29, 2003 12:54 PM
> To: Peter Kay; 'Eric Brunner-Williams in Portland Maine'; 
> 'Yakov Shafranovich'
> Cc: [email-masked]
> Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP 
> hard errors "improves" C/R utility?) 
> 
> 
> Peter Kay wrote:
> > What's important, I believe, is that:
> > 1. the recipient decides what email they want
> > to get and what they don't.
> > 2. unwanted email does not use bandwidth.
> 	These are nice points. However, if one reads the 
> TitanKey website, you'll definitely get the impression that 
> since "well-engineered bulk-email software automatically 
> removes invalid emails from their databases" TitanKey is 
> doing something special and "important" in issuing "an 
> industry-standard 'no such user exists' error message". And, 
> the fact that TitanKey has applied for a patent on issuing 
> such a status code, I can't understand why Peter Kay would 
> want to suggest that it isn't an important part of the process... 
> 
> See Also: http://www.titankey.com/howitworks/overallProcess.asp
> "Because all other anti-spam software does its processing 
> AFTER spam gets in your inbox, spammers still know you are 
> receiving email! Only The Titan Key directs spammer software 
> to remove you from their databases!"
> 
> 		bob wyman
> 
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Sat, 31 May 2003 01:17:26 -0400

On Thu, May 29, 2003 at 01:05:04PM -1000, Peter Kay wrote

> well-engineered mass emailing software and you will see that it does,
> in fact, remove your email address from the database.
> 

  A well-managed mailing list, using "well-engineered mass emailing
software" will do proper confirmed opt-in, so you won't need to
challenge it.  If all mass mailings were done that way, there wouldn't
any spam in the first place.  It's the spammers (whether they be
chickenboners or spammers-in-pinstripe-suits such as Topica, Shagmail,
Experian, Harris, etc) who don't play nice.

> What we really need is to talk to some first class spammers.

  And they'll tell you that filtering and blocking their "important
information" and "exciting offers" makes you an anti-commerce net-nazi.

-- 
Walter Dnes <[email-masked]>
Email users are divided into two classes;
1) Those who have effective spam-blocking
2) Those who wish they did
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg