Subject: RE: [Asrg] Willfull and intentional misunderstandings

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 8 May 2003 18:35:40 -0700

It was clear that the FTC conference was held with the intention
of legislating. legislation is inevitable for many reasons, not
least the image of the US abroad. it does the US no good to have
the spam senders constantly advertising the US as a country lax
on fraud.

That said there is a technical issue here. Legislation will force
the spam senders to react.

It was very clear at the FTC conference that nobody is going to 
be waiting for technology to solve the problem.

		Phill

> -----Original Message-----
> From: Dave Crocker [mailto:[email-masked]]
> Sent: Thursday, May 08, 2003 7:37 PM
> To: Tom Thomson
> Cc: [email-masked]
> Subject: Re: [Asrg] Willfull and intentional misunderstandings
> 
> 
> Tom,
> 
> >>it would help, for example, to see some sort of analysis 
> that shows that
> >>spoofed spam is somehow more dangerous than non-spoofed spam.
> 
> TT> Illegal spam which is unspoofed and is reported to LEA 
> leads to one less
> TT> spammer being able to continue his work.
> 
> As was noted in the FTC Anti-Spam workshop, last week, things are not
> nearly that straightforward.  1) resources for legal enforcement are
> very, very tight, and 2) the legal blinds that protect spammers can be
> impressively strong.  One case of needing 18 pre-trial subpoenas was
> cited.
> 
> 
> TT> And please don't retreat to the boring old argument that 
> the world is a big
> TT> place with many jurisdictions and they just wont 
> cooperate on this, because
> TT> its demonstrably untrue.
> 
> That's not what the folks at the FTC event said.
> 
> But they probably don't know as much about international enforcement
> as you.
> 
> The problem with this sort of topic is that examples of 
> enforcement working
> well are not the question.  The question is how likely it is that the
> spammers will exploit the circumstances in which enforcement 
> does NOT work well.
> 
> Remember that spammers are adaptable.  They will exploit whatever
> works.
> 
> 
> d/
> --
>  Dave Crocker <mailto:[email-masked]>
>  Brandenburg InternetWorking <http://www.brandenburg.com>
>  Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Matt Sergeant <[email-masked]>
Date: Fri, 9 May 2003 14:33:52 +0100

On Friday, May 9, 2003, at 02:35 Europe/London, Hallam-Baker, Phillip 

> be waiting for technology to solve the problem.

What wasn't clear from the conference (and really *is* the case) is 
that technology has solved the problem from a recipients point of view 
for anyone willing to invest in a solution.

Unfortunately nobody got to present that point of view.

Of course that all changes nothing about the overall state of email and 
the reason for this working group. Just because some people are 
effectively blocking spam doesn't mean the spam doesn't exist.

Matt.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 9 May 2003 13:46:31 -0700

Matt,

MS> What wasn't clear from the conference (and really *is* the case) is
MS> that technology has solved the problem from a recipients point of view
MS> for anyone willing to invest in a solution.

I suspect that your assessment of the state of what is possible is
only true if the requirements are very carefully constrained.

I say that, because my own assessment is that the technology that
makes spam a "solved" problem is still lacking.
d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>