Subject: Re: [Asrg] Could/Should/Must law require mechanism?

From: "Jeffrey Race" <[email-masked]>
Date: Tue, 20 May 2003 00:03:47 +0700

On Mon, 19 May 2003 22:45:00 -0400, Eric Brunner-Williams in Portland 
Maine wrote:
>The term "pollution" is distracting. 
>
>This entire passage is wrong.
>
>> The Internet's design and management were predicated on voluntary 
>> cooperation, self-imposed good behavior, and the non-profit 
>> motivational structure of custodians of Internet Resources (IR) 
>> extant at its inception.
>
>This entire section is wrong.
>
>> 2.4 IP Address and Domain Name Registrars
>
>This mini-section is wrong.

I am still working on this so welcome insights for improvement.
Could you possibly be more vague?

Jeffrey Race

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Tue, 20 May 2003 06:14:01 -0400

> Comments welcome.
 
&& 

> Could you possibly be more vague?

Conditionally, apparently.

OK. Your text is perfect. Go with it.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg