Subject: RE: [Asrg] SHOULD filtering be done as part of SMTP transaction

From: "Jon Kyme" <[email-masked]>
Date: Thu, 22 May 2003 07:14:21 +0100

> 
> On May 21, 2003 at 08:59 [email-masked] (Jon Kyme) wrote:
>  > I think that now we're all in agreement that 
>  > (a) spam filtering should be per-user
>  > (b) we should reject in SMTP where possible
> 
> 
> Plus or minus begging the use of the conditional "should" I'm not
> necessarily in agreement.
> 
> Unfortunately, spam is often (nearly) indistinguishable from a
> denial-of-service attack.
> 
> As I've reported here previously I've had the same spam spewing
> simultaneously from over 200 different IP addresses.
> 

I don't believe that an acceptance that filtering should best be per-user
doesn't preclude administrators taking steps to preserve their systems
in the face of "attack".

--
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Barry Shein <[email-masked]>
Date: Fri, 23 May 2003 17:07:41 -0400

> doesn't preclude administrators taking steps to preserve their systems

Except inasmuch as it would wave a hand in regards to when it's a DoS
attack or the possibility and perpetuates what I believe to be a fast
disappearing naivete' that the problem with spam is that it's messages
a recipient doesn't want when in fact it's a highly successful, all
out, attack on the very essence of the internet's infrastructure.

If you don't see it my way just wait a while, you will.

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]           | http://www.TheWorld.com
Purveyors to the Trade | Voice: 617-739-0202        | Login: 617-739-WRLD
The World              | Public Access Internet     | Since 1989     *oo*
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg