Subject: [Asrg] camram/sender pays e-mail system

From: "Eric S. Johansson" <[email-masked]>
Date: Mon, 12 May 2003 15:34:02 -0400

Previously, a significant number of folks expressed support for a sender-pays 
email model, with a fairly vocal group opposed. The problem was, nobody had any 
real world experience to support their arguments.

Now we're one step closer to developing that real-world experience. I have 
completed release 0.1a of Camram. It is a working system, complete with 
stamp-generation and stamp-validation support.

The official announcement is as follows:

Camram is a scalable hybrid spam detection and management system that pioneers a 
sender-pays e-mail model combined with traffic analysis and Bayesian filtering 
to combat spam. Camram is immediately effective, but is designed to embrace 
other anti-spam technologies and strategies as they are developed.

Core features:
- Global or local administration models
- Powerful systemwide or per-user filtering
- Multiple white-listing mechanisms
- Support for no notification, simple notification and challenge notification 
responses
- Simple web-interface administration
- Supports mailing-list detection and handling to prevent false identification
- SMTP proxy for stamp generation and whitelist formation and management
- Completely decentralized system:
   - no centralized infrastructure to bog down
   - no central authority passing judgment on e-mail privileges
   - scales extremely well
- User-controlled postage thresholds: users can adapt as spam methods change
- Pushes "costs" onto the sender:
   - the spammer "pays" for sending all messages
   - recipient costs kept to a minimum,
   - no centralized infrastructure cost
- Has mechanisms to accommodate pre-stamp environment:
   - growth can be organic
   - no dramatic breaks with the past
- Supports freedom of speech
- Provides structure for recipient-controlled commercial e-mail environment

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric Dean" <[email-masked]>
Date: Tue, 13 May 2003 09:40:09 -0400

Are you going to produce a WD?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Eric
> S. Johansson
> Sent: Monday, May 12, 2003 3:34 PM
> To: [email-masked]
> Subject: [Asrg] camram/sender pays e-mail system
> 
>