Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP hard errors "improves" C/R utility?)

From: "Peter Kay" <[email-masked]>
Date: Fri, 30 May 2003 14:05:46 -1000

Good news:

We've been "dogfooding" The Titan Key since around Jan of this year. If
the group is interested, we'd be happy to provide database logs of spam
"attacks" against email addresses that return a 550. I can't guarantee
all the data is "there" but it will at least prove insightful.

I'll wait to see the responses and if positive, I'll post off our Web
site.

Peter Kay
President
TitanKey Software
direct: 808-377-9221.  Web: www.titankey.com
The only technology that stops spam BEFORE it's even sent

> -----Original Message-----
> From: Barry Shein [mailto:[email-masked]] 
> Sent: Friday, May 30, 2003 1:03 PM
> To: Scott Nelson
> Cc: [email-masked]
> Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP 
> hard errors "improves" C/R utility?)
> 
> 
> 
> On May 29, 2003 at 21:14 [email-masked] (Scott Nelson) 
> wrote:  > A much simpler way to gather the data IMO, is to 
> take a few spam 
>  > traps and have them start rejecting with 5xx.  
>  > Then count how many RCPT TOs they get compared to other 
> spam trap  > addresses that had a comparable amount but don't 
> reject with 5xx.
> 
> Ooops, great minds run in the same gutter, sorry for also 
> suggesting this later on before reading through my backlog.
> 
> -- 
>         -Barry Shein
> 
> Software Tool & Die    | [email-masked]           | 
> http://www.TheWorld.com
> Purveyors to the Trade | Voice: 
> 617-739-0202        | Login: 617-739-WRLD
> The World              | Public Access Internet     | Since 
> 1989     *oo*
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Bob Wyman" <[email-masked]>
Date: Sat, 31 May 2003 13:15:45 -0400

Peter Kay wrote:
> I'll wait to see the responses and if positive, 
> I'll post off our Web site.
	If you're willing to post the data, I can't imagine why you
would wait. This is a *research* group. *Any* real data is going to be
welcomed by any rational participant -- especially if that data will, as
you suggest: "prove insightful". If you've got data, please post it!

		bob wyman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Kay
Sent: Friday, May 30, 2003 8:06 PM
To: Barry Shein; Scott Nelson
Cc: [email-masked]
Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP hard
errors "improves" C/R utility?)

Good news:

Peter Kay
President
TitanKey Software

---

From: Yakov Shafranovich <[email-masked]>
Date: Sat, 31 May 2003 22:23:20 -0400

>I'll wait to see the responses and if positive, I'll post off our Web

This information would be tremendously helpful.

Yakov