Subject: [Asrg] Challenge-response issues and solutions: see "Guarded Email" paper.

From: David Wheeler <[email-masked]>
Date: Tue, 27 May 2003 17:38:27 -0400

I suggest that those examining challenge-response approaches
look at my paper, "Countering Spam with Ham-Authenticated
Email and the Guarded Email Protocol", at:
  http://www.dwheeler.com/guarded-email

In my paper I examine some significant issues in challenge-response
systems, such as countering mail loops, and discuss ways to deal with them.

I'm sure that much of it is old hat to the experts here.
But hopefully some of it is new or provides a useful collection of
relevant information. I hope you will find the information in it useful.

--- David A. Wheeler

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sat, 31 May 2003 22:28:40 -0400

>relevant information. I hope you will find the information in it useful.

Perhaps you can explain for the group how your proposal differs from a 
run-of-the-mill C/R system.

Yakov