Subject: RE: [Asrg] seeking comments on new RMX article

From: "Eric D. Williams" <[email-masked]>
Date: Mon, 5 May 2003 12:02:40 -0400

Is RMX a proposed change to existing Internet services OR, 1) a proposed 
extension to/of existing services? 2) an additional use of existing services? 
3) a new protocol?

My read is that it is #2 above.  The RMX proposal do not seem to constitute a 
change to existing services but rather a leveraging of those services to 
achieve a specific goal.  It also seems to be application specific as opposed 
to a networking protocol.

-e

On Monday, May 05, 2003 2:20 AM, Dave Crocker [SMTP:[email-masked]] wrote:
> Mike,
>
>
> MR>         3. RMX record not present
> MR>                 --> email is either a forgery or not a forgery; no
> MR>                     information.  This is the way all email works now.
>
> MR> You may object that case (#3) does not really provide any information.
> MR> Right now, and that's true, but as RMX becomes more common, absence of an
> MR> RMX record will become a gradually stronger indicator of spam.
>
>
> When discussion adoption of Internet services, statements of the general
> form "it will not be much use until there is widespread adoption, and
> then it will be quite useful" are problematic.
>
> Internet adoption of changes to existing services takes 5-10 years, at
> least.
>
>
> d/
> --
>  Dave Crocker <mailto:[email-masked]>
>  Brandenburg InternetWorking <http://www.brandenburg.com>
>  Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
>
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Vernon Schryver <[email-masked]>
Date: Mon, 5 May 2003 11:30:21 -0600 (MDT)

> From: "Eric D. Williams" <[email-masked]>

> to a networking protocol.

Yes, but what is your point?
  - Have you noticed much use of DNSSEC?
  - How about some of the major improvements in the not so recent
     update to the HTTP protocol?
  - SMTP-TLS has been available for years, but this mailing list is not
     using it.  Do the SMTP servers or clients near you use it?

Then there are RIPv2, IPv6, TCP-SACK, and TCP-ENS.  Even TCP
slow-start took most of 10 years, and that was in the old days when
the net was tiny and well controlled.

As the saying goes, "In theory there is no difference between theory
and practice, but in practice there is."  

Would those who assure us that deploying RMX or any anti-spam scheme
could be done in fewer than 10 years tell us about their credentials
for making their authoritative sounding statements?  What protocol
have they been involved in that was deployed as fast as their spam
system would be?

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg