Subject: RE: Consent (was Re: [Asrg] seeking comments on new RMX article )

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 7 May 2003 14:47:46 -0700

> On Wed, 7 May 2003 13:14:59 -0700
> Phillip Hallam-Baker <Hallam-Baker> wrote:
> 
> >> Should the holder of the DNS keys be a dictator over all the mail
> >> sent from his domain?  You say, "Yes!"  I say, "Hell no!"
> 
> > Domain names are not a scarce resource.
> 
> They are not scarce technically.  They can be scarce politically.

That is not the case, top level domains are scarce but there is plenty of
unused space in all the existing TLDs.

There are 208 billion eight letter domains in dotcom alone, that is enough
for twenty for every person on the planet.

If they become scarce for political reasons we can always create a new
hierarchy. 

		Phill

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Markus Stumpf <[email-masked]>
Date: Fri, 9 May 2003 14:13:23 +0200

> If they become scarce for political reasons we can always create a new

Domain names were implemented as a usability tool, to not to have to
remember IP addresses.
From that "208 billion eight letter domains in dotcom" only a vast
minority are according to the goal of domain names.

Usability has nothing to do with politics.

Or do you think your company would refuse trading the 8 letter domain
    verisign.com
to
    bxtzlftr.com
just for political reasons?

	\Maex

-- 
SpaceNet AG            | Joseph-Dollinger-Bogen 14 | Fon: +49 (89) 32356-0
Research & Development |       D-80807 Muenchen    | Fax: +49 (89) 32356-299
"The security, stability and reliability of a computer system is reciprocally
 proportional to the amount of vacuity between the ears of the admin"
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg