Subject: RE: [Asrg] Some data on the validity of MAIL FROM addresses

From: "Eric D. Williams" <[email-masked]>
Date: Wed, 21 May 2003 00:06:37 -0400

On Tuesday, May 20, 2003 4:01 PM, Jon Kyme [SMTP:[email-masked]] wrote:
8<...>8
> If we really think that BCP30 is so hopelessly outdated, wouldn't this be a
> good place to start rewriting it.

 Yes, in effect.  No with respect to the auspices under which we're working I 
think.  Vern, Paul - are you listening

-e
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Vernon Schryver <[email-masked]>
Date: Wed, 21 May 2003 00:03:13 -0600 (MDT)

> From: "Eric D. Williams" <[email-masked]>

> think.  Vern, Paul - are you listening

Before trying to replace an existing, useful, but distinctly flawed
document like BCP 30, this mailing list should prove it won't do more
harm than good to BCP 30 by dealing with the three official documents
and some of the other documents.  Off the top of my head, I can think of:

   the three official documents
   D.Crocker draft-crocker-spam-techconsider-01.txt
   Gordon Fecyk's draft-fecyk-dsprotocol-02.txt
   Hadmut Danisch's RMX
   Paul Vixie's Mail_From
   at least one challenge/response document

A test of the seriousness of the effort behind any IETF/IRTF document
is whether it makes it into the form of an ID.  If superficial stuff
like using the pure ASCII format of an ID is too much bother, then
what hope is there for the substance?  Of course, the form is
insufficient as demonstrated by
http://www.ietf.org/internet-drafts/draft-terrell-schem-desgn-ipt1-ipt2-cmput-tel-numb-02.pdf
and
http://www.ietf.org/internet-drafts/draft-terrell-math-quant-new-para-redefi-bin-math-04.pdf

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg