Subject: RE: ADV: (was Re: [Asrg] Article - New anti-spam proposal in the House of Representative)

From: "Eric D. Williams" <[email-masked]>
Date: Thu, 29 May 2003 19:57:50 -0400

On Monday, May 26, 2003 9:35 PM, Vernon Schryver 
[SMTP:[email-masked]] wrote:
8<...>8
>   - Netscape 7's filters can be used to whitelist.

Is it not true that any 'adequate' filter system can be used to 'whitelist'?

-e
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Scott Nelson <[email-masked]>
Date: Sat, 31 May 2003 10:28:14 -0700

>Is a 'whitelist' the converse of a 'blacklist'?
>

No.  At least, not the common usage of the two terms.
The difference lies in things that are not listed.
Blacklist implies that unlisted things are trusted.
Whitelist implies that unlisted things are not trusted.

IMO most of the current white/black lists should be tri-state.
For example; tested open relay, tested not open relay, untested.
(Well defined metric scores with the additional "unscored" value
 would be even better when possible.)

Scott Nelson <[email-masked]>