Subject: RE: [Asrg] C/R patents

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 11 May 2003 13:43:39 -0700

I know of extensive prior art in this area.

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]]
> Sent: Sunday, May 11, 2003 4:28 PM
> To: [email-masked]
> Subject: [Asrg] C/R patents
> 
> 
> I finally found the actual patents, they are discussed in this story:
> 
> http://www.siliconvalley.com/mld/siliconvalley/business/column
> ists/mike_langberg/5565050.htm
> 
> According to the story both patents are currently owned by 
> MailBlocks, Inc. 
> The patent numbers are US# 6,199,102, filed August 26, 1997 
> and issued 
> March 6, 2001; and US # 6,112,227, filed on  August 6, 1998 
> and issued 
> August 29, 2000. Both patents can be looked up at the website 
> of the US 
> Patents and Trademarks Office 
> (http://patft.uspto.gov/netahtml/srchnum.htm).
> 
> Abstract of patent #  6,199,102:
> 
> A method is provided for preventing the delivery of unwanted 
> electronic 
> mail messages to a destination client. An original electronic 
> mail message 
> is first received from a source client at a destination 
> server. Next, a 
> reply electronic mail message is sent from the destination 
> server to the 
> source client requesting the source client to complete a registration 
> process to register the source client's electronic mail 
> address with the 
> destination server. The original electronic mail message is 
> only sent from 
> the destination server to the destination client when the 
> source client 
> properly registers the source client's electronic mail address.
> 
> Abstract of patent # 6,112,227:
> 
> A method is provided for preventing the delivery of unwanted 
> electronic 
> mail messages to a destination client. An original electronic 
> mail message 
> is first received from a source client at a destination 
> server. Next, a 
> reply electronic mail message is sent from the destination 
> server to the 
> source client requesting the source client to complete a registration 
> process to register the source client's electronic mail 
> address with the 
> destination server. The original electronic mail message is 
> only sent from 
> the destination server to the destination client when the 
> source client 
> properly registers the source client's electronic mail address.
> 
> The second one seems to cover all C/R systems and that's what 
> MailBlocks 
> claims in the news article.
> 
> Yakov
> 
> 
> --------------------------------------------------------------
> -------------------------------------
> Yakov Shafranovich / <[email-masked]>
> SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
> --------------------------------------------------------------
> -------------------------------------
> "One who watches the wind will never sow, and one who keeps 
> his eyes on
> the clouds will never reap" (Ecclesiastes 11:4)
> --------------------------------------------------------------
> -------------------------------------  
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Craig Cockburn <[email-masked]>
Date: Mon, 12 May 2003 23:59:05 +0100

In message 
<[email-masked]>, 
"Hallam-Baker, Phillip" <[email-masked]> writes
>I know of extensive prior art in this area.
The prior art of using a confirmation mail to validate the sender is who 
they claim to be is well established.

Here is a posting from 1 Feb 1991 from someone being asked to confirm 
their subscription to a list

http://tinyurl.com/blm5

Here is the announcement in March 1993 that listserv had already 
implemented sender confirmation (double opt ins)

http://tinyurl.com/blm8

"When the user sends a subscription request, he is mailed a confirmation 
request message"

Mailblocks is completely astonishing that they think they have any 
rights to confirming people's identities at all. Never mind that other 
people got there at least 6 years before them, there's also the fact 
that to anyone with any experience this is "obvious" technology and 
therefore fails on those grounds too. What is the inventive step or 
process which they are claiming rights to?

Whether you use this to validate a subscriber (safe person to send) to a 
mailing list or a safe person to send to your mailbox matters none - the 
process is what is patented and the process was already in public use 12 
years ago.

-- 
Craig Cockburn ("coburn"). SiliconGlen.com Ltd. http://SiliconGlen.com
Home to the first online guide to Scotland, founded 1994.
Scottish FAQ, wedding info, travel, search tools, stop spam and more!
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 12 May 2003 20:47:46 -0400

At 11:59 PM 5/12/2003 +0100, Craig Cockburn wrote:

>Mailblocks is completely astonishing that they think they have any rights 
>to confirming people's identities at all. Never mind that other people got 
>there at least 6 years before them, there's also the fact that to anyone 
>with any experience this is "obvious" technology and therefore fails on 
>those grounds too. What is the inventive step or process which they are 
>claiming rights to?
>

I think that MailBlocks will have to answer that during their lawsuit with 
Earthlink. I bet you that Earthlink will try to invalidate the patents 
based on prior art.

Yakov

---------------------------------------------------------------------------------------------------
Yakov Shafranovich / <[email-masked]>
SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
---------------------------------------------------------------------------------------------------
"One who watches the wind will never sow, and one who keeps his eyes on
the clouds will never reap" (Ecclesiastes 11:4)
---------------------------------------------------------------------------------------------------