Subject: RE: [Asrg] TitanKey and "white lies"... (Faking SMTP hard errors "improves" C/R utility?)

From: "Peter Kay" <[email-masked]>
Date: Thu, 29 May 2003 12:31:32 -1000

Oh man Eric, you're using big words and heavy use of the stack on your
writing so I'm having a hard time understanding what you say.

But let me put this to the group:

1. we don't really care what error message to generate. What's important
to us and the ISP is that we're not accepting email we don't want and
we're not paying for the bandwidth to receive it.

2. why don't we create a standard error code that says, "I don't know
who you are so I reject your email and if you're a mass-email please
remove me from your list".

What's important, I believe, is that:

1. the recipient decides what email they want to get and what they
don't.

2. unwanted email does not use bandwidth.

Peter

> -----Original Message-----
> From: Eric Brunner-Williams in Portland Maine 
> [mailto:[email-masked]] 
> Sent: Thursday, May 29, 2003 11:07 AM
> To: Yakov Shafranovich
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Asrg] TitanKey and "white lies"... (Faking SMTP 
> hard errors "improves" C/R utility?) 
> 
> 
> Yakov,
> 
> I'd like to be able to respond to the question
> 
> 	Is there a standard of care for delivery and non-delivery?
> 
> in the affirmative.
> 
> E.g.,
> 
> The industry standard for MTA response when delivered mail 
> addressed to a
> local addressee for which service has been administratively 
> disabled is:   
> 
>         "550 Mailbox disabled for this recipient"
> 
> Futzing about with 821 and 2821 means that when the Expert 
> makes a statement like the above, the nice man or woman in a 
> suit representing someone who is responding to a claim of 
> breach of duty by asserting there is no standard will have 
> you to thank.
> 
> Lets not make judgements more difficult by making the norms elusive.
> 
> Eric
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Bob Wyman" <[email-masked]>
Date: Thu, 29 May 2003 18:54:29 -0400

Peter Kay wrote:
> 1. the recipient decides what email they want 
> to get and what they don't.
	These are nice points. However, if one reads the TitanKey
website, you'll definitely get the impression that since
"well-engineered bulk-email software automatically removes invalid
emails from their databases" TitanKey is doing something special and
"important" in issuing "an industry-standard 'no such user exists' error
message". And, the fact that TitanKey has applied for a patent on
issuing such a status code, I can't understand why Peter Kay would want
to suggest that it isn't an important part of the process... 

See Also: http://www.titankey.com/howitworks/overallProcess.asp
"Because all other anti-spam software does its processing AFTER spam
gets in your inbox, spammers still know you are receiving email! Only
The Titan Key directs spammer software to remove you from their
databases!"

		bob wyman

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Thu, 29 May 2003 21:35:49 -0400

> 1. we don't really care what error message to generate.

You may want to reconsider this.

> What's important to us ...

May not have a single answer.

Anyway, the report the fragment quoted from caused a party in an action to
drop money on the table. It isn't perfect (my litigator would prefer that
I write for an 11th grade (US) reader with little computer experience and
no "theory", but that's getting ahead of my self), but it is what I wrote.

Eric