Subject: Fwd: [Asrg] How many legitimate SMTP servers?

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 08 May 2003 20:37:03 -0400

>From: "Ken Hirsch" <[email-masked]>
>
>Does anybody have an idea of how many legitimate SMTP servers there are?
>That is SMTP servers that are not used primarily for spam, have a static IP
>address, and have been active in the last, say, 12 months.

These might be a starting point:

http://cr.yp.to/surveys.html
http://www.isc.org/ds/

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 09 May 2003 16:14:58 -0400

>From: Scott Nelson <[email-masked]>
>
>At 08:37 PM 5/8/03 -0400, Yakov Shafranovich wrote:
> >
> >From the first link, I see that on 2001-10-03,
>D. J. Bernstein estimates over 4 million
>  (estimate made from a sample of 1 million random IPs)
>42% ran some flavor of sendmail,
>17% ran Microsoft Exchange or IIS.
>17% ran qmail
>(there were others, see the original survey)
>
>His methodology looks good, I trust these numbers were reasonably
>accurate in 2001-10-03.  That was over 18 months ago,
>a long time in internet years, but I think they probably haven't
>changed all that much since then.

Does that means that for every IP address there are four SMTP servers? I 
suggest we contact him and perhaps he can give us some more information and 
maybe the raw data

---------------------------------------------------------------------------------------------------
Yakov Shafranovich / <[email-masked]>
SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
---------------------------------------------------------------------------------------------------
"One who watches the wind will never sow, and one who keeps his eyes on
the clouds will never reap" (Ecclesiastes 11:4)
---------------------------------------------------------------------------------------------------