Subject: RE: [Asrg] seeking comments on new RMX article

From: "Eric D. Williams" <[email-masked]>
Date: Tue, 6 May 2003 12:15:20 -0400

On Tuesday, May 06, 2003 10:03 AM, Vernon Schryver 
[SMTP:[email-masked]] wrote:
> > ...
> > >Wouldn't be simpler to tell everyone to compare your sender domain name
> > >with your reverse DNS?
> >
> > rDNS does not support multiple domains.
> > with rDNS, if you have two vanity domains you need two IP addresses.
>
> That seems to be based on the mistaken notion that there can be only
> a single PTR RR per IP address.

There can only be one canonical reverse mapping for an IP address.  There can 
be multiple forward A records.  That is not to say the a PTR record can't be 
dynamically configured. However, yes that is the case for any instance for a 
transient or permenant assignment of a PTR RR AFAIK.

100	IN	PTR	domain1.com.
	IN	PTR	domain2.com.

does not work AFAIK, I will give it a shot.

-e
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Vernon Schryver <[email-masked]>
Date: Tue, 6 May 2003 11:18:14 -0600 (MDT)

> From: "Eric D. Williams" <[email-masked]>

> There can only be one canonical reverse mapping for an IP address.

Where does the word "canonical" appear in RFC 1034 in connection with
PTR RRs?

>                                                                     There can 

Those are quite similar to the lines that temporarily cause this:
    % nslookup -d 192.188.61.4
    ...
	QUESTIONS:
	    4.61.188.192.in-addr.arpa, type = PTR, class = IN
	ANSWERS:
	->  4.61.188.192.in-addr.arpa
	    name = andesite.rhyolite.com
	    ttl = 86400 (1D)
	->  4.61.188.192.in-addr.arpa
	    name = ns3.rhyolite.com
	    ttl = 86400 (1D)
    ...

See also http://www.google.com/search?q=%22multiple+ptr%22+dns

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg