Subject: Fwd: RE: [Asrg] Willfull and intentional misunderstandings

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 08 May 2003 14:05:14 -0400

>From: "Tom Thomson" <[email-masked]>
>
>Dave Crocker wrote:-
>
> >it would help, for example, to see some sort of analysis that shows that
> >spoofed spam is somehow more dangerous than non-spoofed spam.
>
>That's quite easy:
>
>A large proportion of spam is illegal in a large proportion of
>hurisdictions.
>Illegal spam which is unspoofed and is reported to LEA leads to one less
>spammer being able to continue his work.
>Illegal spam which is spoofed and is reported to LEA simply wastes LEA time.
>So, at least for illegal spam, spoofed spam is worse than unspoofed spam.

I will give you an ever easier example. Spoofed spam is harder to trace, 
and thus harder to shut down.

---------------------------------------------------------------------------------------------------
Yakov Shafranovich / <[email-masked]>
SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
---------------------------------------------------------------------------------------------------
"One who watches the wind will never sow, and one who keeps his eyes on
the clouds will never reap" (Ecclesiastes 11:4)
---------------------------------------------------------------------------------------------------  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Thu, 08 May 2003 14:42:06 -0400

> Spoofed spam is harder to trace, and thus harder to shut down.

This assumes a few things I don't know:

	o what does "harder to trace" refer to, what is the technical
	  capability of the entity performing the tracing function?
	o what does "trace" actually mean?
	o what does "harder to shut down" refer to
	o what is actually being "shut down"?
and finally, if it were easier and well-defined and easier and well-defined
	o would it matter?

Isn't every overt source an expendable asset with a finite TTL and a finite
delivery queue?

I think Dave's question a reasonable one, it certainly occured to me to
ask it, though given the side-effects, I'm happy I didn't.

Eric