Subject: Re: [Asrg] Need to know

From: Scott Nelson <[email-masked]>
Date: Sat, 31 May 2003 10:46:45 -0700

At 10:27 PM 5/27/03 +0200, Markus Stumpf wrote:
>On Tue, May 27, 2003 at 12:49:41AM -0700, Scott Nelson wrote:
>> Still, if we knew the average number of recipients for spam 
>> messages currently, and the average number for non-spam,
>
>I used the maillog of one of our mailservers of the last 22 hours.
>It saw
>    128582	RCPT TO commands in
>    110709	connections
>the data is cleaned of 5 customers that did newsletter injects today
>that consisted of about 100-250 recipients per connection).
>

Thanks, that's helpful.

From one of my mailservers;
   3525    RCPT TO commands in
   2794    connections
almost all of it to spamtrap addresses.

A considerably higher ratio, but still much less than 2:1.

Two data points - probably not enough to draw valid conclusions,
but still way better than zero data points.  It would be nice 
to see data from a domain with large numbers of users, 
like aol or hotmail.

Scott Nelson <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Steven F Siirila <[email-masked]>
Date: Sat, 31 May 2003 14:52:18 -0500

Here are the numbers for the University of Minnesota spanning the past
10 days or so (granted school is out, so the numbers are lower than normal):

	3686050	MAIL FROM commands issued
	3922455 RCPT TO commands issued

These are numbers ONLY for our MX servers (incoming mail where only systems
who look at our MX records should be connecting).  It appears that we have
about a 1.064 to 1 ratio (almost all of our mail is single recipient mail).

This isn't exactly the same as below since several sets of MAIL FROM/RCPT TO
commands may exist in a single connection.

-- 

Steven F. Siirila			Office: Lind Hall, Room 130B
Internet Services			E-mail: [email-masked]
Office of Information Technology	Voice: (612) 626-0244
University of Minnesota
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg