Subject: [Asrg] RE: camram/sender pays e-mail system

From: "Eric Dean" <[email-masked]>
Date: Tue, 13 May 2003 12:36:56 -0400

Sorry, a working draft.  That's the anvil which we chissel out a standard.
I'm assuming you presented your product features as an effort to initiate a
draft rather than shamelessly tout your warez.

> -----Original Message-----
> From: Eric S. Johansson [mailto:[email-masked]]
> Sent: Tuesday, May 13, 2003 12:02 PM
> To: Eric Dean
> Subject: re: camram/sender pays e-mail system
>
>
> Eric Dean wrote:
>
> > Are you going to produce a WD?
>
> wd?? I'm afraid I don't recognize the abbreviation.
>
> ---eric
>
>
>
>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric S. Johansson" <[email-masked]>
Date: Tue, 13 May 2003 14:08:51 -0400

> draft rather than shamelessly tout your warez.

In addition to playing a shameless hussy on the net, I must admit to being an 
empiricist at the core which is why I produced a working sender pays system with 
transition features so that people could experiment in the real world instead of 
playing with gedankenexperiment.

so, since I believe enough in sender pay systems to create a prototype, I am 
willing to try and create a working draft.  Do you have a style guide/mentor 
available?

---eric

---

From: "Eric Dean" <[email-masked]>
Date: Tue, 13 May 2003 14:27:41 -0400

http://www.ietf.org/rfc/rfc1543.txt?number=1543

Always a good starting point...and then proceed to read RFC821
http://www.ietf.org/rfc/rfc821.txt?number=821  ... might come in handy
before you take over the world.

> Sent: Tuesday, May 13, 2003 2:09 PM
> To: Eric Dean; [email-masked]
> Subject: Re: camram/sender pays e-mail system
>
>
> Eric Dean wrote:
>