Subject: Re: [Asrg] 7. Best Current Practices - End-users

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 22 Sep 2003 11:58:00 -0400

Ingrid Melve wrote:
>>Should we be considering writing a BCP for end users?
> 
> 
> Are you thinking of an update of RFC2635?
> 
> 

No since RFC 2635 does not address end-users, only spammers and 
sys-admins. I was thinking of writing up a separate list of guidelines 
for end-users on how to deal with spam, which can be used by ISPs and 
others to educate end-users.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 22 Sep 2003 12:48:01 -0400

> others to educate end-users.

Someone has mentioned off-list that RFC 1855 on "Netiquette Guidelines" 
might be an appropriate starting point.