Subject: [Asrg] ASRG BOF at LISA '03?

From: Richard Rognlie <[email-masked]>
Date: Fri, 26 Sep 2003 22:54:29 -0400

I'm still trying to convince the powers-that-be that LISA '03 is a 
good idea, but...

There's an anti-spam mini conf on Thurs Oct 30 during LISA proper.
Any ASRGers think that a pre-IETF BOF might be feasible?

-- 
 /  \__  | Richard Rognlie / Oracle Prophet / Gamerz.NET Lackey
 \__/  \ | http://www.gamerz.net/rrognlie/    <[email-masked]>
 /  \__/ | It is dangerous to be right, when the government is wrong.
 \__/    |                                              -- Voltaire

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Fri, 26 Sep 2003 17:10:38 -1000

There's going to be mini-anti spam at ISPCON (Oct 20-22) where the ASRG
Chair will also be on a panel. That's got some BOF potential.

> -----Original Message-----
> From: Richard Rognlie [mailto:[email-masked]] 
> Sent: Friday, September 26, 2003 4:54 PM
> To: [email-masked]
> Subject: [Asrg] ASRG BOF at LISA '03?
> 
> 
> There's an anti-spam mini conf on Thurs Oct 30 during LISA 
> proper. Any ASRGers think that a pre-IETF BOF might be feasible?
> 
> --