Subject: Re: [Asrg] 2. Analysis and characterization work

From: Scott Nelson <[email-masked]>
Date: Tue, 02 Sep 2003 11:22:32 -0700

At 10:52 AM 9/2/03 +0100, Jon Kyme wrote:
>> The second thing on my mind regards the role of a control condition 
>> in experimental design.  I wonder if I've done an effective job of 
>> articulating just how important it is to make sure that the *only* 
>> systematic difference between (an) experimental group(s) and a 
>> control group is/are the independent variable(s).  I'm thinking here 
>> of the posting that suggested that control group addresses should 
>> open spam, click-thru, etc.
>> 
>> *Exactly the opposite is true*.  A control group is just like a 
>> "sugar pill" condition in a drug study.  The "job" of a control group 
>> is to show the effects of doing *nothing*.  Now, if one is interested 
>> in testing the effects of click-thru, it's easy to add multiple 
>> experimental conditions.  But under no circumstances should the 
>> control group "do" anything (except "sit there").
>>

Just to hammer on that a little, the key point isn't that you
click or don't click, but that you do exactly the same thing
in both groups.

>
>In the original thread wasn't this all to do with the difference between
>permanent negative responses to spam and other (positive responses)?
>

There was a thread about that, but there's also a separate thread
about the effectiveness of greylisting, with the sub-thread
that it may not be as effective as thought because of an
/increase/ in attempts when greylisting is used.

The "blocking stops spam attempts" thread is much more recent,
but it covers a lot of the same basic issues.

I unfortunately can not test the "blocking" hypothesis,
at least not with my existing spam traps, because
all of my spam traps addresses reject all messages for at least
2 months before I'm willing to use them as spam traps.

>... But this assumes that both sets are
>receiving the same spam. Which is where we came in (i.e. that's what we're
>trying to determine).
>

It's clear to me from my experiment that different addresses receive
vastly different amounts of spam, for no apparent reason.
All four groups in my experiment had the same number of addresses,
yet group2 consistently received 5 times as much spam as group 1.
These were all "advertised" in a similar manor, and have been
around for more than a year, yet "bgreer" gets almost nothing,
while "bkates" gets about 1 spam a day.

Despite the many claims to the contrary, 
I've found it's not that easy to get on spammers lists.

Scott Nelson <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 02 Sep 2003 14:35:40 -0400

At 02:22 PM 9/2/2003, Scott Nelson wrote:
>........
>.........

Two thoughts on this area in general:
1. Do we have someone who is willing to coordinate all of the analysis work?
2. Should we make a public repository of analysis studies and results, that 
can be used by the ASRG and the entire Internet community?

Yakov