Subject: RE: [Asrg] 6. Proposals - Legal - Subject labelling (?)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Nov 2003 16:30:43 -0800

> > What would make the scheme more robust is being able to identify the
> > transactional and permission based message empirically. So 
> a spam filter
> > knows to expect that they will come from a small number of senders
> > authorized for that express purpose.
> >
> > 		Phill
> >
> 
> 
> Can I enquire as to whom you work for, you seem to have a 
> purpose in your comments

It shouldn't be too difficult to find out. Look at my email address.
I am the Principal Scientist.

My customers include 85,000 Internet merchants who use our payment 
services, they end up bearing the loss of spammer phishing expeditions.

		Phill

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Chris" <[email-masked]>
Date: Thu, 27 Nov 2003 12:02:31 +1030

> I am the Principal Scientist.

Phill I didnt see that. sorry (I have to click on properties to get at it)

No wonder you are following your line

Verisign/Microsoft has a lot of vested interest in this field

I am led to believe a lot of effort was spent on creating a "certificate"
system for e-mail

Chris

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Hallam-Baker, Phillip
> Sent: Thursday, November 27, 2003 11:01 AM
> To: 'Chris'; Hallam-Baker, Phillip; [email-masked]
> Cc: 'Eric Brunner-Williams in Portland Maine'; Jon Kyme; ASRG
> Subject: RE: [Asrg] 6. Proposals - Legal - Subject labelling (?)
>
>

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 26 Nov 2003 20:50:11 -0500

> I am led to believe a lot of effort was spent on creating a "certificate"

The Microsoft/AOL effort is described here:

http://www.internetwk.com/breakingNews/showArticle.jhtml?articleID=16400308

Digital keys are used, not certificates since certificates are too big 
to fit into DNS. This has been covered in a different thread last week.

Yakov

-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"I ate your Web page. / Forgive me. It was juicy / And tart on my 
tongue." (MIT's 404 Message)
-------