Subject: [Asrg] Changes to Spam Labeling RFC proposal

From: "Eric S. Raymond" <[email-masked]>
Date: Wed, 26 Nov 2003 09:54:29 -0500

--- spamlabel.txt	2003/11/26 13:45:49	1.1
+++ spamlabel.txt	2003/11/26 14:50:53
@@ -59,7 +59,7 @@
     Commission has that cause the Commission to recommend against
     the plan.
 
- The IETF accepts this as direction to develop a technical
+ The IETF accepts this as a request to develop a technical
  recommendation for requirements on commercial email that will
  support the purposes of the Act.
 
@@ -183,6 +183,9 @@
  impact on individual mail senders, maximal impact on commercial
  bulk mailers.
 
+ Internationalization was considered.  With a total inventory of
+ four tokens, the benefits seem small and the added complexity
+ of a multilingual vocabulary rather pointless.
 
 6. References
 
-- 
		<a href="http://www.catb.org/~esr/">Eric S. Raymond</a>

Rifles, muskets, long-bows and hand-grenades are inherently democratic
weapons.  A complex weapon makes the strong stronger, while a simple
weapon -- so long as there is no answer to it -- gives claws to the
weak.
        -- George Orwell, "You and the Atom Bomb", 1945

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Wed, 26 Nov 2003 15:10:39 +0000

> + of a multilingual vocabulary rather pointless.

or one could provide for other equivalent and new tokens to be registered
somewhere... or in updates to the document.

--

---

From: "Eric S. Raymond" <[email-masked]>
Date: Wed, 26 Nov 2003 10:16:53 -0500

> somewhere... or in updates to the document.

Trouble is, every time you add a token, that's a change request for every 
MUA and filter program in the world.
-- 
		<a href="http://www.catb.org/~esr/">Eric S. Raymond</a>

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 26 Nov 2003 14:39:45 -0500

> +++ spamlabel.txt	2003/11/26 14:50:53

We have not received a formal request from the FTC yet on this.
-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"One who watches the wind will never sow, and one who keeps his eyes on 
the clouds will never reap" (Ecclesiastes 11:4)
-------

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 26 Nov 2003 14:44:36 -0500

[Subject changed per posting guidelines. Mod.]

> somewhere... or in updates to the document.

Please follow the posting guidelines 
(http://www.irtf.org/asrg/asrg_mailing_list_information.htm), it makes 
things easier to follow.

Yakov

-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"And this too shall come to pass"
-------

---

From: "Eric S. Raymond" <[email-masked]>
Date: Wed, 26 Nov 2003 15:55:16 -0500

> We have not received a formal request from the FTC yet on this.

Understood.  I think it would look better if we already have an RFC 
on track when that request arrives.

If it doesn't, we haven't lost anything.
-- 
		<a href="http://www.catb.org/~esr/">Eric S. Raymond</a>