Subject: Re: [Asrg] Changes to Spam Labeling RFC proposal

From: "Eric S. Raymond" <[email-masked]>
Date: Wed, 26 Nov 2003 10:15:35 -0500

Hallam-Baker, Phillip <[email-masked]>:
> I took a look at the RFCs, It does not appear to be the case that the ADV
> mechanism ever made it into an RFC.
> 
> http://www.ietf.org/rfc/rfc2635.txt?number=2635
> http://www.ietf.org/rfc/rfc2505.txt?number=2505
> 
> Do Congress think they are pointing to an existing document here?

Probably not.  But I don't see that it matters, either,  ADV: is the
closest thing to an established convention there is -- the drafters
of CAN-SPAM have probably (a) seen it and (b) don't really care whether
it's already in an RFC or not.
-- 
		<a href="http://www.catb.org/~esr/">Eric S. Raymond</a>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Nov 2003 07:03:00 -0800