Subject: RE: [Asrg] 0. General - Yahoo decides to send spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 21 Nov 2003 11:45:55 -0800

Yakov,

	I do not believe it is possible for the other party to change my
consent decision.

	What has changed here is that Yahoo has decided not to respect my
decision.

	Incidentally, Yahoo's behavior is almost certainly in contravention
of the EU privacy directive. The commission are looking for someone to slap,
lets hope that they choose Yahoo.

	And yes, the EU has no difficulty enforcing it decisions abroad.

		Phill

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]]
> Sent: Friday, November 21, 2003 2:05 PM
> To: ASRG
> Subject: Re: [Asrg] 0. General - Yahoo decides to send spam
> 
> 
> This brings to light an interesting question. Lets assume 
> that you had a
> business transaction with someone but had explicitly denied 
> consent for
> spam. And now the company goes ahead and changes your consent decision
> like Yahoo did below. Does having a business relationship with Yahoo
> implies implicit consent?
> 
> Yakov
> 
> Hallam-Baker, Phillip wrote:
> > So much for Yahoo being an aly in the figtht against spam. 
> This morning I
> > received a message from them which includes the following passages:
> > 
> > 
> > "Over the years, we've sent emails to some registered 
> Yahoo! members about
> > Yahoo! products and services. We've also delivered 
> promotional messages to
> > Yahoo! members on behalf of our marketing partners. When you first
> > registered with us and created your Yahoo! ID, our system 
> presented a single
> > "Yes" or "No" option for receiving all types of marketing 
> communications. At
> > some point you said "No," and after that we no longer sent 
> any of these
> > types of messages to you.
> > 
> > In March 2002, we began rolling out an updated marketing 
> communications
> > system. Instead of just a single "Yes" or "No" choice, we 
> created a new
> > Marketing Preferences page where you decide:
> > 
> > ...
> > 
> > When this updated system was first announced in March 2002, 
> we told you we'd
> > begin sending you messages about Yahoo! products and 
> services across all
> > categories, even though you had said "No" to messages under 
> the old single
> > choice system. We also told you that you could still say 
> "No" to these
> > messages by visiting your Marketing Preferences. "
> > 
> > 
> > In other words, we know that you opted NOT to receive 
> marketting messages
> > from us, we collected the data from you under that express 
> understanding, we
> > now believe that we have the right to unilaterally change 
> the terms of that
> > contract and in fact send spam to you even though you 
> explicitly told us NOT
> > to send it.
> > 
> > I take the checkoff box to mean that my email address is 
> not going to be
> > abused if I select the 'don't spam me' option. The fact 
> these people have
> > taken from March 2002 until now to send this second note 
> shows that they
> > know themselves that their actions are dishonest.
> > 
> > In this particular case I have no idea at all what the 
> account in question
> > would be. I tend to use yahoo accounts disposably.
> > 
> > 		Phill
> > 
> 
> 
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Sat, 22 Nov 2003 10:45:53 +0000

>From my reading of the UK regulations which enact the EU directive here
(and the official guidance recently issued http://www.dataprotection.gov.uk
somewhere - they've just changed the site layout)
I'd guess this would be a breach.

Yahoo Ltd is a UK company and I'd hope that our information commisioner
would have a go at them if a UK recipient complains.

--