Subject: Re: [Asrg] 6. Proposals - Pull System (revisited)

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 26 Nov 2003 17:45:39 -0500

Paul Judge wrote:

> 
>>-----Original Message-----
>>From: Yakov Shafranovich [mailto:[email-masked]] 
>>Sent: Wednesday, November 26, 2003 5:33 PM
>>To: Bill Cole
>>Cc: [email-masked]
>>Subject: Re: [Asrg] 6. Proposals - Pull System (revisited)
> 
> 
>>Can we connect the two: can mailing lists be distributed via 
>>RSS, with 
>>an ability to receive them in an MUA, and ability to respond 
>>to them via 
>>email.
> 
> 
> 
> Sure. There are several RSS aggregators available (commercial and
> non-commercial) that allow one to receive and even respond to RSS feeds from
> within an MUA.
> 

Then the question goes back to the pull systems and RSS in general - how 
will it stop spam?

Yakov

-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"I ate your Web page. / Forgive me. It was juicy / And tart on my 
tongue." (MIT's 404 Message)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Paul Judge <[email-masked]>
Date: Wed, 26 Nov 2003 17:27:46 -0500