Subject: [Asrg] new to list

From: "Chris" <[email-masked]>
Date: Mon, 24 Nov 2003 14:50:10 +1030

Hi

I am new on this list. and would like some pointers so I can bring myself up
to speed on spam reduction systems.

I am particularly interested in the IM2000 type systems, this is my
direction of choice and one I independantly arrived at

Thanks in advance
Chris

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 23 Nov 2003 23:21:27 -0500

[Subject changed as per posting guidelines. Mod.]

> direction of choice and one I independantly arrived at

-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"One who watches the wind will never sow, and one who keeps his eyes on 
the clouds will never reap" (Ecclesiastes 11:4)
-------