Subject: RE: [Asrg] 6. Proposals - Legal - Subject labelling (?)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Nov 2003 06:53:20 -0800

> Is there a IETF standard for labelling commercial email?
> If not, should somebody make one up - quickly?

By international standards for legislation this is a fairly whacky way to go
about things. The bill seems to assume that there is only one email standard
and will continue to be forever...

In effect the IETF is suddenly given power to make secondary legislation.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Wed, 26 Nov 2003 15:03:29 +0000

>In effect the IETF is suddenly given power to make secondary legislation.

It seems kind of sensible (unusual for legislators, sure) for the US
regulator to be directed to consider international
standardisation efforts when coming up with a plan for new regulations.

It must be some kind of evil double-bluff.

--

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 26 Nov 2003 14:41:30 -0500

> It must be some kind of evil double-bluff.

Rule-making authority for this bill rests with the FTC. Their rules must 
be in compliance with IETF standards. So the FTC's responsibility is to 
change their proposal to comply with IETF standards, not the other way 
around, although they can request the IETF to change something.

Yakov

-------
Yakov Shafranovich / PGP Key: 0x10D051E6 / www.shaftek.org
SolidMatrix Technologies, Inc. / www.solidmatrix.com
"And this too shall come to pass"
-------