Subject: Re: [Asrg] Re: 6. Proposals - Pull System (revisited)

From: Yakov Shafranovich <[email-masked]>
Date: Sat, 29 Nov 2003 19:21:40 -0500

Chris wrote:

>>>Have I missed something?
>>
>>  Reasons.  As in, none given for pull systems, other than "we think
>>they'll work".  They will work, of course, but whether or not they'll
>>stop spam is another question.
> 
> 
> Please define spam
> 
>

 From the technical considerations document 
(http://www.ietf.org/internet-drafts/draft-crocker-spam-techconsider-02.txt):

"For most working discussions, the term "Unsolicited Bulk Email" is 
sufficient."

We do not have an official definition, but this one is sufficient for 
most discussions.

Yakov
-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"I ate your Web page. / Forgive me. It was juicy / And tart on my 
tongue." (MIT's 404 Message)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Chris" <[email-masked]>
Date: Sun, 30 Nov 2003 11:23:28 +1030

> "For most working discussions, the term "Unsolicited Bulk Email" is

Sorry Yakov I must disagree

taken from...

http://www.ietf.org/internet-drafts/draft-crocker-spam-techconsider-02.txt

Called spam, its definition varies from
     "unsolicited commercial email" to "any email the
     recipient does not want".

My point is, and I keep having to repeat this.

"One man spams is another mans fodder"

If any in this group thinks they can define spam then I am afraid they are
mistaken
other than to say it is indefinable which is *exactly* what the document
states

We cannot and should not be looking for ways to force any persons (or
groups) definition of spam onto any one else

We should be looking for ways to empower the recipient to decide for
themselves (or parents) what to receive and what not to receive.

It is not the job of the transport system to do this. and NEVER should be.

Regards
Chris

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Yakov Shafranovich
> Sent: Sunday, November 30, 2003 10:52 AM
> To: Chris
> Cc: Alan DeKok; [email-masked]
> Subject: Re: [Asrg] Re: 6. Proposals - Pull System (revisited)
>
>
> Chris wrote:
>
> >>>Have I missed something?
> >>

> ):

---

From: "Alan DeKok" <[email-masked]>
Date: Sat, 29 Nov 2003 20:45:40 -0500

"Chris" <[email-masked]> wrote:
> If any in this group thinks they can define spam then I am afraid
> they are mistaken other than to say it is indefinable which is
> *exactly* what the document states

  Then why the heck did you ask me to define it?  Preparing for an
attack on a straw man?

  Many proposals claim to address the "spam" problem.  Fewer define
what the "spam" problem is.

  Alan DeKok.

---

From: "Chris" <[email-masked]>
Date: Sun, 30 Nov 2003 12:32:48 +1030

I do apologise. my reply was curt and could have been mistaken as personal.
it was not intended to be that way.

to explain

In your statement...

> stop spam is another question.

you raised the point "whether or not they'll stop spam"

I just wanted to make it clear that *pull* is not about "stopping spam"

if it can't be defined how can it be stopped

Many people try define spam as it applies to them

but that is a very opinionated view of what is and what isn't spam, and
should not be the basis of any spam reduction system

No having said that...

The immediate side effect of any pull or origin verification system is those
who hide behind false return addresses will no longer be able to do so.

why do they hide?, so they can't be traced. if they can be they will stop...
till they find another way.

So from a technical point of view this is a never ending story.

just like copy protection on software. you cannot beat the hackers on
technical methods alone.

Regards
Chris

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Alan
> DeKok
> Sent: Sunday, November 30, 2003 12:16 PM
> To: [email-masked]