Subject: [Asrg] 0. General - New announce list created for ASRG

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 18 Nov 2003 17:26:08 -0500

A new read-only low-traffic list has been created for ASRG 
announcements. It is called:

[email-masked]

To subscribe to that list, please email [email-masked] 
with the word "subscribe" in the subject line or visit 
https://www1.ietf.org/mailman/listinfo/asrg-announce.

This list, [email-masked], will continue as an open discussion list for 
the group. If you have any questions, please contact the chairs.

Sincerely,
Yakov Shafranovich
Co-Chair, ASRG

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 19 Nov 2003 00:06:46 -0500

> the group. If you have any questions, please contact the chairs.

To clear up some confusion: we will post announcement messages to both 
lists.

Yakov