Subject: [Asrg] Re: ASRG mailing list suggestion

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 30 Nov 2003 13:40:43 -0500

Hi,

I am going to discuss your request with John. Until then, please let the 
other "pull" guys know that this discussion should continue off-list.

Yakov

Brett Watson wrote:
> Yakov,
> 
> There's a lot of unproductive back-and-forth about "pull systems" on the ASRG 
> list right noe, in which most of the advocates think such things are the 
> bee's knees, most of the sceptics think it's pointless, and most of the 
> concepts being discussed aren't even properly shared between the opposing 
> camps. Consequence: many words, and no progress.
> 
> I submit that a sub-group be formed with the specific charter of analysing 
> various delivery mechanisms (pull versus push), and determine what their pros 
> and cons are. Even if the only benefit this move has is to get the existing 
> noise off the main list, it will have been well worth while.
> 
> Regards,
> TFBW
> 

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"One who watches the wind will never sow, and one who keeps his eyes on 
the clouds will never reap" (Ecclesiastes 11:4)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 30 Nov 2003 13:45:42 -0500

This message was sent to the list by accident, please ignore it.

Yakov

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"And this too shall come to pass"
-------