Subject: [Asrg] 0. General - ASRG Research Agenda

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 07 Jan 2004 16:00:02 -0500

The following is the new research agenda for the ASRG, in line with the 
new charter.

> ASRG Research Agenda
 >
 > The research agenda outlines specific areas that
> the ASRG is currently researching, while the charter outlines broader
> areas. If you want to want to suggest changes to the agenda, please
> contact the chairs.
> 
> 1. PROBLEM ANALYSIS.
 >
 > a. Inventory of Problems - analysis of
> spam-related problems.
 >
 > b. Analysis of Current Solutions - inventory
> and analysis of current anti-spam solutions, their weaknesses and
> effectiveness.
 >
 > c. Analysis of Spam - analysis of persistent patterns
> in spam and spammer behavior that can be used to improve existing and
> propose new solutions.
> 
> 2. IMPROVING EXISTING SOLUTIONS.
 >
 > a. Best Current Practices for Spam
> Control - including email admins, end users, MTA developers,
> blacklist operators, etc..
 >
> b. Filtering Standards - dynamic updates,
> standard headers for MTAs, etc.
 >
> c. Abuse Reporting Standards -
> research into common standards for exchanging information about
> network and email abuse.
> 
> 3. PROPOSING NEW SOLUTIONS.
 >
> a. Requirements and Evaluation Model - to
> be used for evaluation of proposed solutions.
 >
 > b. SMTP Session Verification - verification of the SMTP transaction 
(e.g. LMAP,
> etc.).
 >
 > c. Message Verification - verification of both the message
> headers and content (e.g. DK, Lumos, TEOS, etc.)

Yakov
-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"Some lies are easier to believe than the truth" (Dune)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "B. Johannessen" <[email-masked]>
Date: Thu, 08 Jan 2004 00:43:38 +0000

On Wed, 2004-01-07 at 21:00, Yakov Shafranovich wrote:
> > 1. PROBLEM ANALYSIS.
> > b. Analysis of Current Solutions - inventory and analysis of current
> > anti-spam solutions, their weaknesses and effectiveness.
> > c. Analysis of Spam - analysis of persistent patterns in spam and
> > spammer behavior that can be used to improve existing and propose
> > new solutions.

I've been working on some spam analysis (along with testing of current
solutions) lately. I'll be releasing my findings as weekly and monthly
reports. New reports will be announced at:

	http://db.org/spam/

So far I have data for 4 weeks, available at:

	http://db.org/spam/weekly/2004/01/
	http://db.org/spam/weekly/2003/52/
	http://db.org/spam/weekly/2003/51/
	http://db.org/spam/weekly/2003/50/

This is still work in progress, so any feedback will be appreciated.
Please direct comments not relevant to the ASRG to me personally or
even better, join the /Origin of Spam/ mailing list.

	Bob

-- 
-=[ B. Johannessen | [email-masked] -=- http://db.org/ | +4797152009 ]=-
-=[ Mail & Spam - News, Drafts & Standards - http://db.org/blog/ ]=-

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 07 Jan 2004 20:06:20 -0500

> reports. New reports will be announced at:

Bob,

I wanted to let you that majority of the analysis work takes place in 
the analysis subgroup 
(http://asrg.kavi.com/apps/group_public/workgroup.php?wg_abbrev=analysis), 
which is headed by Terry Sullivan. I forwarded your message to their 
mailing list and I hope that this data will prove to be useful.

Yakov
-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"I ate your Web page. / Forgive me. It was juicy / And tart on my 
tongue." (MIT's 404 Message)
-------