Subject: RE: [Asrg] 0. General - Define Spam

From: "Eric D. Williams" <[email-masked]>
Date: Sun, 4 Jan 2004 22:09:00 -0500

What IS warranted, with complete deference to your analysis of the 'political' 
nature of a definition of 'spam', is a definition of the 'problem.'  Jon has 
started the ball rolling again I think in that vein, however as we know a 
precise definition of the term 'spam' is not feasible the term "unwanted e-mail 
messages" is overly broad, IMO.  I think "indiscriminate e-mail messages" is 
more precise.

in-dis-crim-i-nate (in di skrim'uh nit)  adj.
                  1.  not discriminating; lacking in care,
                       judgment, selectivity, etc.
                  2.  not discriminate; haphazard.
                  3.  thrown together; jumbled.
             [1590-1600]
   Derived words
             --in dis-crim'i-nate-ly, adv.
             --in dis-crim'i-nate-ness, in dis-crim i-na'tion(
               -nay'shuhn), n.

-e

On Sunday, January 04, 2004 9:46 PM, John Levine [SMTP:[email-masked]] 
wrote:
> >The new charter seems to define spam as "problematic email".
>
> Right.
>
> An exact definition spam is a political topic, not a technical one,
> and is not within the purview of ASRG.  If you look at all the halfway
> plausible definitions of spam, such as UBE, UCE, or mail that users
> complain to their ISPs about, they all describe about 95% the same
> mail, so for most purposes any definition will do.
>
> For any proposed anti-spam topic or technique, it would be a good idea
> to describe what it deals with.  For the various LMAP proposals, for
> example, it appears to me to be "mail sent from hosts other than ones
> authorized by the owner of the domain in the envelope return address."
>
> The question of a precise definition of spam has been beaten to death
> at such length in so many places that I'm surprised to see it coming
> up again.
>
> Regards,
> John Levine, [email-masked], Taughannock Networks, Trumansburg NY
> http://www.taugh.com
>
>
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Dave Crocker <[email-masked]>
Date: Sun, 4 Jan 2004 21:35:35 -0800

Eric,

>  What IS warranted, with complete deference to your analysis of the=
>  'political' nature of a definition of 'spam', is a definition of the
>  'problem.'

Or we could focus on the specification of solutions and analysis of 
their effects.

We've all been doing the definition game for a long time.  The effort 
has not converged.

The wording on the new charter is nicely focused on getting work done, 
rather than on debating abstractions, such as definitions.

d/

-- 
Dave Crocker <dcrocker-at-brandenburg-dot-com>
Brandenburg InternetWorking <http://brandenburg.com>