Subject: [Asrg] 1a. Inventory of Problems - Causes

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 21 Jan 2004 02:52:11 -0500

I put together some thoughts on the causes of the spam problem in a very 
raw draft. The document can be found here:

http://www.shaftek.org/asrg/draft-irtf-asrg-problems-causes-00.txt

Comments are appreciated :)

Yakov
-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"Some lies are easier to believe than the truth" (Dune)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Za'mbori, Zolta'n" <[email-masked]>
Date: Sat, 24 Jan 2004 00:32:38 +0100

> Comments are appreciated :)

Just some weak idea.

"2. Different Viewpoints of the Spam Problem."

2.x Aspects relevant to polititions.
Spam "industry" is like underground/outlaw press (medium?) or companies
not liable to taxation. (Are there any political spam?)

"3. Some of the Causes of the Spam Problem."

3.x Storage access asymetry.

A mailbox storage can not access for reading without authentication by a
recipient but it is accessible for writing (reserving space) without
authentication by any sender. (Recipient address is like a not-so-secret
password to the mailbox storage assigned to any sender.)

3.x Decentralized (hub-free) direct email transport to individual addresses.

3.x Freedom of license free broadcast.

"4. Other Messaging Systems."

4.x Door to door or mailbox to mailbox advertizing.

4.x CB radio (is there any spam on CB channels?)

z2