Subject: [Asrg] ITU WSIS meeting

From: "Ian Peter" <[email-masked]>
Date: Thu, 13 May 2004 07:51:24 +1000

Has anyone been approached about this? Should we seek to get Yakov or
someone else in attendance as a subject matter expert?

(For those not following the governance debates this is part of ITU's
lead up to the World Summit on Information Society Internet governance
discussions)

ITU WSIS Thematic Meeting on Countering Spam, Geneva, 7-9 July 2004

Information about the meeting says the discussion will be structured 
around five main themes:

- Scope of the problem
- Technical solutions
- Consumer and small business education and awareness
- Legislation and Enforcement
- International cooperation

See <http://www.itu.int/osg/spu/spam/> (general information)

and

<http://www.itu.int/osg/spu/spam/meeting7-9-04/index.html> (more
specific)

Ian Peter
Senior Partner
Ian Peter and Associates Pty Ltd
P.O. Box 10670 Adelaide St
Brisbane 4000 Australia
Tel (617) 3870 1181
Mobile (614) 1966 7772

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 12 May 2004 20:47:48 -0400

This is the first I have heard about it. I forwarded the message to the IAB.

Yakov

--
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"Some lies are easier to believe than the truth" (Dune)