Subject: [Asrg] 3. Proposals - draft-bonatti-generic-antispam-00.txt

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 13 May 2004 14:38:11 -0400

This just got posted to the ID archive:

http://www.ietf.org/internet-drafts/draft-bonatti-generic-antispam-00.txt

Yakov
--
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"Some lies are easier to believe than the truth" (Dune)

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 14 May 2004 01:55:46 -0000

>http://www.ietf.org/internet-drafts/draft-bonatti-generic-antispam-00.txt

To save people's time, it's yet another scheme for recipients to call
back to senders to ask if they sent it.

All of the problems that applied to the callback system discussed last
week appear to apply equally to this one.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
http://www.taugh.com