Subject: RE: [Asrg] draft-irtf-asrg-bcp-blacklists-00

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 4 May 2004 14:55:42 -0700

> You're presupposing the BCP requires BL operators to identify 
> themselves.  It does not.  ORDB, CBL and many other BLs do 
> not. Just a 
> non-public contact address or web site.  Via anonymizing 
> relays if desired.

Best Practices require that any party that seeks to hold
the Internet community accountable should itself accept
accountability.

If the BCP does not require identification of BL maintainers
it is not acceptable.

> 
> Put me in for a big ditto on that.  This BCP should have almost zero 
> effect on current useful BLs.  

If this is going to be an input requirement better to kill
the idea now. 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: der Mouse <[email-masked]>
Date: Wed, 5 May 2004 00:41:30 -0400 (EDT)

> If the BCP does not require identification of BL maintainers it is
> not acceptable.

To whom?  You?  Then I declare that if the BCP permits "testing"
without spam-in-hand it is not acceptable.

...and after a few more participants throw in their own versions, we'll
have nothing left.

/~\ The ASCII				der Mouse
\ / Ribbon Campaign
 X  Against HTML	       [email-masked]
/ \ Email!	     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B