Subject: [Asrg] Fwd: Internet Mail Architecture draft

From: Dave Crocker <[email-masked]>
Date: Sat, 15 May 2004 13:07:25 -0700

FYI.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

===== Forwarded Message =====
From: Dave Crocker <[email-masked]>
To: [email-masked]
cc: 
Date: Saturday, May 15, 2004, 1:36:25 AM
Subject: Internet Mail Architecture draft

Folks,

I've just sent draft-crocker-mail-arch-00 to be issued as an
internet-draft.

In the interim, it is available at:

  <http://brandenburg.com/specifications/draft-crocker-mail-arch-00.htm>
and
  <http://brandenburg.com/specifications/draft-crocker-mail-arch-00.txt>

The document summarizes Internet Mail architectural components, their
relationships, and the identities they use.

The draft recommends that discussion about the draft take place on the
SMTP mailing list.

So I have only BCC'd the MARID and LEMONADE mailing lists, to let folks
there know about the draft. But it really will be better to have
discussion take place in only one venue.

===== End of Forwarded Message =====

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Dave Crocker <[email-masked]>
Date: Sat, 15 May 2004 12:18:12 -0700

FYI.

d/

===== Forwarded message =====
From: Dave Crocker <[email-masked]>
To: [email-masked]
Date: Saturday, May 15, 2004, 1:36:25 AM
Subject: Internet Mail Architecture draft

Folks,

d/
----- 
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA USA <tel: +1.408.246.8253>; <fax: +1.408.850.1850>
===== End of original message text =====