Subject: RE: [Asrg] Spam Ecomomics

From: "Hannigan, Martin" <[email-masked]>
Date: Fri, 31 Dec 2004 09:19:51 -0500

> -----Original Message-----
> From: Gadi Evron [mailto:[email-masked]]
> Sent: Friday, December 31, 2004 2:19 AM
> To: Hannigan, Martin
> Cc: [email-masked]
> Subject: Re: [Asrg] Spam Ecomomics
> 
> 
> > SPAM EcoNomIc Model "SPAMEMIM" (Like "Eminem")
> > 
> >   NSP       -- LAYER 4  IMPORTANT
> >   ISP       -- LAYER 3  
> >   SPAMMER   -- LAYER 2
> >   ENDUSER   -- LAYER 1  LESS IMPORTANT
> > 
> > At layer 3 and 4, economic attack. 
> > At layer 3 and 1, technology attack.
> > 
> > Relationship Matrix
> > 
> > Layer 3 and 4
> > Layer 3 and 1
> > 
> > There's never a relationship top Layer 2 i.e. noone spends
> > time on "getting" the spammer, the efforts are focusing on 
> > fixing the user.
> 
> Hi Martin. I really enjoyed your email. However, if I understood it 
> right, you are saying spam costs ISP's and is not beneficial?

>  From your own text I'd have concluded the opposite [if I 
> understood you 
> right].
> 
> Beginning in people paying for bigger tubes, through people 
> paying for 
> spam solutions all the way to paying for spam email solutions 
> at the ISP.

Gadi, I'm having trouble understanding what you mean. Can you elaborate
a bit further?

Let me try what I did get.

Spam does not cost at the higher levels i.e. peering. It costs in transit
fees. Large entity peering == settlement free. transit == $.

Thanks!

-M<

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 31 Dec 2004 14:51:58 -0000

>fees. Large entity peering == settlement free. transit == $.

I believe that even with 90% spam, the number of backbone bits used
for email is less than that used for web pages or for file sharing.

The costs of spam are out at the edges, mail servers and customer
support.

---

From: Gadi Evron <[email-masked]>
Date: Fri, 31 Dec 2004 17:30:42 +0200

> The costs of spam are out at the edges, mail servers and customer

It is obvious HTTP would win, and P2P would be a good rival, but email 
is not far behind. Statistics change between different service 
providers, but when you need 30% more bandwidth because of spam, it's 
still a cost.

Thing is, who makes money from these 30% being provided? Answer is, 
everyone but the lowest in the chain of consumers.

	Gadi.

---

From: Gadi Evron <[email-masked]>
Date: Fri, 31 Dec 2004 17:35:47 +0200

> fees. Large entity peering == settlement free. transit == $.

In this email I count viruses as spam as well.

It's on every level.

The tier 1 providers sell bigger tubes, so do the smaller providers.

Providers get money from users for SPAM filtering their email account, 
and in some cases even for an end-user solution they market.

I am sure there are losses, but saying there are no gains is simply false.

There are exceptions to this, like in everything else. For example, 
although this model would also fit Israel, here providers usually pay by 
the bit (I believe - I could be wrong) while their customers pay for the 
line itself, regardless of usage.

	Gadi.

---

From: Seth Breidbart <[email-masked]>
Date: Fri, 31 Dec 2004 10:37:10 -0500 (EST)

Gadi Evron <[email-masked]> wrote:

> It is obvious HTTP would win, and P2P would be a good rival, but
> email is not far behind. Statistics change between different service
> providers, but when you need 30% more bandwidth because of spam,
> it's still a cost.
>

Only if the costs are passed on down.  If they can't be (which seems
to be the case now) then whoever eats them loses.  That's more likely
to be the ISPs.

Seth