Subject: Re: [Asrg] Please critique my anti-spam system

From: "Michael Kaplan" <[email-masked]>
Date: Sun, 05 Dec 2004 11:39:28 -0500

1 - I am well aware of the FUSSP, as the second to the last line of my article suggests.

2 - Innocent victims can only be sent bounces if spammers know their address to begin with, and if you use this system then spammers can't forge your address.  It would also be a simple matter for a email service provider to filter out this bounces if the user did not initiate a email to the corresponding address.

3 - The issues with CAPTCHA are addressed in my article

4 - One occasion some sub-address will be compromised but that is an easily corrected issue as per the nature of my system.

Michael Kaplan

----- Original Message -----
From: "Seth Breidbart" <[email-masked]>
To: [email-masked]
Subject: Re: [Asrg] Please critique my anti-spam system
Date: Sun, 5 Dec 2004 11:05:53 -0500 (EST)

> 
> "Michael Kaplan" <[email-masked]> wrote:
> 
> > I have developed a system to eliminate spam.
> 
> Google for FUSSP.
> 
> > To my knowledge this system is unique.
> 
> It combines C/R (which causes it to spam innocent victims of forgery)
> with captcha (which isn't perfect, either), with unique addresses (and
> no explanation of how to keep them that way; consider being included
> in a CC: list that gets involved in a discussion).
> 
> Seth
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

-- 
_______________________________________________
Find what you are looking for with the Lycos Yellow Pages
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Seth Breidbart <[email-masked]>
Date: Sun, 5 Dec 2004 11:49:27 -0500 (EST)

"Michael Kaplan" <[email-masked]> top-posted:

> 2 - Innocent victims can only be sent bounces if spammers know their
> address to begin with, and if you use this system then spammers
> can't forge your address.  It would also be a simple matter for a
> email service provider to filter out this bounces if the user did
> not initiate a email to the corresponding address.

So two people using your system could never communicate.

> 3 - The issues with CAPTCHA are addressed in my article

Including the spammer trick of feeding them to suckers in return for
"free" porn?  Including blind correspondents?

Seth