Subject: Re: [Asrg] Please critique my anti-spam system

From: "Michael Kaplan" <[email-masked]>
Date: Sun, 05 Dec 2004 12:08:57 -0500

No one else has yet mentioned a problem with seeing images, maybe you can try again later.

Billions of spam are sent each day and the problem is getting worse.  I believe that this system will profoundly decrease email traffic by eliminating spam.  In time as spam is controlled the number of bounces will decrease.

The text in these bounces is generic.  An email service provider can alter the content of the message to a generic Chinese message if the user wishes.  The instructions for the CAPTCHA can be created in a hundred different languages - the user can decide which one to see.  
Automatic address book updates are a convenience, not a necessity.

Michael Kaplan

> I couldn't see any images :). Secondly, you advocate sending bounces
> rather than rejects and those with inline images. That itself is a huge
> volume of excess email.
> Thirdly, I would be sending bounces in non English languages. Perhaps you
> would care to deal with that problem as well? Most of my correspondents
> do not have English as their primary language, for most of them it is
> the third language.
> Fourthly, how do you propose that ISPs deal with scenarios like this
> where multiple addresses are created by the MUA which does not exist on
> the same system as the MTA?
> Fifth, you expect automatic address book updates. What happens if the
> MUA does not automatically update addressbooks?
> 
> Devdas Bhagat
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

-- 
_______________________________________________
Find what you are looking for with the Lycos Yellow Pages
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Devdas Bhagat <[email-masked]>
Date: Sun, 5 Dec 2004 22:42:56 +0530

> No one else has yet mentioned a problem with seeing images, maybe you

I am not using a browser or MUA that can see images.

> 
> Billions of spam are sent each day and the problem is getting worse. 
> I believe that this system will profoundly decrease email traffic by
> eliminating spam.  In time as spam is controlled the number of bounces
> will decrease.

The response of spammers to better blocks and filters has been to send
more spam. If I want to ensure that 100 user get my spam, and a 90%
effective filter is commonly used, then I send out 1000 messages. If the
filter is 99% effective, I send out 10000.

> 
> The text in these bounces is generic.  An email service provider can alter
> the content of the message to a generic Chinese message if the user
> wishes.  The instructions for the CAPTCHA can be created in a hundred
> different languages - the user can decide which one to see.  

How do I know which language my sender will prefer? Particularly if the
sender is a new correspondent. If I set my system up to send out such
bounces in say, Hindi, and you don't understand it at all, how would
that situation be handled?

Devdas Bhagat