Subject: RE: [Asrg] mail metering, was Spam, defined, and permissions

From: "Hannigan, Martin" <[email-masked]>
Date: Tue, 28 Dec 2004 15:32:44 -0500

> -----Original Message-----
> From: John Levine [mailto:[email-masked]]
> Sent: Tuesday, December 28, 2004 2:36 PM
> To: [email-masked]
> Cc: Hannigan, Martin
> Subject: Re: [Asrg] mail metering, was Spam, defined, and permissions
> 
> 
> I can certainly believe that one could build a network that somewhat
> resembled the Internet but that forced all the e-mail through a small
> number of meter points.  But I have a lot of trouble seeing how you
> could turn the real Internet into that Internet, and particularly how
> you would pay for it.
> 
> As Phill most recently pointed out, the phone system is a completely
> useless model here because it has a multi-billion dollar billing
> infrastructure already in place, and the internal structure is quite
> different.
> 

I'm going to have to politely agree to disagree. The telco infrastructure
consists of component applications for hardware and software interface and
in my past experience, this wouldn't be so difficult. It's one of the things
that makes the telcos a formidable power in communications i.e. provisioning
and billing. It's actually the best model to follow, IMHO. 

RADIUS AAA has already been integrated, for example.

-M<

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hannigan, Martin" <[email-masked]>
Date: Wed, 29 Dec 2004 00:58:41 -0500

> From: Barry Shein [mailto:[email-masked]]
> Sent: Wednesday, December 29, 2004 12:17 AM
> To: Hannigan, Martin
> Cc: [email-masked]; [email-masked]
> On December 28, 2004 at 21:54 [email-masked] 
> (Hannigan, Martin) wrote:
>  > 
>  > The only people evading would be spammers.
> 
> That's probably true if the amount of mail included, like 1,000/mo,
> was pretty reasonable, it's not really comparable to IP piracy where
> every item has value.

I'm thinking that every item does have value since every bit is billable
at a higher level in the network and the possibility that the billing
schemes have simply not matured is real.

-M<