Subject: Re: [Asrg] Please critique my anti-spam system

From: "Michael Kaplan" <[email-masked]>
Date: Sun, 05 Dec 2004 12:20:42 -0500

----- Original Message -----
From: "Seth Breidbart" <[email-masked]>
To: [email-masked]
Subject: Re: [Asrg] Please critique my anti-spam system
Date: Sun, 5 Dec 2004 11:49:27 -0500 (EST)

> 
> "Michael Kaplan" <[email-masked]> top-posted:
> 
> > 2 - Innocent victims can only be sent bounces if spammers know their
> > address to begin with, and if you use this system then spammers
> > can't forge your address.  It would also be a simple matter for a
> > email service provider to filter out this bounces if the user did
> > not initiate a email to the corresponding address.
> 
> So two people using your system could never communicate.

I thought that the issue that you were bringing up was the following:  A spammer forges your address and sends out a million pieces of spam and you subsequently get an enormous number of bounces as per my system. 
I suggest that this won't be an issue as your email service provider will only allow you to receive one of these special bounces if you had just sent out the corresponding email.
If you had just sent out an email to someone then you email provider would allow the bounce to come into your inbox.

> > 3 - The issues with CAPTCHA are addressed in my article
> 
> Including the spammer trick of feeding them to suckers in return for
> "free" porn?  Including blind correspondents?
> 
> Seth

Both of the above issues are commented upon in the section immediately preceding the section where I compare my system with other anti-spam systems.

Michael
-- 
_______________________________________________
Find what you are looking for with the Lycos Yellow Pages
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter J. Holzer" <[email-masked]>
Date: Sun, 5 Dec 2004 18:49:44 +0100

On 2004-12-05 12:20:42 -0500, Michael Kaplan wrote:
> I thought that the issue that you were bringing up was the following:
> A spammer forges your address and sends out a million pieces of spam
> and you subsequently get an enormous number of bounces as per my
> system. 
> I suggest that this won't be an issue as your email service provider
> will only allow you to receive one of these special bounces if you had
> just sent out the corresponding email.

This is - to the best of my knowledge - not standard behaviour among
email service providers today. 

So in effect you are saying: "Sure, my system will annoy almost
everybody today, but if they adopt my system or start filtering bounces,
they won't be bothered any more."

	hp

-- 
   _  | Peter J. Holzer    | Je höher der Norden, desto weniger wird
|_|_) | Sysadmin WSR       | überhaupt gesprochen, also auch kein Dialekt.
| |   | [email-masked]         | Hallig Gröde ist fast gänzlich dialektfrei.
__/   | http://www.hjp.at/ |   -- Hannes Petersen in desd
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Seth Breidbart <[email-masked]>
Date: Tue, 28 Dec 2004 12:27:48 -0500 (EST)

> I thought that the issue that you were bringing up was the
> following:  A spammer forges your address and sends out a million
> pieces of spam and you subsequently get an enormous number of
> bounces as per my system. 
>
> will only allow you to receive one of these special bounces if you
> had just sent out the corresponding email.

You're assuming that my email provider runs your system.  Any method
that requires global implementation to start with isn't going to fly.

Since my provider isn't running your system, those who are running
your system are going to be spamming me, reported as spamming me, and
blocked for spamming me.

Seth