Subject: RE: [Asrg] Spam, defined, and permissions

From: "Hannigan, Martin" <[email-masked]>
Date: Thu, 30 Dec 2004 16:27:49 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> James Lick
> Sent: Thursday, December 30, 2004 3:38 AM
> To: [email-masked]
> Subject: Re: [Asrg] Spam, defined, and permissions
> 
> 
> 
> [email-masked] wrote:
> 
> > If you have 50 million zombies recruited, you can send a 
> billion spam
> > E-mails daily by sending 20 E-mails per day per zombie.
> >
> >  
> >
> 
> The figures I've heard are that there are somewhere around 5 million 
> zombie hosts out there, and any one group has at most 500,000 
> hosts they 
> control.  That's still a lot, but an order of magnitude or two below 
> your scenario.

I'm skeptical of that large number. The numbers I've seen are around
100K (very large).

The miscreants can "link them all" but there's no incentive. Remember,
the incentive is $$$. They don't want to share. Plus they need non RBL
hosts to bounce off of. This helps keep the list low, but very fluent.

> 
> > ALL worms and viruses are at their MOST prolific and MOST dangerous 
> > before they are recognized by ANY antivirus software.
> >
> >  
> >
> 
> If most of them have to go through an authorized ISP's server that 
> limits each machine to a certain number of emails, then viruses will 
> become much less capable of spreading.  In addition, it is easier to 

I wholeheartedly agreed which is where part of my thought process
kicks in regarding my method.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Chris Lewis" <[email-masked]>
Date: Fri, 31 Dec 2004 20:01:26 -0500

-----BEGIN PGP SIGNED MESSAGE-----

Hannigan, Martin wrote:

| I'm skeptical of that large number. The numbers I've seen are around
| 100K (very large).

That's ridiculously low.  Single coordinated attacks with more machines
than that have been observed.

The CBL detects 100,000-200,000 compromised machines per _day_.