Subject: Re: [Asrg] SICS

From: "Hannigan, Martin" <[email-masked]>
Date: Tue, 21 Dec 2004 22:03:49 -0500

If we could make SPAM mitigation as easy as they've made windows........

Making SPAM mitigation harder works against the resolution. As long as
someone will click on f r. E e. V. I. A. G. A. R. A. , there will be SPAM. 

We're not the target audience anymore. 

They[1] are. We are their stewards and everytime we force the user to take
some additional step, we do them a dis service since they can't remember
what SPAM free is like many of us can.

1. People who want to be end users, not engineers - most people.

-M

---
Martin Hannigan
[email-masked]
Verisign, Inc.

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Tue Dec 21 18:10:57 2004
Subject: Re: [Asrg] SICS

"Hannigan, Martin" <[email-masked]> wrote:

> There is work being done on prevention. How about if MS could
> bundle AV into the operating system (free)?

Why would you trust them to get it right?  If they could, it wouldn't
be necessary in the first place.

Seth

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 22 Dec 2004 08:44:06 +0000

> As long as someone will click on <well-known-string="1">
> there will be SPAM. 

Actually, in the spam/http problem space even that isn't a necessary
predicate condition. write-side engines insert <well-known-string="1">
where it is unlikely to be seen by people (except for disfunctioning
write-side engines), for the (infered) purpose of harvesting by indexers.

Eric