Subject: RE: [Asrg] Spam, defined, and permissions

From: "Hannigan, Martin" <[email-masked]>
Date: Fri, 31 Dec 2004 20:10:23 -0500

I understand that. There are far more "compromised" and operating
zombies, but the average "operating size" appears to be around 100K.

You don't need anymore than that to accomplish a DDOS or a massive
spam. The miscreants are in this for money. 

-M<

--
Martin Hannigan                         (c) 617-388-2663
VeriSign, Inc.                          (w) 703-948-7018
Network Engineer IV                       Operations & Infrastructure
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Chris Lewis
> Sent: Friday, December 31, 2004 8:01 PM
> Cc: [email-masked]
> Subject: Re: [Asrg] Spam, defined, and permissions
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> 
> Hannigan, Martin wrote:
> 
> | I'm skeptical of that large number. The numbers I've seen are around
> | 100K (very large).
> 
> That's ridiculously low.  Single coordinated attacks with 
> more machines
> than that have been observed.
> 
> The CBL detects 100,000-200,000 compromised machines per _day_.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.3-nr1 (Windows 2000)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iQCVAwUBQdX2Zp3FmCyJjHfhAQHqPAP9Eo8bjghXe0Gjh2IDSBeaxdC8hOLMTiTt
> bHLAmJd/wKKY0YkluU8vPYA1MQeRAI+O/j5irJaP0I0IYunqCEhDKyDB1ld656sQ
> uFZ68DxEoavd3txs6mp347fCzoyyFSjfWgA/FrMUxGERSx63gjVB8zDX67ZHt2we
> ZJvPNcDv0Bs=
> =+VEE
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Laird Breyer <[email-masked]>
Date: Sat, 1 Jan 2005 12:35:56 +1000

> spam. The miscreants are in this for money. 

The black hats who build and maintain the zombie networks are probably
not the spammers themselves. I'd be curious to learn what the pricing
schedule for renting a zombie army is. There's probably an entry level
price for 100K zombies per day, 500K per day, 1 million per day.

Also, I expect there's some inbuilt redundancy, the black hats want
lots of inactive zombies which remain undetected but can be activated
when needed.

-- 
Laird Breyer.