Subject: RE: [Asrg] Spam Ecomomics

From: "Hannigan, Martin" <[email-masked]>
Date: Fri, 31 Dec 2004 08:47:14 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> James Lick
> Sent: Friday, December 31, 2004 12:52 AM
> To: [email-masked]
> Subject: Re: [Asrg] Spam Ecomomics
> 
> 
> Hannigan, Martin wrote:
> 
> >End User (Ease of Use)
> >
> >The end user sees no change in the operation of email services
> >on the Internet. They do see a chance in the service offering 
> >where they are now allowed to send and receive X number of emails
> >per month based on the service plan that they have subscribed to
> >with their provider.
> >
> >  
> >
> 
> I think your plan has potential, but once you have a cap in place you 
> can just make that a hard limit and don't have the charge anything at 
> all.   If the cap is generous enough to cover even a power user's 
> legitimate email volume, the end user should never even be 
> aware of it 
> unless they get 0wn3d.  At that point cutting off their 
> outgoing email 

A ceiling is certainly possible. Probably likely. The power
users can buy the next level of service if they like. 

> until they clean up, while annoying, is much more palatable 
> than getting 
> surprised with a fat bill at the end of the month.  You also risk 
> annoying consumer protection agencies and government officials by 
> charging consumers for fraudulent activity.  (Note that in the US 
> consumers don't need to pay more than $50 in fraudulent credit card 
> charges unless the credit card company can prove the credit 
> card holder 
> was negligent.)  In summary, I still don't see what benefit 
> the overage 
> charges have over just making it a hard limit.

Good point. Hard limit is doable and realistic. Hypothesizing, I'd say
that if you get blown out by being owned, you can buy a block or
something. Dunno. There's probably an easy "product manager" like
solution somewhere. Thanks.

-M<

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hannigan, Martin" <[email-masked]>
Date: Fri, 31 Dec 2004 10:57:40 -0500

Yes. Based on how bit traffic is moved regardless of who moves it, once it's
off the backbone, its a loss leader, right in front of nntp.

-M

---
Martin Hannigan
[email-masked]
Verisign, Inc.

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Fri Dec 31 07:37:10 2004
Subject: Re: [Asrg] Spam Ecomomics

Gadi Evron <[email-masked]> wrote:

> It is obvious HTTP would win, and P2P would be a good rival, but
> email is not far behind. Statistics change between different service
> providers, but when you need 30% more bandwidth because of spam,
> it's still a cost.
>
> Thing is, who makes money from these 30% being provided? Answer is,
> everyone but the lowest in the chain of consumers.

Only if the costs are passed on down.  If they can't be (which seems
to be the case now) then whoever eats them loses.  That's more likely
to be the ISPs.

Seth