Subject: RE: [Asrg] SICS, definitions, and accountability for `spam`

From: "Paul Lambert" <[email-masked]>
Date: Wed, 22 Dec 2004 12:07:55 -0800

Hi Amir,

> -----Original Message-----
> Behalf Of Amir Herzberg

> SICS allows any two mail agents (MTA or MUA) to agree on a 
...
> SICS stands for Secure Internet Content Selection, since 
> there is already a spec for defining such labels called PICS 
> (Platform for Internet Content Selection); SICS mainly adds 
> accountability.

Very cool.  PICS had a nice approach to defer the definition of the
labels to the registration metadata.  Sounds like very promising work,
please do send to this list as you have more details.  This would be
very promising approach.

I assume on the accoutability, there will be digital signatures of the
lables... Will go look for the drafts.

Paul  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 22 Dec 2004 17:11:40 +0000

you're going to go and look at pics hmm?

been there, done that, low hourly rates.