Subject: RE: [Asrg] Statistics on Nigerian 419 Spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 23 Mar 2005 10:06:32 -0800

One of the scammers recently asked for my help moving $32 million in 419
scam profits out of Nigeria...
 
What do you want the figures for? There are estimates that put the
damage at $500 million a year, the gangs almost certainly only make a
fraction of that.

	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
	Sent: Wednesday, March 23, 2005 11:00 AM
	To: [email-masked]
	Subject: [Asrg] Statistics on Nigerian 419 Spam 

	Hello: 
	 
	Does any one have statistics on the global cost of Nigerian 419
email spam?  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 23 Mar 2005 13:18:21 -0500

> scam profits out of Nigeria...

Recursion?