Subject: RE: [Asrg] Blacklisted from posting to asrg

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 6 Jun 2005 14:06:19 -0700

Tut tut, didn't send an immediate response to you on a weekend.

Perhaps he does something else on his weekends? Its not that easy using
a RIM pager while you waterski you know.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of william(at)elan.net
> Sent: Monday, June 06, 2005 11:25 AM
> To: Bill Cole
> Cc: [email-masked]
> Subject: Re: [Asrg] Blacklisted from posting to asrg
> 
> 
> 
> On Mon, 6 Jun 2005, Bill Cole wrote:
> 
> > At 5:58 AM -0700 6/6/05, [email-masked] wrote:
> >> Apparently the ASRG chair has decided to blacklist me from 
> posting on 
> >> my
> >> primary address as constructive technical critique of his 
> own proposal
> >> and its security weaknesses is not something he can deal 
> with and is good 
> >> enough reason to blacklist one of the largest contributors 
> to ASRG who has 
> >> been here from the beginning (and of course he also failed 
> to mention to me 
> >> or on the list that I was blacklisted from posting to the list).
> >
> > On what basis do you believe this?
> 
> There was another post made on Saturday that did not reach 
> the list (der Mouse can verify as it was addressed to him 
> with cc to the list)
> 
> I subsequently let John Levine know that there might be a 
> problem with mail list system when the post did not show up 
> in any of my accounts, there was no response received. At 
> some point on Sunday I made a test post to see if it would 
> reach the list, it did not.
> 
> On Monday I used another account to see if mail list server 
> is working 
> (keep in mind I'm also signed up with yet another account but 
> its separate system and I wanted to test is in particular for 
> the elan mail 
> server to verify it was issue with server or not). That test 
> post reached 
> the list immediately. Based on that I had to conclude that 
> the issue is 
> specific to posting from [email-masked] account that was 
> banned from 
> posting, my view is that there was no inappropriate conduct 
> that would 
> have let to it.
> 
> In about 5 minutes after posting account was probably 
> unblocked and my test post reached the list. The other post 
> still did not.
> 
> > I see a post from you about BATV on the list yesterday with these 
> > headers:
> 
> Yesterday is Sunday. The post you cited did reach the list, 
> the other one did not. I checked archives as well.
> 
> > Date: Sat, 4 Jun 2005 11:39:13 -0700 (PDT)
> > From: "william(at)elan.net" <[email-masked]>
> > To: John Levine <[email-masked]>
> > Subject: Re: [Asrg] Re: BATV and SES - was forged bounces
> > In-Reply-To: <[email-masked]>
> > Message-ID: <[email-masked]>
> > References: <[email-masked]>
> >
> >
> > I also see 2 tests, one from [email-masked]:
> >
> > Date: Sun, 5 Jun 2005 17:58:57 -0700 (PDT)
> > From: "william(at)elan.net" <[email-masked]>
> > To: [email-masked]
> > Message-ID: <[email-masked]>
> >
> >
> > and one from [email-masked], apparently with no From header 
> until it was 
> > added
> > by the list server:
> 
> That is not true, actually [email-masked] is separate account 
> and it sends emails with "From: [email-masked]" and no "pretty 
> name", that is how it is 
> setup. There are people who would remember that 
> [email-masked] was for 
> long time setup the same way (in fact its default way it 
> works on my mail system, unless name is added as part of MUA 
> preference).
> 
> I'll not comment on this issue any more until I get some more 
> info from 
> ASRG or IRTF Chairs, but I'd like to note that in his 
> response John Levine 
> did not state that my complain that messages from me were 
> being blocked 
> is not true. He stated that making such complaints is not 
> appropriate, 
> but I seem to recall it happening number of times on other ietf lists.
> 
> According to guidelines at thttp://www.ietf.org/maillist.html
> 
>   Inappropriate postings to discussion lists include:
>    1 Unsolicited bulk e-mail
>    2 Discussion of subjects unrelated to IETF policy, 
> meetings, activities,
>      or technical concerns
>    3 Unprofessional commentary, regardless of the general subject
> 
> Mail list administration issues would not fall under 1 or 2 (this is 
> related to ietf/irtf activities), it might fall under 3 
> depending on how the complaint is written, but I do not see 
> directly where it says that discussions of list 
> administration problems are not appropriate. If it is not I 
> apologize if I made wrong judgment about it based on 
> apparently bad conduct of people on other ietf lists.
> 
> In any case if John wants to explain what happened, he can go 
> ahead and do it privately to me and I'll withdraw the 
> complaint, but I'd remind him to keep in mind listed above 
> rule #3 for private as well as public communication.
> 
> P.S. For Gadi Evron - I was not evading. I really did post 
> from different account that was signed up to the list, using 
> multiple accounts on the same list is not unusual for me and 
> folks at ASRG know that.
> 
> -- 
> William Leibzon
> Elan Networks
> [email-masked]
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 7 Jun 2005 03:34:20 -0000

>a RIM pager while you waterski you know.

This afternoon we had fun pulling large tree branches out of the road.
It took five hours to get the power back on.

Can we talk about spam now?  Preferably reports of experience with
proposals that have actually been implemented.

R's,
John