Subject: Re: [Asrg] asrg wiki, was How about we do something about spam?

From: "william(at)elan.net" <[email-masked]>
Date: Tue, 30 Jan 2007 17:28:07 -0800 (PST)

On Tue, 31 Jan 2007, John Levine wrote:

>> Would it help to have a wiki for Asrg? Somewhere that each concept
>> can exist in it's own space spanning time so it doesn't have to be
>> brought up over and over and rehashed with all the same arguments.
>
> I can certainly set one up.  To keep the wikispam under control, anyone
> who wants to contribute will have to register and confirm an e-mail address.

I'm not against it, but wasnt there attempt to do it before for ASRG
already that did not produce much results?

-- 
William Leibzon
Elan Networks
[email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 31 Jan 2007 18:50:12 -0000

>already that did not produce much results?

Yup.

R's,
John