Subject: [Asrg] New Version Notification for draft-irtf-asrg-dnsbl-06 (fwd)

From: John Levine <[email-masked]>
Date: Mon, 28 Jul 2008 18:35:00 +0100 (IST)

Please read and be prepared to discuss.  It's the same as the version I 
put on my own site, except for the submission date.

R's,
John
---------- Forwarded message ----------
Date: Mon, 28 Jul 2008 10:27:27 -0700 (PDT)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Subject: [taugh.com-standards] New Version Notification for
     draft-irtf-asrg-dnsbl-06

A new version of I-D, draft-irtf-asrg-dnsbl-06.txt has been successfuly submitted by John Levine and posted to the IETF repository.

Filename:	 draft-irtf-asrg-dnsbl
Revision:	 06
Title:		 DNS Blacklists and Whitelists
Creation_date:	 2008-07-28
WG ID:		 Independent Submission
Number_of_pages: 12

Abstract:
The rise of spam and other anti-social behavior on the Internet has
led to the creation of shared blacklists and whitelists of IP
addresses or domains.  The DNS has become a de-facto standard method
of distributing these blacklists and whitelists.  This memo documents
the structure and usage of DNS based blacklists and whitelists, and
the protocol used to query them.

IRTF Notice

This document is a product of the Anti-Spam Research Group (ASRG).
Comments and discussion may be directed to the ASRG mailing list,
[email-masked].
This document represents the consensus of the Anti-Spam Research
Group of the Internet Research Task Force.

The IETF Secretariat.

_______________________________________________
Asrg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/asrg

---

From: "Chris Lewis" <[email-masked]>
Date: Mon, 28 Jul 2008 17:32:12 -0400

> put on my own site, except for the submission date.

04 of the BCP is now up too.

Filename:	 draft-irtf-asrg-bcp-blacklists
Revision:	 04
Title:		 Guidelines for Management of DNSBLs for Email
Creation_date:	 2008-07-28
WG ID:		 Independent Submission
Number_of_pages: 20