Subject: [Asrg] gmail now allegedly includes "unsubscribe" shortcut for well-formatted mailing list traffic

From: David Nicol <[email-masked]>
Date: Fri, 24 Jul 2009 00:53:51 -0500

http://gmailblog.blogspot.com/2009/07/unsubscribing-made-easy.html

-- 
"The process by which banks create money is so simple that the mind is
repelled." -- John Kenneth Galbraith

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 24 Jul 2009 09:58:30 +0200

> http://gmailblog.blogspot.com/2009/07/unsubscribing-made-easy.html

While it is obvious that there are 4 possible choices for a 
"report/unsubscribe" dialog, they only consider 3 of them. The fourth 
is dealt with in the bottom paragraph on that page:

   Update (1:50pm): If you want to unsubscribe without reporting the
   message as spam, click "show details" in the top-right corner of the
   message, then click "Unsubscribe from this sender."

"From this _sender_", the ambiguity of it!