Subject: [Asrg] How serious is uceprotect mail filtering ?

From: Jose-Marcio Martins da Cruz <[email-masked]>
Date: Sun, 27 Feb 2011 14:40:10 +0100

Well,

I just answered the post of Claus from uceprotect, and he was in Cc.

My message was rejected by their mail filters with the following message.

It seems to me that before uceprotect try to tell us something, they should hire people with enough 
professional skils in messaging systems and mail filtering.

Well. I'm at home (my IP address is shown in the message). No message is sent from my personal IP 
address. I use the submission server at our domain.

Well, the message says our domain have a bad reputation, based on this :

   http://www.blacklistalert.org/?q=[email-masked]

This web page says we are blacklisted at list.anonwhois.net, and if I follow the link, it says me :

*******************************************
The website that sent you to this page 
(http://www.blacklistalert.org/?q=[email-masked]) claims you were 
blacklisted but AnonWhois.org is not a blacklist. We are an informational list only but the people 
that created that site have never read our policy.
*******************************************

It's quite clear, no ?

Well surely uceprotect mail admins don't even have enough professional skills to manage a mail 
server. From there to manage a blacklist...

Not serious...

Well, I don't know why we're at anonwhois, but this is another problem...

José-Marcio

*************************************************************

The original message was received at Sun, 27 Feb 2011 12:22:39 +0100 (MET)
from joe.j-chkmail.org [88.168.143.55]

    ----- The following addresses had permanent fatal errors -----
<[email-masked]>
     (reason: 571 Access denied: 571 (V4.2-RULE-1203) Your Domain has a bad reputation on the net. 
See http://[email-masked], contact us using the form on our Website or 
give us a phonecall.)

    ----- Transcript of session follows -----
... while talking to spamkiller.uceprotect.net.:
 >>> >>> RCPT To:<[email-masked]>
<<< 571 Access denied: 571 (V4.2-RULE-1203) Your Domain has a bad reputation on the net. See 
http://www.blacklistalert.org/?q=[email-masked] To have an exception made 
for [email-masked], contact us using the form on our Website or give us a 
phonecall.
554 5.0.0 Service unavailable
 >>> >>> DATA
<<< 421 Service no longer available for you, closing transmission channel

    ----- Original message follows -----

Date: Sun, 27 Feb 2011 12:22:37 +0100
From: Jose-Marcio Martins da Cruz <[email-masked]>

********************************************

-- 
  ---------------------------------------------------------------
  Jose Marcio MARTINS DA CRUZ           http://j-chkmail.ensmp.fr
  Ecole des Mines de Paris
  60, bd Saint Michel                      75272 - PARIS CEDEX 06
  mailto:[email-masked]

---

From: "Larry M. Smith" <[email-masked]>
Date: Sun, 27 Feb 2011 16:51:44 -0500

> I just answered the post of Claus from uceprotect, and he was in Cc.
(snip)

IMHO, debate of the pros and cons of specific filtering systems is
off-topic for an IRTF research group.  Please take that discussion
elsewhere.

SgtChains