Subject: [Asrg] draft-irtf-asrg-bcp-blacklists-07

From: Richard Welty <[email-masked]>
Date: Mon, 28 Feb 2011 17:49:02 -0500

please list me as being in favor of this draft.

richard

---

From: John Johnson <[email-masked]>
Date: Mon, 28 Feb 2011 18:38:18 -0600

> please list me as being in favor of this draft.

please count me as also in favor, if not already

John

---

From: Kelly Molloy <[email-masked]>
Date: Mon, 28 Feb 2011 16:45:50 -0800

> please count me as also in favor, if not already

Add me as well.

In fact, Claus, you can add my name and email address to your webpage
as supporting the BCP. No reason to leave all the work to Chris and
Matt.

--kelly

---

From: "Michael Ellis" <[email-masked]>
Date: Mon, 28 Feb 2011 19:47:49 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Kelly Molloy
> Sent: Monday, February 28, 2011 7:46 PM
> To: Anti-Spam Research Group - IRTF
> Subject: Re: [Asrg] draft-irtf-asrg-bcp-blacklists-07
> 

And me too

Michael Ellis

__________ Information from ESET NOD32 Antivirus, version of virus signature
database 5915 (20110228) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com

---

From: Franck Martin <[email-masked]>
Date: Tue, 1 Mar 2011 12:53:48 +1200 (FJT)

me too

Franck Martin 
http://www.avonsys.com/ 
http://www.facebook.com/Avonsys 
http://www.linkedin.com/company/avonsys 
twitter: FranckMartin Avonsys 

Check your domain reputation: http://gurl.im/b69d4o 
Application Monitoring: http://gurl.im/4d39Gu 

----- Original Message -----
From: "Michael Ellis" <[email-masked]>
To: "Anti-Spam Research Group - IRTF" <[email-masked]>
Sent: Monday, 28 February, 2011 4:47:49 PM
Subject: Re: [Asrg] draft-irtf-asrg-bcp-blacklists-07

And me too

Michael Ellis

---

From: TRBL Support <[email-masked]>
Date: Mon, 28 Feb 2011 19:15:30 -0600

Me, too.

On Mon, Feb 28, 2011 at 6:53 PM, Franck Martin <[email-masked]> wrote:
> _______________________________________________
> Asrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/asrg
>

-- 
trblspamtrap dnsbl: http://www.trblspam.com
simple, spamtrap driven, easy on, easy off

---

From: "Larry M. Smith" <[email-masked]>
Date: Mon, 28 Feb 2011 19:27:44 -0600

> please count me as also in favor, if not already

If this is a vote; Please count me also in favor of the BCP retaining 
its current wording.

SgtChains

---

From: Rich Kulawiec <[email-masked]>
Date: Mon, 28 Feb 2011 20:43:03 -0500

I'm in favor of the BCP with its current wording.  Not that I completely
agree with every last bit of it, but I think it's an awfully good first
stake-in-the-ground, and that we should plant it, take a deep breath,
then start thinking and debating about what the second stake should
look like.

---rsk

---

From: Mickey Chandler <[email-masked]>
Date: Mon, 28 Feb 2011 17:30:50 -0600

> please list me as being in favor of this draft.

+1

---

From: Joe Sniderman <[email-masked]>
Date: Mon, 28 Feb 2011 22:04:52 -0500

+1

While I'm not 100% pleased with the current wording of the conflict of
interest section, it is close enough IMHO. Count me in favor of the BCP
(with its current text) as well.

-- 
Joe Sniderman <[email-masked]>

---

From: Steve Linford <[email-masked]>
Date: Tue, 01 Mar 2011 07:18:52 +0000

> please list me as being in favor of this draft.

I also am in favour of the 07 draft. So if this is a vote, here's mine.

  Steve Linford
  The Spamhaus Project
  http://www.spamhaus.org