Subject: Re: [Asrg] DNSBL and IPv6

From: Jeff Macdonald <[email-masked]>
Date: Tue, 4 Dec 2012 13:51:26 -0500

Hi John,

I'd like to help. Let me know what I can do.

On Sat, Oct 20, 2012 at 5:40 PM, John Levine <[email-masked]> wrote:

> >The only relevant difference between v4 and v6 DNS based blacklisting is
> >that the ability to easily hop around *within* your /64 makes it
> >possible (easy) to blow the cache of a traditional caching DNS resolver
> >if you do naive "look up a record based on the IPv6 address".
>
> That's always been our assumption, but there is at this point precious
> little evidence that MTAs that query DNSBL through caches (as opposed
> to those who have a local rsync mirror) have a cache hit rate much
> greater than zero.  If in fact they don't, the same design, perhaps
> with a little TTL tuning to give clients a hint about which ones are
> worth caching, could work no worse than they do now for similar mail
> volumes.
>
> That's why I want to do the cache simulations, to figure out what's
> going on now.  It shouldn't be terribly hard, and we have people
> offering data.  Want to help?
>
> R's,
> John
> _______________________________________________
> Asrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/asrg
>

-- 
Jeff Macdonald
Ayer, MA

---

From: "John Levine" <[email-masked]>
Date: 4 Dec 2012 21:08:10 -0000

In article <CAB8auebagvCZHLz23P4GYBUrTeCiqfPiJGR5wpa-i=[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

I think I've hooked up with some academics interested in doing analyses, so what I
need now is data.  Traces from largish mail servers would be good.

All I need is [timestamp,IP address] to do DNSBL traces.