Subject: [atoca] draft-ietf-atoca-requirements-02.txt

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Oct 2011 18:49:24 +0300

Hi all, 

for the virtual interim meeting I have produced a pre-02 version. It included feedback from the QC IETF meeting. 

I have updated the text and just submitted -02: 
http://www.ietf.org/internet-drafts/draft-ietf-atoca-requirements-02.txt
 
I think the document provides a good introduction to some of the documents that Richard had submitted recently (particularly the two documents from yesterday). 

Please let me know if there is still the possibility to clarify or extend the description. 

Ciao
Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 25 Oct 2011 18:22:05 +0200

It is inappropriate to reissue this document under a working group name.

I suggest you reissue it under its original author draft name.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hannes Tschofenig
> Sent: 25 October 2011 16:49
> To: [email-masked]
> Subject: [atoca] draft-ietf-atoca-requirements-02.txt
> 
> Hi all,
> 
> for the virtual interim meeting I have produced a pre-02 version. It
> included feedback from the QC IETF meeting.
> 
> I think the document provides a good introduction to some of the documents
> that Richard had submitted recently (particularly the two documents from
> yesterday).
> 
> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Oct 2011 19:37:16 +0300

I am confused now. 

Why should I re-issue the document as a non-working group document?

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 25 Oct 2011 18:56:04 +0200

Because it never was a working group document.

Point me to the consensus call where this occurred.

Keith

> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: 25 October 2011 17:37
> To: DRAGE, Keith (Keith)
> Cc: Hannes Tschofenig; [email-masked]
> Subject: Re: [atoca] draft-ietf-atoca-requirements-02.txt
> 
> I am confused now.
> 
> >> Please let me know if there is still the possibility to clarify or
> extend
> >> the description.
> >>
> >> Ciao
> >> Hannes
> >>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Oct 2011 20:16:04 +0300

This document has been a working group item for a while now and so far nobody had raised any concerns in that direction. 
Today's draft update is a regular update to reflect the discussions we had over the last few months. It is the job of the document editor to make these types of updates based on the discussions. 

I have no clue why you are now claiming that it shouldn't be a working group item. Obviously that did not come to your mind since mid 2010 (the date of the -00 version of the draft). 

Ciao
Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 25 Oct 2011 19:26:28 +0200

I was confusing it with 

draft-ietf-atoca-cap

Although given that the last version of this document expired in July I hope I can be forgiven that lapse of memory.

I would note however that the revised draft contains material that was only present on a flip chart in the meeting room in Quebec, and did not form part of the proceedings, and also some changes to the requirements that I do not believe ever had discussion on the working group mailing list.

There have been no discussions on the mailing list of this document in the last few months. Indeed the last discussion of any issues was in the meeting room in Quebec.

Keith

> Sent: 25 October 2011 18:16
> To: DRAGE, Keith (Keith)
> This document has been a working group item for a while now and so far
> nobody had raised any concerns in that direction.
> Today's draft update is a regular update to reflect the discussions we had
> over the last few months. It is the job of the document editor to make
> these types of updates based on the discussions.
> 
> I have no clue why you are now claiming that it shouldn't be a working
> group item. Obviously that did not come to your mind since mid 2010 (the
> date of the -00 version of the draft).
> 
> Ciao
> Hannes
> 
> >>>> From: [email-masked] [mailto:[email-masked]] On
> Behalf
> >> Of
> >>>> Hannes Tschofenig

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 25 Oct 2011 20:37:01 +0300

Hi Keith, 

that makes more sense. Given our prior discussion on the mailing list reissuing draft-ietf-atoca-cap would indeed have been inappropriate.

While the discussions on the mailing list did not have a subject header that would point to the draft filename, the content of the discussion was indeed relevant for the update. In response to the discussions at the interim meeting and the subsequent mailing list discussion early September I had distributed a draft writeup http://www.ietf.org/mail-archive/web/atoca/current/msg00536.html

Ciao
Hannes

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 25 Oct 2011 20:27:53 -0400

I'm not completely satisfied with the document either, but it's not like it's completely out of the blue.  It's pretty close to what we discussed at the virtual interim; minutes here:
<http://www.ietf.org/mail-archive/web/atoca/current/msg00489.html>

Sounds like this would be a good time for us both to submit reviews of the document.

--Richard

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 26 Oct 2011 08:39:22 +0300

Regarding "note completely satisfied with the document": I tried to address some of your comments but may not have gone far enough. 

Where are further changes needed?