Subject: sonetSESthresholdSet: enumeration for T1.231-1997 thresholds

From: "C. M. Heard/VVNET, Inc." <[email-masked]>
Date: Mon, 29 Jun 1998 23:46:04 -0700 (PDT)

Greetings,

ANSI T1.231-1997 defines error thresholds for Severely Errored
Seconds which are _different_ than in the previous issue of
the standard (T1.231-1993).  In order to accomodate this, the
object sonetSESthresholdSet in <draft-ietf-atommib-sonetng-02.txt>
should have another enumerated value, ansi1997(5), added to the
current list of possible threshold sets.  Also, the next version
of the draft should have a reference to the new ANSI standard.

The proposed changes to sonetSESthresholdSet are shown below, with
added or changed text marked by XXXs in the right-hand margin.  

          sonetSESthresholdSet    OBJECT-TYPE
              SYNTAX   INTEGER {
                         other(1),
                         bellcore1991(2),
                         ansi1993(3),
                         itu1995(4),                         XXXXXXX
                         ansi1997(5)                         XXXXXXX
                                }
              MAX-ACCESS      read-write
              STATUS          current
              DESCRIPTION
                "An enumerated integer indicating which
                 recognized set of SES thresholds that
                 the agent uses for determining severely
                 errored seconds and unavailable time.

                 other(1)
                   None of the following.

                 bellcore1991(2)
                   Bellcore TR-NWT-000253, 1991 [21], or
                   ANSI T1M1.3/93-005R2, 1993 [11].
                   See also Appendix B.

                 ansi1993(3)
                   ANSI T1.231, 1993 [20], or
                   Bellcore GR-253-CORE, Issue 2, 1995 [23]

                 itu1995(4)
                   ITU Recommendation G.826, 1995 [22].

                 ansi1997(5)                                 XXXXXXX
                   ANSI T1.231, 1997 [ add reference  ].     XXXXXXX

                 If a manager changes the value of this
                 object then the SES statistics collected
                 prior to this change must be invalidated."
               ::= { sonetMedium 2 }

Mike
--
C. M. Heard/VVNET, Inc.
[email-masked]

---

From: Ken Chapman <[email-masked]>
Date: Tue, 30 Jun 1998 09:49:10 -0400

Mike,
I believe that your ITU1995 reference should be updated to ITU1996 to 
reflect the actual standard: 
ITU-T Recommendation

---

From: Ken Chapman <[email-masked]>
Date: Tue, 30 Jun 1998 09:56:42 -0400

(Sorry about the extra message; EMACS users shouldn't use Windows editors!)
Mike,
I believe that your ITU1995 reference should be updated to ITU1996 to 
reflect the date the recommendation was actually approved: 
ITU-T Recommendation G.826 (08/96), "Error performance parameters and
objectives
for international, constant bit rate digital paths at or above the primary
rate"

	Ken