Subject: draft to RFC ?

From: "Irene B. Szkorla" <[email-masked]>
Date: Tue, 14 Jul 1998 10:37:48 -0500

Hello,

I am interested in the work being done by the AToMmib 
group (an so I have subscribed to the mailing list).

Will the draft
"Definitions of Managed Objects for ATM Management"
document will be getting an RFC number any time soon?

The information on the "GOALS and MILESTONES" section
of the AToM MIB web page is a bit dated.

Thanks in advance,

Irene Szkorla
[email-masked]

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 15 Jul 1998 15:43:39 -0400

Irene,

my understanding is that the draft is stable;
there are some last issues to be worked.
when i get through my vacation backlog i'll post
an updated version that should be the last one
(if i read the comments from the list over the last weeks
correctly). i attach the outstanding issues.

kaj

>of the AToM MIB web page is a bit dated.

******************************************************
SUMMARY OF REMAINING COMMENTS TO BE WORKED
******************************************************
At 12:28 PM 5/21/98 -0700, Gary Hanson wrote:

[...]

>
>A couple of minor nits on the atm1ng-04 draft:
>- The new MIB boilerplate (when it stabilizes within the snmpv3 WG)
>  should be used.
>- Table 1 is split across pages 23..25, with page 24 almost empty.
>- The last sentence in the first paragraph of section 10 has several
>  spelling/numbering errors:
>  - parenticed instead of parenthesized
>  - numberss instead of numbers
>  - enumeratedg instead of enumerated
>  - Section 7.2 instead of Section 6.2
>
*****************************************************************
>> 
>> At 10:15 AM 5/18/98 -0400, you wrote:
>> >Kaj,
>> >
>> >A short time ago there was some discussion on the atommib
>> >list concerning which interface, ATM or AAL5, is used as the 
>> >index for the aal5VccTable. 
>> >
>> >I don't know what the resolution was, and I don't see, in the
>> >latest draft, any additional language to clarify which interface
>> >should be used. Is it the ATM interface?
>> >

*****************************************************************

At 08:39 AM 6/8/98 -0400, Ken Chapman wrote: 
>
> Kaj, 
> Why aren't there REFERENCE clauses in most of the definitions? 
> While they are not required by SMIv2, Ithink they add a great deal 
> by clarifying the intent behind the MIB variables. 
>         Ken 

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/                                                                      _/
_/  Kaj Tesink                                                          _/
_/  Bellcore                                                            _/
_/  Business Internet Professional Services  vmail (732) 758-5254       _/
_/  331 Newman Springs Rd.                   email [email-masked]  _/
_/  Red Bank, NJ 07701                     faxmail (732) 758-2269       _/
_/                                                                      _/
_/  * NOTE AREA CODE CHANGE (908) --> (732) EFFECTIVE JUNE 1, 1997 *    _/
_/                                                                      _/
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/