Subject: How do we obtain the configuration in the NMS

From: Rob Ezendam <[email-masked]>
Date: Tue, 2 Dec 1997 16:12:46 +0100

Dear ATM forum member,

Here at Philips (Netherlands) we are studying the possibility of using an ATM network for Closed Circuit TV applications.  
A connection or disconnection  of an end-system (monitor or camera) should automatically update the configuration at the Network Management System.  So the user of the system can see which end-systems are present and make connections from a camera to a monitor (drag and drop, or something like that)

I kwow ILMI generates a new end-system address at connecting the end-system to the switch.

Question:
How do we obtain the newly generated address of the end-system in the Network Manager?
Has this something to do with the atmInterfaceConfTable in the AToM MIB (RFC1695)?
Do we have to access the ILMI MIB to obtain the last created address?

Can you give us a clue. 

Kind regards,

Rob Ezendam

Philips C&SS
tel: +31 40 278 6466

---

From: CMI <[email-masked]>
Date: Fri, 05 Dec 1997 08:31:14 +0100

unsubscribe * [email-masked]

---

From: CMI <[email-masked]>
Date: Fri, 05 Dec 1997 08:31:14 +0100

---

From: CMI <[email-masked]>
Date: Fri, 05 Dec 1997 08:31:14 +0100

---

From: CMI <[email-masked]>
Date: Fri, 05 Dec 1997 08:31:14 +0100