Subject: acounting information (drafts?)

From: Juha Viinikainen <[email-masked]>
Date: Thu, 13 Nov 1997 22:15:28 +0200 (EET)

Hi,

Both accounting information documents (expired drafts) have been
untouched since November 1996. Why there is no progress on these
documents?

// Juha Viinikainen
--
[email-masked]			tel.	+358 (0)2040 72318
Telecom Finland Ltd.				fax.	+358 (0)2040 72308
P.O. BOX 777
SF-33101 Tampere, Finland

---

From: [email-masked] (Jeffrey Burgan)
Date: Thu, 13 Nov 1997 13:17:28 -0800

> untouched since November 1996. Why there is no progress on these

These documents are waiting on getting reviewed before they can be
advanced. This hopefully will be completed soon.

Jeff