Subject: Status of ATM Supplemental MIB

From: "Cantwell, Donald" <[email-masked]>
Date: Wed, 11 Jul 2001 10:30:56 -0400

Hello,

Does anyone know when the ATM Supplemental MIB will become an RFC?  I am
planning to release software soon that is using the current draft of this
MIB.  I am concerned that changes to the draft, when it become an RFC, will
cause problems with future releases.  Does anyone have any experience with
dealing with the situation where you need to release software based on a
draft MIB?  Is there a "safe" way to handle this situation?

Thanks,

Don Cantwell
Sonus Networks
978-589-8491

---

From: "Faye Ly" <[email-masked]>
Date: Wed, 25 Jul 2001 09:51:03 -0700

Donald,
 
The working group has submitted draft 17 to IESG for consideration on
6/20
and it is currently waiting in the request queue.  
 
Please check out www.ietf.org/IESG/request.html.
 
-faye

	-----Original Message----- 
	From: Cantwell, Donald 
	Sent: Wed 7/11/2001 7:30 AM 
	To: [email-masked] 
	Cc: 
	Subject: Status of ATM Supplemental MIB

	Hello,
	
	Does anyone know when the ATM Supplemental MIB will become an
RFC?  I am
	planning to release software soon that is using the current
draft of this
	MIB.  I am concerned that changes to the draft, when it become
an RFC, will
	cause problems with future releases.  Does anyone have any
experience with
	dealing with the situation where you need to release software
based on a
	draft MIB?  Is there a "safe" way to handle this situation?
	
	Thanks,
	
	Don Cantwell
	Sonus Networks
	978-589-8491