Subject: RE: 54th IETF AToMMIB meeting minutes and presentation slides

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 26 Jul 2002 13:16:34 +0200

From the minutes:
> 2.	Kam presented Optical Interface mib
> 
> -	monitors input, output power, and laser temperature on 
> both source and transmit directions.  Bring this to the
> list for any other DWDM vendor is supporting this.
> If yes, incorporate Rish's suggestion.  If not, suggest to 
> Rish to use the Sensor MIB done in the Entity MIB.  Sensor 
> MIB can be used to model any measurement including power
> or temperature in either directions.
> 
Just to be sure I understand this correctly, this suggests 
potentially using the sensor MIB as is (as per draft
draft-ietf-entmib-sensor-mib-00.txt), because this is on
my (AD) agenda for IESG considerations for PS.

Bert

---

From: "Faye Ly" <[email-masked]>
Date: Fri, 26 Jul 2002 10:03:17 -0700

Bert,

I don't believe we have looked at the Sensor
MIB close enough to say.  But that is the
intention ...

-faye

>From: "Wijnen, Bert (Bert)" <[email-masked]>
>To: [email-masked]
>Subject: RE: 54th IETF AToMMIB meeting minutes and presentation slides
>Date: Fri, 26 Jul 2002 13:16:34 +0200
>
>From the minutes:

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 29 Jul 2002 23:31:54 +0300

I am not sure who needs to look at this, but this is the intention of the Entity Sensor MIB - avoid repeating definition of objects with sensor physical entities sensor semantics in different MIB modules. There is nothing ATM or DWDM specific in monitoring output power or laser temperature. 

Regards,

Dan

> -----Original Message-----
> From: Faye Ly [mailto:[email-masked]]
> Sent: Friday, July 26, 2002 8:03 PM
> To: [email-masked]; [email-masked]

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 30 Jul 2002 11:31:49 +0200

Thanks Dan for pointing out that the sensor MIB indeed
is intended to cover this. What this means (in my view) is that
the atommib WG chairs need to make sure that we do not
get duplicate (or overlapping) objects in specific MIBs,
but that instead a proper reference is made to a more generic
MIB that covers this. One could make a COMPLIANCE requirement
that specified that a object group of the sensor MIB must
be implemented.

Bert 

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: maandag 29 juli 2002 22:32
> To: Faye Ly; [email-masked]; [email-masked]
> I am not sure who needs to look at this, but this is the 
> intention of the Entity Sensor MIB - avoid repeating 
> definition of objects with sensor physical entities sensor 
> semantics in different MIB modules. There is nothing ATM or 
> DWDM specific in monitoring output power or laser temperature. 
> 
> Regards,
> 
> Dan
> 
>