Subject: 55th IETF AToMMIB WG agenda call

From: "Faye Ly" <[email-masked]>
Date: Wed, 11 Sep 2002 15:28:47 -0700

Hi,

Please send me and Nathan the agenda for
the coming 55th IETF meeting:

55th IETF in Atlanta, Georgia
Meeting Dates: November 17-21, 2002

for the AToMMIB working group.

Thanks.

-faye and Nathan

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "nathan kohn" <[email-masked]>
Date: Thu, 12 Sep 2002 00:37:38 +0000

faye and everyone:

pls send any email for me to

    [email-masked]

the address i had been using ([email-masked])
is no longer in use.

thanks
nathan

>From: "Faye Ly" <[email-masked]>
>To: [email-masked]
>CC: [email-masked]
>Subject: 55th IETF AToMMIB WG agenda call
>Date: Wed, 11 Sep 2002 15:28:47 -0700
>
>Hi,
>

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com